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Bluebeam Revu Training
Manual

A Guide to Learning the Basics of Revu

This guide is designed to help you learn the basics of using Bluebeam Revu. This is not a
comprehensive manual that covers all features of the software. If you need further support and
guidance, please visit our Online Help Guide at www.bluebeam.com/us/support/help.asp.

Publication date: 3/25/2015

For use with Revu 2015
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Installation
What are the system requirements?

Operating System

Revu is supported on the following Operating Systems:

l Windows 7 SP1 (32-bit and 64-bit)

l Windows 8 (32-bit and 64-bit)

As part of the installation, the .NET Framework 4.5 will be installed if it does not already exist
on the workstation. Further information about the .NET framework may be found here.

Hardware

The requirements specified below are suitable for both desktops and tablet PCs.

Minimum Requirements

Display

1024 x 768

RAM

2+ GB (see discussion below)

Hard Disk

Up to 1.2GB of available space may be required

Processor

1GHz Pentium processor or equivalent (recommended, see discussion below)

Using Revu for working with typical Office documents

When using Revu for general office applications, a standard, general class computer may be
used. A system qualified to run Windows 7 SP1 and Windows 8 would be a typical
recommended configuration. For systems using 32-bit Windows 7 SP1 or Windows 8 , a bare
minimum of 2GB is recommended. For running 64-bit Windows 7 SP1 or Windows 8, a
minimum of 4GB is recommended.

Using Revu for working with large sets of engineering documents

http://bluebeam.com/us/support/articles/general/ge-dotnet.asp
http://bluebeam.com/us/support/articles/general/ge-dotnet.asp
http://bluebeam.com/us/support/articles/general/ge-dotnet.asp
http://bluebeam.com/us/support/articles/general/ge-dotnet.asp
http://bluebeam.com/us/support/articles/general/ge-dotnet.asp
http://bluebeam.com/us/support/articles/general/ge-dotnet.asp
http://bluebeam.com/us/support/articles/general/ge-dotnet.asp
http://bluebeam.com/us/support/articles/general/ge-dotnet.asp
http://bluebeam.com/us/support/articles/general/ge-dotnet.asp
http://bluebeam.com/us/support/articles/general/ge-dotnet.asp
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When working with large drawing sets (for example, construction project bid sets) in which the
PDFs may contain many hundreds of large format drawings, it is recommended that
workstations have adequate memory and processor resources. A recommended hardware
configuration would be an Intel i5 Dual Core 3.2GHz, Quad Core 2.3 GHz or better processor,
as well as 8 GB of RAM. Revu can run on systems with lower specifications, however a
workstation with these settings will provide the optimal performance.

How to download and install Revu?
Revu can be downloaded from the Bluebeam.com website: http://bluebeam.com/us/products/

Download the latest installation guide here: http://bluebeam.com/us/support/_
media/installation-guide-revu.pdf

How to register Revu?
After you purchase the software, you will receive an email containing your License Certificate
(the email will come from registration@bluebeamops.com). The License Certificate will contain
your serial number and product key.

The next step of the registration process is to authorize the software. This process will register
the software to an individual workstation. Complete the online authorization process below if
the computer is connected to the Internet, or manually authorize if the computer is offline.

To access the Registration screen

l From the Revu interface:

1. Open Revu.

2. Select the Help menu, then click Register.

l From the Bluebeam Administrator:

1. Open the Bluebeam Administrator.

2. From the Tools menu, click Register.

Completing registration on a computer that is...

l Connected to the Internet:

1. Enter the Serial Number, Product Key and computer name. The computer name
will assist in tracking multiple licenses at a site.

2. Click Register. The required information will be communicated back to the
Bluebeam server in order to authorize the software.

http://bluebeam.com/us/products/
http://bluebeam.com/us/support/_media/installation-guide-revu.pdf
http://bluebeam.com/us/support/_media/installation-guide-revu.pdf
http://bluebeam.com/us/support/_media/installation-guide-revu.pdf
http://bluebeam.com/us/support/_media/installation-guide-revu.pdf
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3. Authorization is complete. (If the authorization does not complete, follow the
steps below.)

l Connected to the Internet, but behind a firewall or the online registration fails:

1. Enter the Serial Number and Product Key and click Register.

2. Click Get Authorization Code Manually, enter the computer name and then
click Continue.

3. Click the hyperlink at the top of the window. A web browser will open and
connect to Bluebeam.com.

4. Review the information in the browser and click Get Authorization Code. Your
authorization code will display on the next page.

5. Enter the code from the browser into the Manual Authorization window and
click Authorize.

6. Authorization is complete.

l Not connected to the Internet:

1. Enter the Serial Number and Product Key and click Register.

2. Click Get Authorization Code Manually, enter the computer name and then
click Continue.

3. Copy down the Serial Number, Product Key and Security ID.

4. From a machine with Internet access, open a web browser and browse to
https://activation.bluebeam.com/.

5. Type your Serial Number, Product Key, Security ID and Computer Name.

6. Click Get Authorization Code. Your Authorization Code will display on the
next page.

7. Copy down the Authorization code and return to the computer where you are
installing the software. Type the Authorization code into the Manual
Authorization window and click Authorize.

8. Authorization is complete.

If you have problems with the registration, contact Bluebeam Support at
support@bluebeam.com. Please include your serial number, product key and Security ID in the
email message.

Who do I contact for help?
Contact Bluebeam support directly from our website at
http://bluebeam.com/us/support/contact.asp.

https://activation.bluebeam.com/
mailto:support@bluebeam.com
http://bluebeam.com/us/support/contact.asp
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REVU INTERFACE NAVIGATION
AND PROFILES
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Getting Around the Interface
Application Layout

At the top of the Revu window you will see the Command bar. The Command bar provides
access to tools and commands organized by group. It is customizable. Below the Command
bar and to the right edge are optional Toolbars. These toolbars provide customizable, one-
click access to the tools you need most.

PDFs appear in the Main Workspace. Multiple PDFs can be opened at the same time, each in its
own tab, allowing you to easily switch between PDFs.

There are three Panels around the Main Workspace which contain a number of tabs. These tabs
provide quick access to tools for viewing, navigating, annotating, and gathering information
from a PDF. Revu provides Left, Right, and Bottom Panels and places commonly used tabs in
them by default, but you can freely move any tab to any panel, and it is even possible to detach
a tab into a floating panel for more flexibility. To detach a tab, click and drag it off the panel
area. Once you create a floating panel, any number of tabs may be added to the panel.

Below the Main Workspace but above the bottom panel, notice the Navigation bar, which
contains tools to help navigate documents. This bar is customizable like a toolbar. At the very
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bottom of the application window, below the bottom panel, is the Status bar, which contains
additional information and tools to help you interact with PDFs smoothly.

Customizing Panels
Right-click on any tab to access a context menu. You can use this menu to Show other Tabs,
Hide the current tab or Attach the current tab to another location by selecting one of the
options. The Show option reveals a list of available tabs. The Attach submenu reveals the three
panel locations (Left, Right, and Bottom) and the option to Detach and float over the
workspace.

Positioning Tabs Within Panels
Panels can be split into multiple areas to allow accessing multiple tabs in the same panel at the
same time. This maximizes the usable space in the panels.

1. Click the icon of the tab you wish to move and drag it into the panel until the Position
Wheel appears.

2. Drag the tab over the area of the Position Wheel corresponding to the section of the
panel where you want the tab to go, and release.

In the following example, the Tool Chest is dragged below the thumbnail view so that both tabs
may be shown at once. Use the Position Wheel to define other placements, such as side-by-
side or above, in addition to the below setting shown.

The configuration of the workspace is saved so that the next time a session of Revu is started,
the layout will not have to be re-configured.

The bottom panel can overlay the left and right panels. Click the small arrows ( & ) on the
panel border to toggle this setting. Expanding in this manner enables more columns to be
displayed in the Markups list.
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Navigation Bar

The Navigation bar is located between Revu's Main Workspace and the Bottom Panel. The
Navigation bar enables efficient movement between pages and views in the Main Workspace.
The Navigation bar is separated into a left, center and right section.

Left Section

Unsplit: Eliminates the current split.

Split Vertical: Engages MultiView™ and divides the workspace into two vertically oriented
splits.

Split Horizontal: Engages MultiView™ and divides the workspace into two horizontally
oriented splits.

One Full Page: Engages a single-page view of the PDF. The mouse wheel will zoom in and
out of the page.

Scrolling Pages: Engages a scrolling-pages view of the PDF. The mouse wheel will scroll
up and down the pages.

Center Section

Pan (SHIFT+V): Click and drag to pan the image.

Select (V): Use to select one or more markups.

Zoom (Z): Click to zoom in; hold CTRL and click to zoom out. Click and drag a rectangle to
make that area fill the screen.

Select Text (SHIFT+T): Click and drag to select text within a region.

First Page (HOME): Click to jump to the first page of the PDF.

Previous Page (CTRL+LEFT ARROW): Click to go to the prior page of the document.

: Indicates the current location in the PDF.

Next Page (CTRL+RIGHT ARROW): Click to go to the next page of the current document.

Last Page (END): Click to jump to the last page of the document.

Previous View (ALT+LEFT ARROW): Click to go back to the previous view in the main
workspace.
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Next View (ALT+RIGHT ARROW): Click to go to the next view in the main workspace.

Right Section

Profiles: Opens the Profiles menu.

Dimmer (CTRL+F5): Toggles on or off the Dimmer function.

Document Properties (CTRL+D): Opens the Document Properties dialog box.

Security (CTRL+L): Shows the current Security setting of the PDF and allows you to Change
Permissions.
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Status Bar

The Status bar is located at the bottom of the Revu desktop. The left side includes prompts to
help you use the current command or tool. The right side includes the size of the current PDF
page and the current cursor position.

To show the Status bar, go to View > Interface > Status Bar, or press F8.

There are six toggle buttons on the Status bar that switch features on and off:

l Grid (SHIFT+G): When enabled, a visible grid is overlayed on PDFs in the main
workspace. Grid spacing is configured through the Grid & Snap Preferences.

l Snap (CTRL+SHIFT+F9): When enabled, any points used to define a markup line up are
forced to line up with the grid (even if the grid is not currently visible). The grid spacing
is configured through the Grid & Snap Preferences.

l Content: When enabled, markups automatically snap to the underlying PDF vector
content. Snap to Content does not snap to text or images in the PDF, only vector images
such as lines and shapes. The exact elements that are snapped to are set in the Grid
& Snap Preferences.

l Markup: When enabled, markups automatically snaps to other markups in the PDF. Two
related behaviors will occur: the cursor will snap to points on other markups (similar to
how Snap to Content snaps to points in the PDF content) and Revu will also show—and
the cursor will snap to—guidelines that are based on lines in nearby markups. The
exact elements that are snapped to are set in the Grid & Snap Preferences.

Snap to a point Guidelines creating a Polygon
Guideline creating
aligned Rectangles

l Reuse: When enabled, after placing a markup, the same markup can be added to the PDF
without having to reselect it. This mode is helpful when adding the same markup onto
the PDF sequentially.
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l Sync: When enabled, Revu synchronizes the viewing windows when displaying PDFs in
side-by-side Split View mode or in a detached window. This is useful when you need to
compare two different versions of the same document. Moving the document in one
window will automatically adjust the view in the second window.
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Working with Profiles
Profiles provide an easy way to store the toolbar, menus, and other display settings within
Revu. Profiles can also be used to shape the User Interface of Revu for particular job functions
within an organization. For example, a simplified interface for users who view, but do not need
to edit, PDFs can be created by turning off most of the toolbars and tabs within Revu and
maximizing viewing space. A profile like that could be easily tweaked by turning back on some
basic markup toolbars and tabs, without the more advanced editing functions, to create a
profile for users who need some basic markup capabilities.

l Preloaded Profiles

l Changing Profiles

l Managing Profiles

l Creating Custom Profiles

l Saving Changes to a Profile

Preloaded Profiles
Revu comes preloaded with several Profiles that are geared toward specific jobs and functions,
including:

Advanced: For users who need a broad range of advanced markup features and precise control
over markups and measurements and their properties.

Construction: For construction professionals who work with large drawing sets and smart
documents and need robust markup, editing, and collaboration tools.

Design Review: For users who need in interface tailored for design review and collaboration
with customizable tool sets that contain essential features for drawing navigation, markup and
measurement.

Office: For users who review and proofread documents and need the most frequently used
markup and editing tools with a simplified interface.

Oil & Gas: For users working with piping & instrumental designs (P&IDs) and process flow
diagrams (PFDs) who need specialized tool sets geared toward those tasks.

Punch: For users completing a punch process.

Simple: For users who need to maximize screen space for viewing PDFs but also want to
access the Command bar and document tabs for quick navigation between files.



- 25 -

Tablet: For tablet PC user, this Profile reorients the interface vertically and exposes only key
markup and editing tools to maximize screen space while panning, zooming, writing and
drawing with a tablet PC stylus.

Takeoff: For estimators and specifiers who need to view plans and specs, conduct quantity
takeoffs or add markups to their PDF files.

Changing Profiles

Click the arrow to the right of the  Profiles button from either View > Profiles or from
the Navigation bar (use the keyboard shortcut F4 to show it if it's hidden) to prompt a list of
available Profiles. The Profile that is currently active will be checked. To change Profiles, simply
select another one from the menu. Once selected, the Revu interface will update based on the
settings defined in the new Profile.

Managing Profiles
There are several functions available from the Manage Profiles dialog box, including renaming
existing profiles, adding new profiles, importing and exporting profiles, and deleting profiles.

Go to View > Profiles or click Profiles on the Navigation Bar to open the
Manage Profiles dialog box.

Active: Switch between active profiles by selecting from this dropdown list.

Import: Click to import an existing profile saved on a local or network drive.

Note: Double-clicking a .bpx file from Windows Explorer will automatically import it.
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Export: Click to export a selected profile. This option is only available when a profile is
selected from the Profile list.

Include Dependencies: Embeds tool sets, bookmark Structures™ (eXtreme only), hatch
patterns and line style sets in the exported Profile.

Add: Click to name the current configuration and add it as a profile. See Creating Custom
Profiles for more details.

Modify: Click to rename a selected profile. This option is only available when a profile is
selected from the Profile list.

Delete: Click to delete a selected profile. This option is only available when a profile is selected
from the Profile list.

Location: Define the location of shared, centralized profiles. Click the button to the right
of the field to browse to the centralized location. Any new or modified profiles stored in this
location will be immediately available. They cannot, however, be permanently modified by
individual users: any changes a user makes to a shared profile only affect that user and are lost
when Revu is closed.

When going offline, users can continue to use the shared profile that was active when they
went offline. The user would not receive updates to the profile until they went back online,
however. Similarly, other shared profiles would be available to an offline user, but might have
reduced functionality (notably, some tool sets might be unavailable).

Note: Users can save modified, local copies of shared profiles by clicking Add. Such profiles
will not be available to other users and will not benefit from updates made to the centralized
profile.

Creating Custom Profiles
In addition to the default Profiles that come with Revu, users can create Profiles that are
tailored specifically to their needs.

To create a custom Profile:

1. Configure the Revu interface as desired, arranging toolbars, tabs, panels and so on as
needed. This configuration will be the custom Profile.

2. Go to View > Profiles or click Profiles on the Navigation Bar to open the
Manage Profiles dialog box.
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3. Click Add. The Add Profile dialog box opens.

4. Enter the name of the custom Profile in the Name field and click OK. The Add Profile
dialog box closes and the new Profile is added to the Profiles list and selected as the
active Profile.

5. Click OK to close the Manage Profiles dialog box.

Saving Changes to a Profile
To save changes to a Profile:

1. Click the arrow to the right of the  Profiles button from either View > Profiles or
from the Navigation bar (use the keyboard shortcut F4 to show it if it's hidden) and select
the desired Profile.

2. Make any desired changes to the Revu interface, then go to Profiles > Save
Profile. The selected Profile will be replaced with the current interface configuration.

l Changes to a Profile are also saved automatically when Revu is closed.
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File Access Tab
The File Access tab provides quick access to recently opened files, your workstation's file
system, and bFX files from one convenient location.

Go to View >  Tabs > File Access or press ALT+A to open the File Access tab.

l File Access Toolbar

l Hyperlinking From the File Access Tab

File Access Toolbar
The File Access toolbar switches the File Access tab among three modes and allows one-click
reopening of the last session's files.

Recent Files: This mode provides quick access to previously opened files. See File Access
Tab - Recent Files Mode for more information about using the File Access tab in this mode.

Explorer: This mode provides quick access to locally stored files. See File Access Tab -
Explorer Mode for more information about using the File Access tab in this mode.

File Exchange: This mode tracks and manages PDF markups utilizing Bluebeam's
proprietary .bfx file format. Select the .bfx file from your provider to begin.

Reopen files from last session: Opens all the files that were opened in the entire previous
Revu session, from the time Revu was last opened to when it was closed. Each file is opened
and viewed in the same way that it was when the file was closed.

Hyperlinking From the File Access Tab
A Hyperlink can be created to a file directly from the File Access tab while in Recent Files mode
or Explorer mode.

To create a Hyperlink:

1. Open the PDF on which you wish to create the hyperlink.

2. Hover over the file name you wish to create the hyperlink to in the File Access tab's
Recents list or Explorer list.

3. Click the Hyperlink icon that appears to the right of the file name.

4. Click and drag to define the hyperlinked area on the opened PDF.
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File Access Tab - Recent Files Mode
The Recent Files mode of the File Access tab provides quick access to files that you have
opened in the past. In this mode, there are three sections of the File Access tab: Pinned,
Categories, and Recents.

Recents is generated automatically. Pinned and Categories are populated with files that you
add. Each of the three section and the groups within those sections can be collapsed or
expanded so the list is easier to navigate.

On the File Access toolbar, click Recent Files to access Recent Files mode.

l Pinned Section

l Sorting the Pinned list

l Categories Section

l Recents Section

l Sorting the Recents list

Pinned Section

The Pinned section contains files that you have marked so they will not drop out of the Recents
list. This allows you to keep a list of files that you use frequently. Files can be pinned from the
Recents list or from the Explorer.

To pin a file: 

1. In the Recents list or while in Explorer mode, hover over the file you want to pin.

2. Click the Pin icon to the right of the file's name. A menu appears.

3. Select Pin File.

Pinning a file adds it and its folder to the Pinned section. The Pinned section will be appear if
it was not visible.

Sorting the Pinned list

To sort the Pinned list, click the icon on the right side of the Pinned section divider and select
the desired sort option: By Date, By Folder, or Alphabetically.
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The sort icon changes to show its current setting.

By Date: Files are arranged in a single list with the most recently opened files at the top.

By Folder: Files are arranged by the folder in which they reside, with the folder name
displayed above the file name. The folders are sorted alphabetically using the drive letter and
the folder name. For example, C:\Zero will be sorted above D:\Alpha. Click the triangle to the
left of the folder name to collapse or expand that section. Click the folder name to open that
folder.

Alphabetically: Files are arrange in a single list, alphabetically by file name.

Categories Section

The Categories section allows you to pin files into groups that you define. This allows you to
group files together that are not in the same folder or drive and to organize your pinned files
so that they are easier to access. The Categories and the files in each category are sorted
alphabetically by name.

To add a file to the Categories list:

1. In the Recents list or while in Explorer mode, hover over the file you want to
categorize.

2. Click the Pin icon to the right of the file's name. A menu appears.
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3. Select an existing category or New Category, as desired.

4. If you chose New Category, enter a name and click OK.

Click the category name to expand or collapse that category. Right-click on the category name
to Expand/Collapse, Rename or Remove the category.

Right-click on the Category section divider to Collapse All, Expand All, or Clear All
Categories.

Recents Section

Recents is an automatically generated list of files that have recently been opened. The Recents
list has a maximum number of files it will remember. Further, a predefined amount of time that
files will remain in the Recents list can be set. Both of these settings are found in File Access
Preferences. Individual files can be manually removed from the Recents list or the entire
Recents list can be cleared manually.

The Recents list shows the file name. Hover over the file name to show the full file path and a
preview image of the file. The preview image can be disabled under File Access Preferences, if
desired. Click a file to open it or right-click on a file name to open the file, open the folder the
file is in, or remove the file from the Recents list.

Sorting the Recents list

To sort the Recents list, click the icon on the right side of the Recents section divider and
select the desired sort option: By Date, By Folder, Most Accessed or Access
History.

The sort icon changes to show the currently selected sort option.

By Date: Files are arranged in a single list with the most recently opened files at the top.

By Folder: Files are arranged by the folder in which they reside, with the folder name
displayed above the file name. The folders are sorted alphabetically using the drive letter and
the folder name. For example, C:\Zero will be sorted above D:\Alpha. Click the triangle to the
left of the folder name to collapse or expand that section. Click the folder name to open that
folder.
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Most Accessed: Files are arranged by the number of times each file has been opened with
the most commonly opened file at the top.

Access History: Files are arranged by when they were last opened, grouped in sections like
Today, Yesterday, One Week Ago, and so no, similar to the History in a web browser. Click a
section name to expand or collapse that section.

To remove a file from the Recents list, right-click on the file and select Remove.

To clear the Recents list, right-click on the Recents section divider and select Clear All
Recents.

File Access Tab - Explorer Mode
The Explorer mode on the File Access tab provides access to the files on your computer and

network within Revu, without using Windows Explorer or Open.

On the File Access toolbar, click Explorer to access Explorer mode.

l Explorer Toolbar

l The Explorer File List

l Context Menu

Explorer Toolbar

Path List: The Path List provides a quick way to navigate to local and network folders. To
navigate to a known location, simply enter the path in the Path List field. As you do, the name
will autocomplete and a list of folder names that match what you have entered will be shown.
Use the UP ARROW and DOWN ARROW keys to select from the autocomplete list. Press
ENTER to navigate to the folder that is currently selected.

Path List

Autocomplete
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Click the down-arrow button to reveal Path List favorites. Desktop, Computer, and
Documents are automatically saved as favorites at the top of the list. Folders that you have
Pinned will appear below them.

Expanded Path list

To show a list of drives and folders that can be accessed in Explorer mode, click the
double-arrow to the left of the Path List.

The Desktop and Computer are also included in the list. Select any item in the list to show its
contents in the files list and navigate to the desired folder. Select Open File Explorer to open
Windows Explorer.

Sort menu: Click to sort the list by Name, Type, Size, or Date. Click the same sort option a
second time to reverse the sort order.

Name: Sorts alphabetically by file name.

Type: Sorts alphabetically by file type.

Size: Sorts files by file size. When sorting by size, the file size will appear next to the file
name. Folder sizes are not calculated.

Date: Sorts by date. When sorting by date, the file date will appear next to the file name.

Select File Filter menu: Filters the files that are shown in the file list. PDF Files, Documents, or
All Files can be selected. PDF Files is the default.
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Backward: Moves back one step in the navigation history.

Forward: Moves forward a step. Only available once Backward has been used.

Up One Level: Navigates to the parent of the current folder.

Create New Folder: Creates a new folder in the current location.

Pin Folder: Pins the current folder. Only shown for folders that are not currently pinned.

Unpin Folder: Unpins a folder that is currently pinned. Only shows for folders that are
currently pinned.

File and Folder List: Appears below the toolbar. The folders and files of the currently selected
folder are shown in the list. Double-click on a folder or file to open it.

The Explorer File List

The list that comprises the rest of the File Access tab in Explorer mode shows the files in the
currently selected folder.

Click the white double-arrow to the right of each file name to show a list of drives and folders

that can be accessed, similar to the double-arrow button on the toolbar.

Context Menu

Right-click on a file or folder to reveal the following options.

Open File: Opens the file in Revu.

Note: This option does not appear when right-clicking a folder.

Open Folder: Opens the folder in the File/Open dialog box.

Rename: Renames the file.

Delete: Deletes the file from the disk.

Note: This permanently deletes the file from the hard disk.

Properties: Opens the Windows File Properties dialog box.
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MultiView™ and MultiView™ Extended
Revu's exclusive MultiView feature enables breaking the workspace up into multiple splits that
can be synchronized. Additionally, MultiView Extended allows a document tab to be separated
from the main workspace into a stand-alone, detached workspace.

l Splitting the Workspace with MultiView

l Moving a Document From One Split to Another

l Working on Multiple Monitors with MultiView Extended

l Features of Detached Workspaces

Splitting the Workspace with MultiView
MultiView lets you break the workspace up into independent splits (up to sixteen of them).
Splits can be synchronized to pan and zoom in unison, and they can show different files or
different areas of the same file. Controls for splitting the screen are found on the Navigation
bar at the bottom of the workspace.

l To split the window horizontally, click or press CTRL+2.

l To split the workspace vertically, click or press CTRL+H.

l To remove the current split, click or press CTRL+SHIFT+2.

Click Sync on the Status bar to synchronize the pan and zoom settings. This is useful when
you need to compare multiple versions of the same document. Panning or zooming the
document in one window will automatically adjust the view in the second window.

Moving a Document From One Split to Another

To move a document from one split to another, click and drag its document tab to the desired
split. A small white arrow will appear on the destination tab as you drag.

Working on Multiple Monitors with MultiView Extended
MultiView Extended lets you separate a document tab from the main workspace into a stand-
alone, detached workspace. This is especially useful for working with multiple monitors.

l To detach a tab, click and drag the tab away from the documents tab bar or right-click
on a tab and select Detach.

l To detach a document tab while leaving that document open in the main workspace, hold
down CTRL while dragging the document tab off the main window.
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l To return the detached tab to the main workspace, click and drag the tab back to the
document tab bar.

Tabs cannot be moved to another instance of Revu.

Features of Detached Workspaces

l Can contain multiple document tabs, similar to the main Revu workspace.

l Can be split.

l Can Sync with the main Revu workspace.

l Always appears on top of the main Revu window.

The example shows a document tab being undocked by dragging the tab.
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DOCUMENT EDITING AND
MANAGEMENT
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Thumbnails Tab

The Thumbnails tab shows small previews of PDF pages for quick navigation within a
multi-page document.

Go to View > Tabs > Thumbnails or press ALT+T to show the Thumbnails tab.

l Thumbnails Tab Toolbar

l Navigating and Selecting Thumbnails

l Creating and Editing Page Labels

l Reordering Pages

Thumbnails Tab Toolbar

The Thumbnails tab toolbar provides easy access to the following actions:

Reduce Thumbnail Size: Reduces the size of the thumbnail images.

Increase Thumbnail Size: Enlarges the thumbnail images.

Show/Hide Page Label: Toggles page labels shown beneath individual thumbnails on or
off.

Create Page Label: The AutoMarkTM technology allows automatic Page Label modification
based on Bookmarks or one or more specified Page Regions on the PDF that are consistent on
each page.

Options menu: Provides quick access to several PDF page manipulation tools, including
inserting, reordering, and deleting pages. Right-clicking on a thumbnail will provide the same
options.

Navigating and Selecting Thumbnails

Navigate through the thumbnails using either the keyboard ARROW keys or the mouse.

When working with the thumbnails, more than one page of a document can be selected in order
to manipulate multiple pages at the same time through the Options menu (discussed above).
Hold down SHIFT or CTRL to select multiple pages.

Creating and Editing Page Labels

You can create and edit page labels for any or all of the pages of your PDF from the Thumbnails
tab.
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Reordering Pages

You can change the order of pages in a multi-page PDF from the Thumbnails tab by dragging
the desired page into the desired location. See Reordering Pages for more details.
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Inserting Pages into a PDF
l Inserting Pages from Another PDF

l Inserting Blank Pages

Inserting Pages from Another PDF
1. Open the PDF into which you wish to insert pages. This process works on the currently

active PDF.

2. Go to Document > Pages > Insert Pages or press CTRL+SHIFT+I. The Select
Files to Insert dialog box appears.

l If there is more than one PDF open in Revu at the time, the Insert Pages dialog
box appears instead. Skip to step 4 below.

3. Navigate to and select the file that is the source of the pages that will be inserted into
the current PDF, then click Open. The Insert Pages dialog box appears.
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4. To add files that will be the source of pages that will be inserted into the current PDF and
are not currently open in Revu, click Add. The Select Files to Insert dialog box appears.
Navigate to and select the file that is the source of the pages that will be inserted into the
current PDF, then click Open.

5. To add files that will be the source of pages that will be inserted into the current PDF and
are currently open in Revu, click Add Open. All PDFs currently open in Revu will be
added.

6. Pages will be inserted from PDFs in the order in which they are sorted. To change the
sort order:

l Click and select the desired sort option to sort the files automatically.

l Select a file you wish to move and click either to move it up in the list or
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to move it down in the list to reorder the files in the list manually.

l Select a file and click to remove it from the list.

7. By default, all pages of a given file will be inserted. To select specific pages in a source
PDF to be inserted:

a. Select the PDF and click Modify. The Select Pages dialog box appears.

b. Select Custom from the Pages dropdown menu and enter the pages to be
inserted.

l Use a dash between page numbers to define those two pages and all
pages in between.

l Use a comma to define pages that are separated.

For example, entering 1-3, 5, 9 will insert pages 1, 2, 3, 5, and 9.

c. Click OK.

8. Select the desired Options:

l Include Bookmarks: Add any bookmarks from the selected PDF files.

l Include File Attachments: Add any file attachments from the selected PDF
files.

l Merge Document Properties: Combine the document properties of the
existing and selected PDF files.

l Merge Layers: All layer information in the PDFs will be kept when this options
is checked. If unchecked, the layers will be removed, but the content and
markups in the layers will remain in the combined PDF.

l Use Filename as Page Label: By default, the page labels of the inserted pages
are copied from the source PDFs. Select this to use the file names instead.

9. Determine where the inserted pages will be placed:

a. Select Before or After from the dropdown menu below the name of the PDF into
which the pages are being inserted.

b. Select First Page, Last Page, or specify a Page.

l The combination of these two choices determines where the pages are
inserted. So, selecting After and Last Page will insert the pages after
the last page of the current PDF.

10. Select Interweave Pages, if desired. This will cause the inserted pages to be weaved
alternately into the existing pages, starting from the position determined in the previous
step. This is useful when rejoining odd and even pages that were output separately, for
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example.

11. Click OK.

Tip: You can insert pages directly from Windows Explorer. Simply drag one or more PDFs into
the Thumbnails tab and the Insert Pages dialog box will appear with those files already added.

Inserting Blank Pages
To insert a blank page or a new page from a saved template, use the Insert Blank Page
command.

1. Open the PDF into which you wish to insert pages.

2. Go to Document > Pages > Insert Blank Page or press CTRL+SHIFT+N. The
Insert Blank Page dialog box appears.

3. To select a template for the new page(s), select it from the Template dropdown menu.

4. To set a custom size, enter the Width and Height values.

5. To define the orientation, select either Portrait or Landscape.

6. To choose a grid style, select it from the Style dropdown menu.

7. Enter the number of pages to insert in the Page Count field.
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8. Determine where the inserted pages will be placed:

a. Select Before or After from the dropdown menu below the name of the PDF into
which the pages are being inserted.

b. Select First Page, Last Page, or specify a Page.

l The combination of these two choices determines where the pages are
inserted. So, selecting After and Last Page will insert the pages after
the last page of the current PDF.

9. To set this configuration as the default for future use, click Set as Default.

10. Click OK.
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Deleting Pages
Selected pages can be deleted from a PDF. PDF/A documents or documents that have been
certified or digitally signed cannot have pages deleted.

Deleting Pages From a PDF
There are a few ways to delete pages from a PDF file:

l Go to Document > Pages > Delete Pages.

l From the Thumbnails tab, click one or more thumbnails to select a page. CTRL-click or

SHIFT-click to select multiple pages, then right-click on a selected page and select
Delete Pages or press the DELETE key.

l Press CTRL+SHIFT+D.

Each of these methods opens the Delete Pages dialog box. Choose which pages to delete from
the Pages menu. Options are:

l Current: Sets the range to the current page only. The current page number will appear in
parentheses, for example, Current (2) if page 2 is the current page.

l Selected: Sets the range to the current selection. This option only appears if pages were
selected prior to invoking the command.

l Custom: Sets the range to a custom value. When this option is selected the list becomes
a text box. To enter a custom range:

l Use a dash between page numbers to define those two pages and all pages in
between.

l Use a comma to define pages that are separated.

For example: 1-3, 5, 9 will include pages 1, 2, 3, 5 and 9.
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Reordering Pages
Reordering pages of a multi-page PDF in Revu is mostly a matter of simply dragging and
dropping the desired page's thumbnail into the desired location. You can reorder one page at a
time or several pages at the same time.

If you want the PDFs bookmarks to automatically reorder to match, be sure to enable Auto-
Reorder Bookmarks in the Document Preferences.

l Reordering One Page at a Time

l Reordering Multiple Pages at the Same Time

Reordering One Page at a Time

1. Select the Thumbnails tab. If it is currently hidden, go to View > Tabs >
Thumbnails or press ALT+T.

2. Click the thumbnail of the page you wish to move and drag it into the desired position.
As you drag, a blue line appears to indicate where the page will be inserted. When you
release the page, it will be inserted in the indicated position and the pages of the PDF will
be automatically renumbered.
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Reorder Multiple Pages at the Same Time

1. Select the Thumbnails tab. If it is currently hidden, go to View > Tabs >
Thumbnails or press ALT+T.

2. SHIFT-click (for pages in a range) or CTRL-click (for pages not in a range) and drag the
selected pages into the desired position. As you drag, a blue line appears to indicate
where the pages will be inserted. When you release the pages, they will be inserted in the
indicated position and the pages of the PDF will be automatically renumbered. The pages
that you have moved will retain their relative position to one another.

l For example, if you moved pages 2, 5, 9, and 18 of a 20-page PDF to the end of
the PDF, they would become pages 17, 18, 19, and 20 respectively.
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Rotating Pages
The Rotate Pages feature allows you to rotate the page contents of a PDF in 90° intervals. This
feature rotates the page contents, which becomes permanent when the PDF is saved.

PDF/A documents or documents that have been certified or digitally signed cannot have pages
rotated. The Rotate Pages feature for single PDFs is discussed here.

Revu also provides de-skewing functionality for pages that may have come in misaligned (for
example, from a scanner).

Rotating Pages
There are two basic ways to rotate pages. These methods will rotate either the current page or
all pages in the PDF, depending on whether Rotate all pages by default is enabled in
Document Preferences:

l On the Rotation toolbar, click Rotate Counterclockwise or Rotate Clockwise.

l On the keyboard, press SHIFT+ALT+MINUS to rotate counterclockwise or
SHIFT+ALT+PLUS to rotate clockwise.

There is a third way to rotate pages that lets you specify which pages are rotated:

1. Select the desired pages' thumbnails on the Thumbnails tab.

2. Go to Document > Pages > Rotate Pages or press CTRL+SHIFT+R. The Rotate
Pages dialog box appears.
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l To rotate pages in this PDF and other PDFs at the same time, click Add Files.

3. Select the desired rotation direction from the Direction menu.

4. By default, the Page Range will be equal to the thumbnails selected in Step 1. The
following options are available:

l All Pages: Sets the range to all pages.

l Current: Sets the range to the current page only. The current page number will
appear in parentheses, for example, Current (2) if page 2 is the current page.

l Selected: Sets the range to the current selection. This option only appears if
pages were selected prior to invoking the command.

l Custom: Sets the range to a custom value. When this option is selected the list
becomes a text box. To enter a custom range:

l Use a dash between page numbers to define those two pages and all
pages in between.

l Use a comma to define pages that are separated.

For example: 1-3, 5, 9 will include pages 1, 2, 3, 5 and 9.

5. From the Apply To menus, select among Even Pages Only, Odd Pages Only or Odd and
Even Pages and among Landscape Pages, Portrait Pages or Landscape and Portrait
Pages. These selections work in conjunction to form the filter, so any pages to be
processed must meet both criteria selected.

6. Click OK.
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Replace Pages
Replacing Pages

1. Open the PDF in which you wish to replace pages. This process works on the currently
active PDF.

2. Go to Document > Pages > Replace Pages or press CTRL+SHIFT+Y. The
Replace Pages: Select New File dialog box appears.

3. Navigate to and select the file that is the source of the pages that will replace pages in
the current PDF, then click Open. The Replace Pages dialog box appears.

4. Enter the pages of the current PDF that should be removed in the Remove Pages fields.

5. Select Replace page content only to replace only the content layer of these pages. Other
information (for example, unflattened markups and hyperlinks) will be preserved.

6. Enter the pages of the new PDF that should replace the paged being removed in the
Replace with fields.

7. Click OK.

Note: Replacing Pages will break any previously set up Bookmarks unless Replace page
content only is checked.
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Creating a PDF fromMultiple PDFs
Multiple PDFs can be combined into a single PDF from within Revu or from the context (right-
click) menu in Windows Explorer.

l Combining PDFs in Revu

l Windows Explorer Context (right-click) Menu

Combining PDFs in Revu
To combine multiple PDFs into a single PDF from within Revu:

1. Go to File > Combine. The Combine PDF Files dialog box appears.

2. Add files to the list:

l To add all PDFs that are currently open in Revu, click Add Open Files.

l To select files from a local or network drive, click Add.

3. To specify the page or pages of a PDF that should be included in the combined PDF,
select it and click Modify, then select the desired page range option from the Pages
menu and click OK. The page range options are:

l All Pages: Sets the range to all pages.
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l Custom: Sets the range to a custom value. When this option is selected the list
becomes a text box. To enter a custom range:

l Use a dash between page numbers to define those two pages and all
pages in between.

l Use a comma to define pages that are separated.

For example: 1-3, 5, 9 will include pages 1, 2, 3, 5 and 9.

4. PDFs will be combined in the order in which they are sorted. To change the sort order:

l Click and select the desired sort option to sort the files automatically.

l Select a file you wish to move and click either to move it up in the list or
to move it down in the list to reorder the files in the list manually.

l Select a file and click to remove it from the list.

5. Select any of the desired Options:

l Include Bookmarks: Add any bookmarks from the selected PDF files.

l Include File Attachments: Add any file attachments from the selected PDF
files.

l Merge Document Properties: Combine the document properties of the
existing and selected PDF files.

l Merge Layers: All layer information in the PDFs will be kept when this options
is checked. If unchecked, the layers will be removed, but the content and
markups in the layers will remain in the combined PDF.

l Use Filename as Page Label: By default, each page label of the combined PDF
is named after the source PDF's page label. Select this to use the file names
instead.

6. Click OK.

Windows Explorer Context (right-click) Menu

You can combine files (create a single, multi-page PDF out of several source files) or convert
them (create multiple, individual PDFs from each source file) directly from Windows Explorer
using Stapler.

1. Open a Windows Explorer window and navigate to a folder containing files you wish to
combine or convert.

2. Select the desired files in the Explorer window. Hold down CTRL or SHIFT to select
multiple files.
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3. Right-click any of the selected files and select one of the following:

l Combine Files in Revu will create a single multi-page PDF from the selected
files.

l Convert Files in Revu will make individual PDFs from each of the selected files.

What happens next depends on which you selected:

Combine Files in Revu

1. When selected, the Stapler wizard opens with the selected files already
populated in the source file window.
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2. To add any additional source files, click one of the following buttons:

l Add Folder: Adds all files found within a selected folder. When clicked,
the Add Files from Folder dialog box appears. Navigate to and select
the desired folder, then click Select Folder.

l To include the files found in this folder's subfolders, select
Include Subfolders first.

l Add Files: Adds selected files. When clicked, the Open dialog box
appears. Navigate to and select the desired files (hold down CTRL or
SHIFT to select multiple files), then click Open.

3. PDFs will be combined in the order in which they are sorted. To change the sort
order:

l Click and select the desired sort option to sort the files
automatically.

l Select a file you wish to move and click either to move it up in the

list or to move it down in the list to reorder the files in the list
manually.

l Select a file and click to remove it from the list.
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4. To create a single PDF out of the source files, select One Output File and enter
a name for the PDF in the corresponding field. Otherwise, select One Output
File Per Document to create a separate PDF for each of the source files.

5. To save the PDF or PDFs in the same folder as the source files, select Use

source file folder. Otherwise, select Pick Custom Folder and click to
navigate to and select the desired folder.

6. Click Create File.

l Clicking OK will open the job in the Stapler configuration window,
where you can view the jobs about to be run or queue additional jobs.
Further information about using the Stapler Configuration window is
accessible from the Help > Help command in the Stapler Configuration
window.

Convert Files in Revu

1. When selected, a new Stapler job opens with the selected files already
populated as sources.

2. To include an additional source file:

a. Click Add File. The Select Files for Conversion dialog box appears.

b. Navigate to and select the desired file. To convert individual sources
into distinct PDFs, select only one file (see the note below for
information about selecting multiple files).

c. Click Open. The new source file is added to the job.

l Selecting multiple files is allowed, but doing so will open the
Stapler wizard in order to combine the new files into a single
PDF. If that is desirable, hold down CTRL or SHIFT while
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selecting the new files. When you click Open, the Stapler
wizard appears. Click OK and the new files are added to the
Stapler job to be combined into a single PDF.

3. To remove a source file, select it and click Delete File.

4. Click Staple. The files will be converted to PDFs and opened in Revu.
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Cut Content
Cut Content removes graphics or text data from the content stream of a PDF and at the same
time moves that information onto the clipboard so it can be pasted elsewhere. It is functionally
equivalent to simultaneously taking a Snapshot and performing Erase Content. It does not cut
content outside the content stream (for example, it will not cut markups unless they have been
flattened). Be aware that performing this action on a page containing flattened markups will
prevent all markups on the page from being unflattened.

Using Cut Content to Move Content

1. Go to Edit > Content > Cut Content.

2. Click and drag a rectangle or multi-click a polygonal shape around the content you wish
to cut.

3. Go to Edit > Clipboard > Paste or Paste in Place, as desired (see Paste in
Place), to paste the cut content as a Snapshot.

l Alternatively, press CTRL+V to Paste or CTRL+SHIFT+V to Paste in Place.

4. Move or resize the Snapshot as desired.
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Erase Content
Erase Content allows the removal of text, vectors, and images from documents. Affected
content is permanently removed from the PDF content stream, much like a Redaction. It does
not erase content outside the content stream (for example, it will not erase markups unless
they have been flattened). Be aware that doing this on a page containing flattened markups will
prevent all markups on the page from being unflattened.

Using Erase Content on a digital signature will invalidate it.

Erasing Content From a PDF

1. Go to Edit > Content > Erase Content.

2. Click and drag a rectangle or multi-click a polygonal shape around the content you wish
to erase.
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Erase content does not allow pasting the erased material. See Cut Content to cut and then
paste.

Once the file is saved, the erased content is permanently removed.

Note: If Redaction or Erase Content is used on a Digital Signature, the signature will be
invalidated.
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Editing and Reviewing Text
Bluebeam Revu’s text editing and reviewing features are great for last-minute changes or for
proofreading PDF documents.

l Editing Text

l Reviewing Text

l Other Text Markups

Editing Text
Use Edit Text to add, replace, or delete existing text in a PDF. Text added using this tool will
not wrap; Edit Text is recommended for minor changes to text only.Be aware that performing
this action on a page containing flattened markups will prevent all markups on the page from
being unflattened.

1. Go to Edit > Content > Edit Text or click Edit Text on the Advanced Text
toolbar.

2. Images and other non-editable items will be grayed out. Press the INSERT key to toggle
between inserting (default) and overwriting text.

3. To add text, click the desired location and enter text with the keyboard. Revu will

automatically recognize and match the font, style and size, or you can use the
Properties tab to adjust these settings.

4. To delete text, click and drag your cursor to select the text, then press the DELETE key.

5. To replace text, click and drag your cursor to select the text, then simply type to replace
it.

6. Press the ESC key or select any other markup to exit Edit Text mode.

For all Text Editing functions, you can use the keyboard arrow keys to navigate through text
and double-click to select an entire word.

Note: If you attempt to edit text in a PDF containing a font that is not on your computer, you
will receive a message prompting you to change the font. Select the text with the cursor or
press CTRL+A and change it to any available font using the Properties tab.

Reviewing Text
Revu's Review Text tool lets you to mark text for edits without changing the text in the PDF.
You can either mark text for replacement or mark a position where text should be inserted.
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1. Go to Document > Review >  Review Text or click Review Text on the
Advanced Text toolbar.

2. To mark text for replacement:

a. Click and drag to select the text you wish to mark for replacement. A pop-up
note appears when you release the mouse button.

b. Enter the desired replacement text. Revu will track the replacement text in the
pop-up note, mark the original text with a strikethrough, and add an insertion
point.

3. To mark an insertion point for text:

a. Click to place the cursor at the point where the insertion should take place.
A pop-up note appears.

b. Enter the text to be inserted. Revu will track this text in a pop-up note and will
place an insertion point in the text.

4. Press ESC to exit Review Text mode.

Other Text Markups
Revu also includes Advanced Text markups so you can underline text, add a squiggly line to
denote a misspelling, or a strikethrough to mark text for deletion.
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Underlining Text

1. Go to Document > Review >  Underline.

l Alternatively, click Underline on the Advanced Text toolbar or press the U
key.

2. Click and drag to select text to be underlined.

3. Release the mouse button. The selected text will be underlined.

Underlining with a Squiggly Line

1. Go to Document > Review >  Squiggly.

l Alternatively, click Squiggly on the Advanced Text toolbar or press
SHIFT+U.

2. Click and drag to select text to be underlined.

3. Release the mouse button. The selected text will be underlined with a squiggly line.

Striking Through Text

1. Go to Document > Review >  Strikethrough.

l Alternatively, click Strikethrough on the Advanced Text toolbar or press the
D key.

2. Click and drag to select text to be struck through.

3. Release the mouse button. The selected text will have a line struck through it.
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Search Tab
The Search tab allows you to search for text in the current PDF, all open PDFs, PDFs in a
folder, or in the files in the Recents list. You can perform a Text search or a Visual search. You
can also Search and Replace.

Go to View > Tabs > Search or press either ALT+1 or CTRL+F to show the Search
tab.

l Search Toolbar

l Text Search

l VisualSearch

Search Toolbar
The Search toolbar contains several tools for working with search results. None of these tools
are available until after a Text Search or Visual Search has been run.

Expand All: Shows all results.

Collapse All: Shows only the filenames to make navigation easier.

Check All: Selects all result items. This makes it easy to apply bulk changes to search
result terms across multiple documents.

Uncheck All: Deselects all search results.

Actions menu: Contains commands that can be performed on all checked items at once.
These commands can also be performed on individual search results by right-clicking the
result and choosing the command from the context menu.

Hyperlink Checked: Creates a hyperlink for each result selected.
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Mark for Redaction: Redacts each result selected.

Apply Count Measurement to Checked: Adds a Count Measurement markup to each
result selected.

Highlight Checked: Applies a Highlight markup to each result selected.

Underline Checked: Applies an Underline markup to each result selected.

Squiggly Checked: Applies a Squggly markup to each result selected.

Strikethrough Checked: Applies a Strikethrough markup to each result selected.

Replace Checked: Allows for replacing the text found in a search with other text. See
Search and Replace. For use with Text Searches.

Clear Search Results: Clears the current search results list.

Text Search
Text must be present in the PDF file for text search to
find it. Scanned PDF files are images and do not
contain any text, so they are not searchable. See
Searching PDFs for more information on running a text
search on a PDF.

l Search Pages: Searches for text in the content of
the PDF.

l Search Filenames: Searches the file names in the
Recents list when Search In is set to Recents.

l Search File Properties: Searches for text in the
Properties metadata fields.

l Search Form Fields: Searches for text in the data
entered in the form fields.

l Search Markups: Searches for text in markups.

l Case Sensitive: Searches for text with the exact
case typed in the Search Terms field.

l Whole Words Only: Searches only for instances
where the search term exists as a complete word.
If the search term is partially contained in another word and the Whole Words Only box
is checked, it will not be included in the search results.
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VisualSearchTM

VisualSearchTM allows for the searching of
graphical symbols in PDFs. To set the search
criteria, define a rectangle around the symbol or
graphic that you want to search for in the
document. See Searching PDFs for more
information on running a visual search on a PDF.
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Searching PDFs
Revu supports two methods for searching PDFs: Text Search and Visual Search. Text searches
are generally faster and, when searching for text, more reliable, but they only work on actual
text; scanned PDFs, for example, are images, so even if those images contain words, Text
Search will not work on them. Visual searches allow for the searching of graphical symbols in
PDFs.

l Text Search

l Search Results

l Search and Replace

l Visual Search

l Search Results

Text Search
Text must be present in the PDF file for text search to find it. Scanned PDF files are images and
do not contain any text, so they are not searchable.

To run a text search:

1. Go to View > Tabs > Search or press either ALT+1 or CTRL+F to show the
Search tab.

2. Select Text.

3. Enter the desired search term in the Text field.

4. Select the document(s) or location you would like to search from the Search In menu.
The options are Current Document, Current Page, All Open Documents, Recents,
Folder or Current Studio Project.

l If Folder is selected, use the path box or browse button below to define the
location of the folder. Select Include Sub-Folders to include the folders found
within the specified folder in the search.

l If you have a Set open, the Current Set option will be available. Select this to
search within the open Set.

l If you are logged into a Studio Project, the Current Studio Project option will be
available. Select this to search all local (downloaded) files from that Project. This
option restricted to file name only searches; it is currently not possible to
search within document content.
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5. Select the desired search options from those available under Options. The exact options
available will vary according to the selection made in the Search In field.

l Search Pages: Searches for text in the content of the PDF.

l Search Filenames: Searches the file names in the Recents list when Search In is
set to Recents.

l Search File Properties: Searches for text in the Properties metadata fields.

l Search Form Fields: Searches for text in the data entered in the form fields.

l Search Markups: Searches for text in markups.

l Case Sensitive: Searches for text with the exact case typed in the Search Terms
field.

l Whole Words Only: Searches only for instances where the search term exists as a
complete word. If the search term is partially contained in another word and the
Whole Words Only box is checked, it will not be included in the search results.

6. Click Search. Search results will appear under the Options section.

Next to each search result is a checkbox. Certain operations available in the Search toolbar can
be performed on the checked items.

Search Results

Search results are shown under the Options section. The search term is highlighted in the
phrase where the term was found. The page number of the PDF is included at the beginning of
each result. Click on a particular search result to jump to the location of the term in the main
workspace.

If search terms are found in multiple documents (for example if the search was conducted in
All Open Documents or Folder), the search results are grouped by document. Click the
triangle next to a filename to collapse or expand the results within each file.

A progress bar appears at the bottom of the Search tab as lengthy searches are performed.

Search results for a single PDF Search results for multiple PDFs
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Next to each search result is a checkbox. Certain operations available in the Search toolbar can
be performed on the checked items.

Search and Replace
Text found in a Text Search can be replaced. Be aware that performing this action on a page
containing flattened markups will prevent all markups on the page from being unflattened.

To perform a search and replace:

1. Run a Text Search for the text you wish to replace.

2. Select the desired results from the Search Results.

3. Click Replace Checked on the Search tab toolbar. The Search and Replace dialog
box appears.
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4. Enter the replacement text in the Replace with field.

5. Select one of the Font options to determine how to handle text that uses a font that does
not have editable permissions. You may either Skip such replacements, or Use a different
font by selecting it from the list.

VisualSearchTM

VisualSearchTM allows for the searching of graphical symbols in PDFs.

To run a visual search on a PDF:

1. Go to View > Tabs > Search or press either ALT+1 or CTRL+F to show the
Search tab.

2. Select Visual.

3. Click Get Rectangle, then click and drag a rectangle around the image you would like to
search for.

4. Review the image that appears in the preview window to the right of the Get Rectangle
button to be sure that it includes all of the desired image.

5. Select the document(s) or location you would like to search from the Search In menu.
The options are Current Document, Current Page, All Open Documents, Recents,
Folder or Current Studio Project.

l If Folder is selected, use the path box or browse button below to define the
location of the folder. Select Include Sub-Folders to include the folders found
within the specified folder in the search.
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l If you have a Set open, the Current Set option will be available. Select this to
search within the open Set.

l If you are logged into a Studio Project, the Current Studio Project option will be
available. Select this to search all local (downloaded) files from that Project. This
option restricted to file name only searches; it is currently not possible to
search within document content.

6. Select the desired search options from those available under Options. The exact options
available will vary according to the selection made in the Search In field.

l Sensitivity: Determines how closely the images need to match to be considered
a valid result. Adjust the slider to set a lower or higher sensitivity. Lowering the
sensitivity will allow for matches that have minor differences, like an adjacent
line, but may also result in false positives.

You might need to lower the sensitivity if you are working on a PDF created
from a scan because there may be stray pixels or background noise in the PDF.

l Search Multiple Rotations: Symbols will be searched at 0, 45, 90, 135, 180,
225, and 270 degree rotations.

l Filter by Color: This option enables the Refine Colors button. The search will
filter out colors that are not part of the selection (or in the selected range in the
histogram).

l Limit by Selection: On a vector PDF, this option will filter out vector objects
that extend out of the selection rectangle.

Define Rectangle Limit by Selection -
Checked

Limit by Selection -
Unchecked



- 72 -

l Search Markups: Searches for the selection in annotations/markups.

l Search for Fine Detail: This option enables a refined search on the segments
that might exist inside the search area symbol.

Search for Fine Detail -
Unchecked

Search for Fine Detail - Checked

7. Click Search. Search results will appear under the Options section.

Next to each search result is a checkbox. Certain operations available in the Search toolbar can
be performed on the checked items.

Search Results

The search results are shown under the Options section. A graphic of the search result and a
small area around it will appear in the results list. Click on the image and the main PDF
workspace will change to show that result and the area around it.

Working with Search Results for Visual Search is the same as working with results for Text
Search with the exception that text based actions are not supported.
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MARKUP TOOLS AND TOOL
CHEST
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Text Box Tool
The Text Box tool is useful for placing text notes and comments on the PDF. Text is contained
within a text box you define, including its size, background color, and other properties.

l Creating a Text Box Markup

l Resizing or Adjusting a Text Box Markup

l Adding an Action to a Text Box Markup

l Changing a Text Box's Appearance

l Appearance Properties

Creating a Text Box Markup
1. Select the Text Box tool using one of the following methods:

l Go to Markup > Text > Text Box.

l Click   on the Text toolbar.

l Press T on the keyboard.

2. Click a drag a rectangle to define the area of the text box.

3. Enter the desired text in the text box. Click away from the text box or press ESC to finish.

Resizing or Adjusting a Text Box Markup
Select a markup to reveal its control handles. Each handle controls a different aspect of the
markup's size and orientation.

To rotate the markup, click and drag the orange handle outside the markup (when the markup
is first placed, it will be at the top). By default, the markup is rotated in increments of 15°; to
rotate in increments of 1°, hold down SHIFT while dragging.

The rotation can also be entered in the Rotation field found in the Layout section of the
Properties tab.

To resize the markup, click and drag the appropriate yellow handle.

Adding an Action to a Text Box Markup
You can add an action to nearly any markup. Simply right-click the markup and select Edit
Action to open the Action dialog box.
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Changing a Text Box's Appearance
Appearance of the text is configurable, including settings for the font as well as the box in
which the text is formatted. Examples include:

The default setting for this tool is red text with no fill color.

There are two ways to change the default settings of a tool:

l Select an existing example with the desired settings and click Set as Default on its
Properties tab.

l Select the tool and change the desired Properties before placing the markup.

The entire contents of a text box can be selected by clicking the text box. Once it has been
selected, changing any of the font formatting options will apply to all text within the box.

To select particular words in a text box, click the box to make it active, then click and drag
over the desired text. Any formatting you change in the Properties tab will only affect the
selected text.

To change the appearance of a text box and its text, select the markup and click the

Properties tab. Go to View > Tabs > Properties or press ALT+P to show the
Properties tab if it is hidden.
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Appearance Properties

The Appearance section of the Properties tab contains the following options:

Color: Sets the color of the text box and leader line, if any.

Fill Color: Controls the fill color of the text box.

Opacity: Sets transparency level for the text box and the leader line.

Fill Opacity: Sets transparency level (100 = opaque, 0 = completely transparent) for the fill
color.

Line Width: Sets the thickness of the line segment in points. If the Line Width is set to 0, it is
effectively invisible.

Style: Determines the pattern of the line segment. The Cloud style only affect the text box; the
leader line will be solid. Any styles other than Cloud will affect both the text box and the leader
line.

Shape: Sets the shape of the text box.

End: This setting is grayed out because it does not apply to text boxes.

Font: Sets the font used for the selected text. Available fonts are divided into three regions:
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l The first region shows all fonts used in the currently selected text element.

l The second region lists the standard PDF fonts that are supported by all PDF viewers.
These fonts do not need to be embedded in the PDF when used, thereby cutting down on
file size.

l The third shows all other available fonts. When used, these fonts need to be embedded in
the PDF.

Note: If you attempt to embed a font for which the viewing and editing permissions do not
allow formatting, Revu will display a message indicating the font will not be embedded in the
PDF.

Font parameters are retained in the PDF such that even if the original font is not embedded or
on the viewer's workstation, a suitable representation of the font will be substituted.

Font Size: Sets the size of the font used for the caption. While the list shows sizes ranging
from 2 to 72, font sizes between 1 to 144 points are supported; just enter the desired size
manually. Also, values with up to one digit after the decimal point can be used.

Auto: Automatically adjusts the font size of the text to the maximum value that will fit in the
text box.

Line Space: Adjusts the spacing between multi-line rows of text.

Margin: Defines the amount of space between the text characters and the border of the Text
Box.

Text Color: Sets the color of text.

Alignment: Defines the alignment of text within the box. The icons represent Left, Center,
Right, Top Justified, Middle Justified and Bottom Justified respectively.

The Font Style settings control the formatting of the text. Options include Bold, Italic,
Underline, Strikethrough, Superscript and Subscript. Generally, any combination of these styles
can be applied to format the text.
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Callout Tool
The Callout tool places a leader line connected to a text box in a selected location. The text
box and arrows are moved independently. Drag the text box or arrow to a new location and the
leader line will stretch so they continue to be connected. Multiple leader lines can be created
so the same text can point to multiple locations in the document.

l Creating a Callout

l Resizing or Adjusting a Callout

l Adding Leader Lines

l Removing a Leader Line

l Adding an Action to a Callout Markup

l Changing a Callout's Appearance

l Appearance Properties

Creating a Callout
1. Select the Callout tool using one of the following methods:

l Go to Markup > Text > Callout.

l Click  on the Shapes toolbar.

l Press Q on the keyboard.

2. Click to set the location of the arrow at the end of the leader line.

3. Click to set the location of the text box. The leader line will automatically connect to the
callout box, which will be ready to accept text.

4. Enter the desired text. Click away from the text box or press ESC to finish.

Resizing or Adjusting a Callout
Select a markup to reveal its control handles. Each handle controls a different aspect of the
markup's size and orientation.

To rotate the markup, click and drag the orange handle. By default, the markup is rotated in
increments of 1°; to rotate in increments of 15°, hold down CTRL while dragging.

To resize the markup, click and drag the appropriate yellow handle.

To move only the text box, click inside the text box and drag it to the desired location.
Alternatively, click and drag the leader line (not its handles).
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The arrow will remain where it is and the leader will automatically adjust to text box's new
location.

To move only the leader arrow, click and drag the arrow's yellow control handle to a new
location. The text box will remain in the same location.

To move the entire markup together, hold down ALT while moving any part of the markup.

To move the leader origin from one side of the text box to the other, click and drag the
leader line's bend (or "knee") control handle to the desired side.

See the examples below.

Similarly the leader origin can be moved to the top or bottom of the callout.

Adding Leader Lines
Multiple leader lines can be added to a callout.

1. Right-click the callout and select Add Leader.

l Alternatively, hold down the SHIFT key and click the yellow handle at the bend
(or "knee") of the leader line.

2. Click to set the location of the arrow of the new leader line.
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Callout Multi-leader Callout

Removing a Leader

There are two ways to remove a leader:

l Right-click on the desired leader and select Delete Leader.

l Hold down the SHIFT key and click the control point at the end of the arrow.

Adding an Action to a Callout Markup
You can add an action to nearly any markup. Simply right-click the markup and select Edit
Action to open the Action dialog box.

Changing a Callout's Appearance
The appearance of the text, text box, and leader lines of a Callout markup are all configurable.

The entire contents of a callout text box can be selected by clicking the text box. Once it has
been selected, changing any of the font formatting options will apply to all text within the box.

To select particular words in a callout text box, click the box to make it active, then click and
drag over the desired text. Any formatting you change in the Properties tab will only affect the
selected text.

To edit the appearance of a Callout markup, select the markup and click the Properties tab.

Go to View > Tabs > Properties or press ALT+P to show the Properties tab if it is
hidden.
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Appearance Properties

The Appearance section of the Properties tab contains the following options:

Color: Sets the color of the text box and leader line, if any.

Fill Color: Controls the fill color of the text box.

Opacity: Sets transparency level for the text box and the leader line.

Fill Opacity: Sets transparency level (100 = opaque, 0 = completely transparent) for the fill
color.

Line Width: Sets the thickness of the line segment in points. If the Line Width is set to 0, it is
effectively invisible.

Style: Determines the pattern of the line segment. The Cloud style only affect the text box; the
leader line will be solid. Any styles other than Cloud will affect both the text box and the leader
line.

Shape: Sets the shape of the text box.

End: Controls the appearance of the end point of the line.

l Click the first list to choose a different arrowhead or end type.

l Click the second list to choose the size of the arrow.
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l Click the color button to change the color of a filled arrow.

Font: Sets the font used for the selected text. Available fonts are divided into three regions:

l The first region shows all fonts used in the currently selected text element.

l The second region lists the standard PDF fonts that are supported by all PDF viewers.
These fonts do not need to be embedded in the PDF when used, thereby cutting down on
file size.

l The third shows all other available fonts. When used, these fonts need to be embedded in
the PDF.

Note: If you attempt to embed a font for which the viewing and editing permissions do not
allow formatting, Revu will display a message indicating the font will not be embedded in the
PDF.

Font parameters are retained in the PDF such that even if the original font is not embedded or
on the viewer's workstation, a suitable representation of the font will be substituted.

Font Size: Sets the size of the font used for the caption. While the list shows sizes ranging
from 2 to 72, font sizes between 1 to 144 points are supported; just enter the desired size
manually. Also, values with up to one digit after the decimal point can be used.

Auto: Automatically adjusts the font size of the text to the maximum value that will fit in the
text box.

Line Space: Adjusts the spacing between multi-line rows of text.

Margin: Defines the amount of space between the text characters and the border of the Text
Box.

Text Color: Sets the color of text.

Alignment: Defines the alignment of text within the box. The icons represent Left, Center,
Right, Top Justified, Middle Justified and Bottom Justified respectively.

The Font Style settings control the formatting of the text. Options include Bold, Italic,
Underline, Strikethrough, Superscript and Subscript. Generally, any combination of these styles
can be applied to format the text.
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Cloud Tool
The Cloud tool is a Polygon markup with a cloud-like appearance preset. As such, the behavior
of the Cloud tool is the same as the behavior of the Polygon tool.

l Creating a Cloud Markup

l Working with Control Points and Curves

l Attaching a Note to a Cloud Markup

l Adding an Action to a Cloud Markup

l Resizing or Adjusting a Cloud Markup

l Changing a Cloud Markup's Appearance

l Appearance Properties

Creating a Cloud Markup
1. Select the Cloud tool using on the following methods:

l Go to Markup > Shapes > Cloud.

l Click  on the Shapes toolbar.

l Press C on the keyboard.

2. To create a rectangular cloud, click and drag the shape.

3. To create a polygonal cloud:

a. Click to define each point of the shape.

l To remove the last point placed, press BACKSPACE.

b. Finish the cloud shape using any of the following methods:

l Click the first point again to close the shape.

l Press ENTER or C on the keyboard to automatically close the shape by
connecting the last point placed to the first point placed.

l Double-click when placing the last point to automatically close the
shape by connecting the last point placed to the first point placed.

Tips:

l Hold down SHIFT while dragging the cloud to force the shape into a square.

Working with Control Points and Curves

A control point defines where two line segments meet in multi-segment markups. Control
points can be added or removed from these markups.
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Further, the line segments of these markups can be converted to curves or arcs at their control
points, allowing them to conform to nearly any shape.

Attaching a Note to a Cloud Markup
You can attach a note to nearly any markup that does not have a text box of its own. Simply
double-click the markup to open the Note pop-up window. Notes attached to markups are
functionally similar to the Note Tool.

Adding an Action to a Cloud Markup
You can add an action to nearly any markup. Simply right-click the markup and select Edit
Action to open the Action dialog box.

Resizing or Adjusting a Cloud Markup
Select a markup to reveal its control handles. Each handle controls a different aspect of the
markup's size and orientation.

To rotate the markup, click and drag the orange handle outside the markup (when the markup
is first placed, it will be at the top). By default, the markup is rotated in increments of 15°; to
rotate in increments of 1°, hold down SHIFT while dragging.

The rotation can also be entered in the Rotation field found in the Layout section of the
Properties tab.

To resize the markup, click and drag the appropriate yellow handle.

l Hold down CTRL while dragging a yellow control handle to curve the lines attached to it.

To scale the markup up or down, click and drag the appropriate purple handle.

Changing a Cloud Markup's Appearance
The appearance of the Cloud markup is configurable, including its line and fill color, hatch
pattern, line width and style, and opacity.

To change the appearance of a Cloud markup, select the markup and click the Properties

tab. Go to View > Tabs > Properties or press ALT+P to show the Properties tab if
it is hidden.
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Appearance Properties

Color: Sets the line color.

Fill Color: Sets a fill color.

Highlight: Makes the fill color and/or hatch pattern transparent so underlying content shows
through.

Hatch: Sets a hatch pattern. The associated color selector sets the line color of the hatch
pattern.

Scale: Sets the scale of the hatch pattern, from 50 (half the default scale) to 200 (twice the
default scale).

Opacity: Sets the line opacity, from 0 (invisible) to 100 (opaque).

Fill Opacity: Sets the fill and hatch pattern opacity, from 0 (invisible) to 100 (opaque).

Line Width: Sets the thickness (in points) of the line. A setting of 0 effectively renders the line
invisible.

Style: Determines the line pattern.

The Size and Invert settings below only appear when Style is set to Cloud (when applicable).

Size: Sets the width of the cloud segments.

Invert: Inverts the cloud segments inward on the shape.

Size = 2.00 Size = 1.00 and Inverted
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Cloud+ Tool
The Cloud+ tool is a Polygon markup with a cloud-like appearance and callout box preset. It is
essentially the Cloud Tool and the Callout Tool combined into one tool. It appears as a single
markup in the Markups list.

l Creating a Cloud+ Markup

l Working with Control Points and Curves

l Attaching a Note to a Cloud+ Markup

l Adding an Action to a Cloud+ Markup

l Resizing or Adjusting a Cloud+ Markup

l Changing a Cloud+ Markup's Appearance

l Appearance Properties

Creating a Cloud+ Markup
1. Select the Cloud+ tool using on the following methods:

l Go to Markup > Shapes> Cloud+.

l Click  on the Shapes toolbar.

l Press K on the keyboard.

2. To create a rectangular cloud:

a. Click and drag on the PDF to create the cloud.

b. Click again to place the callout.

3. To create a polygonal cloud:

a. Click on the PDF to define each point of the cloud shape.

l To remove the last point placed, press BACKSPACE.

b. Finish the cloud shape using any of the following methods:

l Click the first point again to close the shape.

l Press ENTER or C on the keyboard to automatically close the shape by
connecting the last point placed to the first point placed.

l Double-click when placing the last point to automatically close the
shape by connecting the last point placed to the first point placed.

c. Click again to place the callout.

Tips:
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l Hold down SHIFT while placing a polygonal cloud to draw lines that are at horizontal,
vertical, or 45° angles.

l Hold down SHIFT while placing a rectangular cloud to force the shape into a square.

Working with Control Points and Curves

A control point defines where two line segments meet in multi-segment markups. Control
points can be added or removed from these markups.

Further, the line segments of these markups can be converted to curves or arcs at their control
points, allowing them to conform to nearly any shape.

Attaching a Note to a Cloud+ Markup
You can attach a note to nearly any markup that does not have a text box of its own. Simply
double-click the markup to open the Note pop-up window. Notes attached to markups are
functionally similar to the Note Tool.

Adding an Action to a Cloud+ Markup
You can add an action to nearly any markup. Simply right-click the markup and select Edit
Action to open the Action dialog box.

Resizing or Adjusting a Cloud+ Markup
Select a markup to reveal its control handles. Each handle controls a different aspect of the
markup's size and orientation.

To rotate the markup, click and drag the orange handle outside the markup (when the markup
is first placed, it will be at the top). By default, the markup is rotated in increments of 15°; to
rotate in increments of 1°, hold down SHIFT while dragging.

The rotation can also be entered in the Rotation field found in the Layout section of the
Properties tab.

To resize the markup, click and drag the appropriate yellow handle.

l Hold down CTRL while dragging a yellow control handle to curve the lines attached to it.

To move only the text box, click inside the text box and drag it to the desired location.
Alternatively, click and drag the leader line (not its handles).

The text box's leader line will automatically move along the cloud's edge.

To move the entire markup together, click and drag the cloud part of the markup.
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To move only the cloud, hold down the ALT key while moving the cloud. The text box will not
move, but its leader line will automatically adjust to stay connected to the cloud.

To move the leader origin from one side of the text box to the other, click and drag the
leader line's bend (or "knee") control handle to the desired side.

To scale the markup up or down, click and drag the appropriate purple handle.

Changing a Cloud+ Markup's Appearance
The appearance of the text, text box, leader line, and cloud shape of a Cloud+ markup are all
configurable. The appearance settings of the cloud portion of the markup and the callout
portion are independent.

To edit the appearance of a Cloud+ markup, select the markup and click the Properties

tab. Go to View > Tabs > Properties or press ALT+P to show the Properties tab if
it is hidden.

Appearance Properties

The properties of a Cloud+ markup are split up into two sections, one for the cloud and one for
the callout.
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Cloud section

Color: Sets the line color.

Fill Color: Sets a fill color.

Highlight: Makes the fill color and/or hatch pattern
transparent so underlying content shows through.

Hatch: Sets a hatch pattern. The associated color
selector sets the line color of the hatch pattern.

Scale: Sets the scale of the hatch pattern, from 50
(half the default scale) to 200 (twice the default
scale).

Opacity: Sets the line opacity, from 0 (invisible) to
100 (opaque).

Fill Opacity: Sets the fill and hatch pattern opacity,
from 0 (invisible) to 100 (opaque).

Line Width: Sets the thickness (in points) of the line.
A setting of 0 effectively renders the line invisible.

Style: Determines the line pattern.

The Size and Invert settings below only appear when
Style is set to Cloud (when applicable).

Size: Sets the width of the cloud segments.

Invert: Inverts the cloud segments inward on the
shape.

Size = 2.00 Size = 1.00 and Inverted

Callout section

The Appearance section of the Properties tab contains the following options:
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Color: Sets the color of the text box and leader line, if any.

Fill Color: Controls the fill color of the text box.

Opacity: Sets transparency level for the text box and the leader line.

Fill Opacity: Sets transparency level (100 = opaque, 0 = completely transparent) for the fill
color.

Line Width: Sets the thickness of the line segment in points. If the Line Width is set to 0, it is
effectively invisible.

Style: Determines the pattern of the line segment. The Cloud style only affect the text box; the
leader line will be solid. Any styles other than Cloud will affect both the text box and the leader
line.

Shape: Sets the shape of the text box.

Font: Sets the font used for the selected text. Available fonts are divided into three regions:

l The first region shows all fonts used in the currently selected text element.

l The second region lists the standard PDF fonts that are supported by all PDF viewers.
These fonts do not need to be embedded in the PDF when used, thereby cutting down on
file size.

l The third shows all other available fonts. When used, these fonts need to be embedded in
the PDF.

Note: If you attempt to embed a font for which the viewing and editing permissions do not
allow formatting, Revu will display a message indicating the font will not be embedded in the
PDF.

Font parameters are retained in the PDF such that even if the original font is not embedded or
on the viewer's workstation, a suitable representation of the font will be substituted.

Font Size: Sets the size of the font used for the caption. While the list shows sizes ranging
from 2 to 72, font sizes between 1 to 144 points are supported; just enter the desired size
manually. Also, values with up to one digit after the decimal point can be used.

Auto: Automatically adjusts the font size of the text to the maximum value that will fit in the
text box.

Line Space: Adjusts the spacing between multi-line rows of text.

Margin: Defines the amount of space between the text characters and the border of the Text
Box.

Text Color: Sets the color of text.
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Alignment: Defines the alignment of text within the box. The icons represent Left, Center,
Right, Top Justified, Middle Justified and Bottom Justified respectively.

The Font Style settings control the formatting of the text. Options include Bold, Italic,
Underline, Strikethrough, Superscript and Subscript. Generally, any combination of these styles
can be applied to format the text.
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Polygon Tool
The Polygon tool creates a shape with an arbitrary number of sides as a markup. Unlike a
polyline markup, polygons are closed shapes and, thus, can be filled. Polygons can also utilize
curves and arcs.

l Creating a Polygon Markup

l Working with Control Points and Curves

l Attaching a Note to a Polygon Markup

l Adding an Action to a Polygon Markup

l Resizing or Adjusting a Polygon Markup

l Changing a Polygon Markup's Appearance

l Appearance Properties

Creating a Polygon Markup
1. Select the Polygon tool using one of the following methods:

l Go to Markup > Shapes > Polygon.

l Click  on the Shapes toolbar.

l Press SHIFT+P on the keyboard.

2. Click on each point of the desired shape.

l To remove the last point placed, press BACKSPACE.

3. To close the polygon, do one of the following:

l Click the first point again to close the shape.

l Press ENTER or C on the keyboard to automatically close the shape by
connecting the last point placed to the first point placed.

l Double-click when placing the last point to automatically close the shape by
connecting the last point placed to the first point placed.

Tips:

l Hold down SHIFT to draw lines that are at horizontal, vertical, or 45° angles.

l Click and drag to place a rectangular shape.

l Holding down SHIFT while doing so will force the rectangle into a square.
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Working with the Control Points and Curves

A control point defines where two line segments meet in multi-segment markups. Control
points can be added or removed from these markups.

Further, the line segments of these markups can be converted to curves or arcs at their control
points, allowing them to conform to nearly any shape.

Attaching a Note to a Polygon Markup
You can attach a note to nearly any markup that does not have a text box of its own. Simply
double-click the markup to open the Note pop-up window. Notes attached to markups are
functionally similar to the Note Tool.

Adding an Action to a Polygon Markup
You can add an action to nearly any markup. Simply right-click the markup and select Edit
Action to open the Action dialog box.

Resizing or Adjusting a Polygon Markup
Select a markup to reveal its control handles. Each handle controls a different aspect of the
markup's size and orientation.

To rotate the markup, click and drag the orange handle outside the markup (when the markup
is first placed, it will be at the top). By default, the markup is rotated in increments of 15°; to
rotate in increments of 1°, hold down SHIFT while dragging.

The rotation can also be entered in the Rotation field found in the Layout section of the
Properties tab.

To resize a line or change its angle, click and drag the appropriate yellow handle.

l Hold down CTRL while dragging a yellow control handle to curve the lines attached to it.

To scale the markup up or down, click and drag the appropriate purple handle.

Changing a Polygon Markup's Appearance
The appearance of the Polygon markup is configurable, including line and fill color, hatch
pattern, line width and style, and opacity.

To change the appearance of a Polygon markup, select the markup and click the Properties

tab. Go to View > Tabs > Properties or press ALT+P to show the Properties tab if
it is hidden.
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Appearance Properties

Color: Sets the line color.

Fill Color: Sets a fill color.

Highlight: Makes the fill color and/or hatch pattern transparent so underlying content shows
through.

Hatch: Sets a hatch pattern. The associated color selector sets the line color of the hatch
pattern.

Scale: Sets the scale of the hatch pattern, from 50 (half the default scale) to 200 (twice the
default scale).

Opacity: Sets the line opacity, from 0 (invisible) to 100 (opaque).

Fill Opacity: Sets the fill and hatch pattern opacity, from 0 (invisible) to 100 (opaque).

Line Width: Sets the thickness (in points) of the line. A setting of 0 effectively renders the line
invisible.

Style: Determines the line pattern.

The Size and Invert settings below only appear when Style is set to Cloud (when applicable).

Size: Sets the width of the cloud segments.

Invert: Inverts the cloud segments inward on the shape.

Size = 2.00 Size = 1.00 and Inverted
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Rectangle Tool
The Rectangle tool places a rectangular markup on the document. Holding down the SHIFT key
will cause the rectangular markup to automatically form a square. The use of the Rectangle tool
is nearly identical to that of the Ellipse tool.

l Creating a Rectangle Markup

l Attaching a Note to a Rectangle Markup

l Adding an Action to a Rectangle Markup

l Resizing or Adjusting a Rectangle Markup

l Changing a Rectangle Markup's Appearance

l Appearance Properties

Creating a Rectangle Markup
1. Select the Rectangle tool using one of the following methods:

l Go to Markup > Shapes > Rectangle.

l Click  on the Shapes toolbar.

l Press R on the keyboard.

2. Click and drag to define the size of the rectangle.

l Alternatively, click two points to define the opposite corners of the shape.

Tips:

l Hold down SHIFT while defining the shape to force the shape into a square.

Attaching a Note to a Rectangle Markup
You can attach a note to nearly any markup that does not have a text box of its own. Simply
double-click the markup to open the Note pop-up window. Notes attached to markups are
functionally similar to the Note Tool.

Adding an Action to a Rectangle Markupa
You can add an action to nearly any markup. Simply right-click the markup and select Edit
Action to open the Action dialog box.
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Resizing or Adjusting a Rectangle Markup
Select a markup to reveal its control handles. Each handle controls a different aspect of the
markup's size and orientation.

To rotate the markup, click and drag the orange handle outside the markup (when the markup
is first placed, it will be at the top). By default, the markup is rotated in increments of 15°; to
rotate in increments of 1°, hold down SHIFT while dragging.

The rotation can also be entered in the Rotation field found in the Layout section of the
Properties tab.

To resize the markup, click and drag the appropriate yellow handle.

l Use the side control handles (yellow squares) to stretch or compress the markup in a
single direction.

l Use the corner control handles (yellow circles) to scale the markup up or down in
multiple directions.

l Hold down SHIFT while dragging a corner control handle to force the shape into
a square.

Changing a Rectangle Markup's Appearance
The appearance of the Rectangle markup is configurable, including its line and fill color, hatch
pattern, line width and style, and opacity.

To change the appearance of a Rectangle markup, select the markup and click the

Properties tab. Go to View > Tabs > Properties or press ALT+P to show the
Properties tab if it is hidden.

Appearance Properties
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Color: Sets the line color.

Fill Color: Sets a fill color.

Highlight: Makes the fill color and/or hatch pattern transparent so underlying content shows
through.

Hatch: Sets a hatch pattern. The associated color selector sets the line color of the hatch
pattern.

Scale: Sets the scale of the hatch pattern, from 50 (half the default scale) to 200 (twice the
default scale).

Opacity: Sets the line opacity, from 0 (invisible) to 100 (opaque).

Fill Opacity: Sets the fill and hatch pattern opacity, from 0 (invisible) to 100 (opaque).

Line Width: Sets the thickness (in points) of the line. A setting of 0 effectively renders the line
invisible.

Style: Determines the line pattern.

The Size and Invert settings below only appear when Style is set to Cloud (when applicable).

Size: Sets the width of the cloud segments.

Invert: Inverts the cloud segments inward on the shape.

Size = 2.00 Size = 1.00 and Inverted

In addition to the standard line styles, there are several advanced styles and you can create
Custom Line Styles, if desired.
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Ellipse Tool
The Ellipse tool places an ellipse markup on the document. Holding down the SHIFT key will
cause the ellipse markup to automatically form a circle. The use of the Ellipse tool is nearly
identical to that of the Rectangle tool.

l Creating an Ellipse Markup

l Attaching a Note to an Ellipse Markup

l Adding an Action to an Ellipse Markup

l Resizing or Adjusting an Ellipse Markup

l Changing an Ellipse Markup's Appearance

l Appearance Properties

Creating an Ellipse Markup
1. Select the Ellipse tool using one of the following methods:

l Go to Markup > Shapes > Ellipse.

l Click  on the Shapes toolbar.

l Press E on the keyboard.

2. Click and drag to define the size of the ellipse.

l Alternatively, click two points to define the opposite corners of the shape.

l To define a circle by its radius, hold down ALT and drag along the desired
radius.

Tips:

l Hold down SHIFT while defining the shape to force the shape into a circle.

Attaching a Note to an Ellipse Markup
You can attach a note to nearly any markup that does not have a text box of its own. Simply
double-click the markup to open the Note pop-up window. Notes attached to markups are
functionally similar to the Note Tool.

Adding an Action to an Ellipse Markup
You can add an action to nearly any markup. Simply right-click the markup and select Edit
Action to open the Action dialog box.
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Resizing or Adjusting an Ellipse Markup
Select a markup to reveal its control handles. Each handle controls a different aspect of the
markup's size and orientation.

To rotate the markup, click and drag the orange handle outside the markup (when the markup
is first placed, it will be at the top). By default, the markup is rotated in increments of 15°; to
rotate in increments of 1°, hold down SHIFT while dragging.

The rotation can also be entered in the Rotation field found in the Layout section of the
Properties tab.

To resize the markup, click and drag the appropriate yellow handle.

l Use the side control handles (yellow squares) to stretch or compress the markup in a
single direction.

l Use the corner control handles (yellow circles) to scale the markup up or down in
multiple directions.

l Hold down SHIFT while dragging a corner control handle to force the shape into
a circle.

Changing an Ellipse Markup's Appearance
The appearance of the Ellipse markup is configurable, including its line and fill color, hatch
pattern, line width and style, and opacity.

To change the appearance of an Ellipse markup, select the markup and click the Properties

tab. Go to View > Tabs > Properties or press ALT+P to show the Properties tab if
it is hidden.

Appearance Properties

Color: Sets the line color.
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Fill Color: Sets a fill color.

Highlight: Makes the fill color and/or hatch pattern transparent so underlying content shows
through.

Hatch: Sets a hatch pattern. The associated color selector sets the line color of the hatch
pattern.

Scale: Sets the scale of the hatch pattern, from 50 (half the default scale) to 200 (twice the
default scale).

Opacity: Sets the line opacity, from 0 (invisible) to 100 (opaque).

Fill Opacity: Sets the fill and hatch pattern opacity, from 0 (invisible) to 100 (opaque).

Line Width: Sets the thickness (in points) of the line. A setting of 0 effectively renders the line
invisible.

Style: Determines the line pattern.

The Size and Invert settings below only appear when Style is set to Cloud (when applicable).

Size: Sets the width of the cloud segments.

Invert: Inverts the cloud segments inward on the shape.

Size = 2.00 Size = 1.00 and Inverted

In addition to the standard line styles, there are several advanced styles and you can create
Custom Line Styles, if desired.
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Polyline Tool
The Polyline tool draws a segmented line. Polylines can be configured so that their start and
end points touch or overlap, but they are still considered open lines; for closed shapes, use the
Polygon Tool. Polylines can also utilize curves and arcs.

l Creating a Polyline markup

l Working with Control Points and Curves

l Attaching a Note to a Polyline Markup

l Adding an Action to a Polyline Markup

l Resizing or Adjusting a Polyline Markup

l Changing a Polyline Markup's Appearance

l Appearance Properties

Creating a Polyline markup
1. Select the Polyline tool using one of the following methods:

l Go to Markup > Lines > Polyline.

l Click  on the Shapes toolbar.

l Press SHIFT+N.

2. Click on the PDF to define the first point of the segmented line.

3. Click again to define the next point. A line segment is drawn between this point and the
previous one. Repeat as needed.

4. To complete the line, double-click when placing the last point or press ENTER after
placing the last point.

5. To close the line path and connect the last point to the first point, place the last point
over the top of the first point or press C on the keyboard after placing the last point.

Note: A Polyline is an open line, even if the first and last points touch. Use the Polygon tool to
create a closed shape.

Tips:

l Hold down SHIFT to draw lines that are at horizontal, vertical, or 45° angles.

Working with Control Points and Curves

A control point defines where two line segments meet in multi-segment markups. Control
points can be added or removed from these markups.
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Further, the line segments of these markups can be converted to curves or arcs at their control
points, allowing them to conform to nearly any shape.

Attaching a Note to a Polyline Markup
You can attach a note to nearly any markup that does not have a text box of its own. Simply
double-click the markup to open the Note pop-up window. Notes attached to markups are
functionally similar to the Note Tool.

Adding an Action to a Polyline Markup
You can add an action to nearly any markup. Simply right-click the markup and select Edit
Action to open the Action dialog box.

Resizing or Adjusting a Polyline Markup
Select a markup to reveal its control handles. Each handle controls a different aspect of the
markup's size and orientation.

To rotate the markup, click and drag the orange handle outside the markup (when the markup
is first placed, it will be at the top). By default, the markup is rotated in increments of 15°; to
rotate in increments of 1°, hold down SHIFT while dragging.

The rotation can also be entered in the Rotation field found in the Layout section of the
Properties tab.

To resize a line or change its angle, click and drag the appropriate yellow handle.

l Hold down CTRL while dragging a yellow control handle to curve the lines attached to it.

To scale the markup up or down, click and drag the appropriate purple handle.

See Editing Markups for more information.

Changing a Polyline Markup's Appearance
The appearance of the Polyline markup is configurable, including its color, thickness, pattern,
ends, and opacity.

To change the appearance of a Polyline markup, select the markup and click the Properties

tab. Go to View > Tabs > Properties or press ALT+P to show the Properties tab if
it is hidden.
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Appearance Properties

Color: Sets the line color.

Fill Color: Controls the fill color of the endpoints.

Highlight: Makes the fill color and line transparent so underlying content shows through.

Opacity: Sets opacity level of the line and endpoints, from 0 (invisible) to 100 (opaque).

Line Width: Sets the thickness (in points) of the line.

Style: Determines the pattern of the line segment.

Start and End: Controls the appearance of the endpoints for each side of the line. The diagram
below shows samples of each type of endpoint.

Each endpoint has an associated Scale that determines the size of the endpoint in relation to
the Line Width. By default, it is set to Auto and will automatically adjust as the Line Width is
changed.
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Polygon Sketch Tool
Like the Polygon Tool, the Polygon Sketch Tool creates a shape with an arbitrary number of
sides as a markup; however, the length and rotation of the sides are input directly for exact
control over the shape. Once placed, Polygon Sketch Tool markups behave very much like
Polygon markups.

Before placing any Sketch Tool markup on a drawing, make sure that it is calibrated to the
correct scale.

l Creating a Polygon Sketch Tool Markup

l Working with the Control Points

l Attaching a Note to a Polygon Sketch Tool Markup

l Adding an Action to a Polygon Sketch Tool Markup

l Resizing or Adjusting a Polygon Sketch Tool Markup

l Changing a Polygon Sketch Tool Markup's Appearance

l Appearance Properties

Creating a Polygon Sketch Tool Markup

1. Go to Markup > Sketch > Polygon Sketch to Scale. The mouse cursor in the
main workspace changes to the Polygon Sketch Tool cursor.

2. Click on the PDF to place the first point. The text cursor is automatically placed in the
Length field.

3. Enter the length of the side of the polygon and press TAB.

4. Enter the rotation of the side of the polygon and press ENTER. The side is drawn.

l The rotation can be relative to the last angle entered or to the page, as
determined by the Sketch Tools Preferences.

5. Repeat steps 3-4 to draw the remaining sides of the polygon.

l To automatically close the shape, do one of the following:

l Click the first point again to close the shape.

l Press ENTER twice or C on the keyboard to automatically close the
shape by connecting the last point placed to the first point placed.

l Double-click when placing the last point to automatically close the
shape by connecting the last point placed to the first point placed.
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Working with the Control Points and Curves

A control point defines where two line segments meet in multi-segment markups. Control
points can be added or removed from these markups.

Further, the line segments of these markups can be converted to curves or arcs at their control
points, allowing them to conform to nearly any shape.

Attaching a Note to a Polygon Sketch Tool Markup
You can attach a note to nearly any markup that does not have a text box of its own. Simply
double-click the markup to open the Note pop-up window. Notes attached to markups are
functionally similar to the Note Tool.

Adding an Action to a Polygon Sketch Tool Markup
You can add an action to nearly any markup. Simply right-click the markup and select Edit
Action to open the Action dialog box.

Resizing or Adjusting a Polygon Sketch Tool Markup
Select a markup to reveal its control handles. Each handle controls a different aspect of the
markup's size and orientation.

To rotate the markup, click and drag the orange handle outside the markup (when the markup
is first placed, it will be at the top). By default, the markup is rotated in increments of 15°; to
rotate in increments of 1°, hold down SHIFT while dragging.

The rotation can also be entered in the Rotation field found in the Layout section of the
Properties tab.

To resize a line or change its angle, click and drag the appropriate yellow handle.

l Hold down CTRL while dragging a yellow control handle to curve the lines attached to it.

To scale the markup up or down, click and drag the appropriate purple handle.

Changing a Polygon Sketch Tool Markup's Appearance
The appearance of the Polygon Sketch Tool markup is configurable, including line and fill color,
hatch pattern, line width and style, and opacity.

To change the appearance of a Polygon Sketch Tool markup, select the markup and click the

Properties tab. Go to View > Tabs > Properties or press ALT+P to show the
Properties tab if it is hidden.
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Appearance Properties

Color: Sets the line color.

Fill Color: Sets a fill color.

Highlight: Makes the fill color and/or hatch pattern transparent so underlying content shows
through.

Hatch: Sets a hatch pattern. The associated color selector sets the line color of the hatch
pattern.

Scale: Sets the scale of the hatch pattern, from 50 (half the default scale) to 200 (twice the
default scale).

Opacity: Sets the line opacity, from 0 (invisible) to 100 (opaque).

Fill Opacity: Sets the fill and hatch pattern opacity, from 0 (invisible) to 100 (opaque).

Line Width: Sets the thickness (in points) of the line. A setting of 0 effectively renders the line
invisible.

Style: Determines the line pattern.

Show Caption: Toggles the markup to show/hide the markup caption (as seen in the Preview
Window).

Show All Measurements: Shows all measurements available for the markup.
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Show Centroid: Marks the geometric center of the markup.

Font: Sets the font used for the selected text. Available fonts are divided into three regions:

l The first region shows all fonts used in the currently selected text element.

l The second region lists the standard PDF fonts that are supported by all PDF viewers.
These fonts do not need to be embedded in the PDF when used, thereby cutting down on
file size.

l The third shows all other available fonts. When used, these fonts need to be embedded in
the PDF.

Note: If you attempt to embed a font for which the viewing and editing permissions do not
allow formatting, Revu will display a message indicating the font will not be embedded in the
PDF.

Font parameters are retained in the PDF such that even if the original font is not embedded or
on the viewer's workstation, a suitable representation of the font will be substituted.

Font Size: Sets the size of the font used for the caption. While the list shows sizes ranging
from 2 to 72, font sizes between 1 to 144 points are supported; just enter the desired size
manually. Also, values with up to one digit after the decimal point can be used.

Text Color: Sets the color of text.

The Font Style settings control the formatting of the text. Options include Bold, Italic,
Underline, Strikethrough, Superscript and Subscript. Generally, any combination of these styles
can be applied to format the text.
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Rectangle Sketch Tool
Like the Rectangle Tool, the Rectangle Sketch Tool places a rectangular markup on the
document; however, the length and width measurements, as well as the rotation, are input
directly for exact control over the shape. Once placed, Rectangle Sketch Tool markups behave
very much like Rectangle markups.

Before placing any Sketch Tool markup on a drawing, make sure that it is calibrated to the
correct scale.

l Creating a Rectangle Sketch Tool Markup

l Attaching a Note to a Rectangle Sketch Tool Markup

l Adding an Action to a Rectangle Sketch Tool Markup

l Resizing or Adjusting a Rectangle Sketch Tool Markup

l Changing a Rectangle Sketch Tool Markup's Appearance

l Appearance Properties

Creating a Rectangle Sketch Tool Markup

1. Go to Markup > Sketch > Rectangle Sketch to Scale. The mouse cursor in the
main workspace changes to the Rectangle Sketch Tool cursor.

2. Click on the PDF to place the first point. The text cursor is automatically placed in the
Length field.

3. Enter the length of the rectangle and press TAB.

4. Enter the width of the rectangle and press TAB.

5. Enter the rotation of the rectangle and press ENTER. The rectangle is drawn.

Attaching a Note to a Rectangle Sketch Tool Markup
You can attach a note to nearly any markup that does not have a text box of its own. Simply
double-click the markup to open the Note pop-up window. Notes attached to markups are
functionally similar to the Note Tool.

Adding an Action to a Rectangle Sketch Tool Markup
You can add an action to nearly any markup. Simply right-click the markup and select Edit
Action to open the Action dialog box.
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Resizing or Adjusting a Rectangle Sketch Tool Markup
Select a markup to reveal its control handles. Each handle controls a different aspect of the
markup's size and orientation.

To rotate the markup, click and drag the orange handle outside the markup (when the markup
is first placed, it will be at the top). By default, the markup is rotated in increments of 15°; to
rotate in increments of 1°, hold down SHIFT while dragging.

The rotation can also be entered in the Rotation field found in the Layout section of the
Properties tab.

To resize the markup, click and drag the appropriate yellow handle.

l Use the side control handles (yellow squares) to stretch or compress the markup in a
single direction.

l Use the corner control handles (yellow circles) to scale the markup up or down in
multiple directions.

l Hold down SHIFT while dragging a corner control handle to force the shape into
a square.

Changing a Rectangle Sketch Tool Markup's Appearance
The appearance of the Rectangle Sketch Tool markup is configurable, including its line and fill
color, hatch pattern, line width and style, and opacity.

To change the appearance of a Rectangle Sketch Tool markup, select the markup and click the

Properties tab. Go to View > Tabs > Properties or press ALT+P to show the
Properties tab if it is hidden.
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Appearance Properties

Color: Sets the line color.

Fill Color: Sets a fill color.

Highlight: Makes the fill color and/or hatch pattern transparent so underlying content shows
through.

Hatch: Sets a hatch pattern. The associated color selector sets the line color of the hatch
pattern.

Scale: Sets the scale of the hatch pattern, from 50 (half the default scale) to 200 (twice the
default scale).

Opacity: Sets the line opacity, from 0 (invisible) to 100 (opaque).

Fill Opacity: Sets the fill and hatch pattern opacity, from 0 (invisible) to 100 (opaque).

Line Width: Sets the thickness (in points) of the line. A setting of 0 effectively renders the line
invisible.

Style: Determines the line pattern.

Show Caption: Toggles the markup to show/hide the markup caption (as seen in the Preview
Window).

Show All Measurements: Shows all measurements available for the markup.
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Show Centroid: Marks the geometric center of the markup.

Font: Sets the font used for the selected text. Available fonts are divided into three regions:

l The first region shows all fonts used in the currently selected text element.

l The second region lists the standard PDF fonts that are supported by all PDF viewers.
These fonts do not need to be embedded in the PDF when used, thereby cutting down on
file size.

l The third shows all other available fonts. When used, these fonts need to be embedded in
the PDF.

Note: If you attempt to embed a font for which the viewing and editing permissions do not
allow formatting, Revu will display a message indicating the font will not be embedded in the
PDF.

Font parameters are retained in the PDF such that even if the original font is not embedded or
on the viewer's workstation, a suitable representation of the font will be substituted.

Font Size: Sets the size of the font used for the caption. While the list shows sizes ranging
from 2 to 72, font sizes between 1 to 144 points are supported; just enter the desired size
manually. Also, values with up to one digit after the decimal point can be used.

Text Color: Sets the color of text.

The Font Style settings control the formatting of the text. Options include Bold, Italic,
Underline, Strikethrough, Superscript and Subscript. Generally, any combination of these styles
can be applied to format the text.
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Ellipse Sketch Tool
Like the Ellipse Tool, the Ellipse Sketch Tool places an elliptical markup on the document;
however, the height and width measurements, as well as the rotation, are input directly for
exact control over the shape. Once placed, Ellipse Sketch Tool markups behave very much like
Ellipse markups.

Before placing any Sketch Tool markup on a drawing, make sure that it is calibrated to the
correct scale.

l Creating an Ellipse Sketch Tool Markup

l Attaching a Note to an Ellipse Sketch Tool Markup

l Adding an Action to an Ellipse Sketch Tool Markup

l Resizing or Adjusting an Ellipse Sketch Tool Markup

l Changing an Ellipse Sketch Tool Markup's Appearance

l Appearance Properties

Creating an Ellipse Sketch Tool Markup
The information input to create an ellipse using the Ellipse Sketch Tool depends on the Default
Ellipse Mode setting selected in the Sketch Tools Preferences. The procedure below assumes it
is set to Normal; when it is set to Radius, only the radius is entered, creating a circle.

1. Go to Markup > Sketch > Ellipse Sketch to Scale. The mouse cursor in the
main workspace changes to the Ellipse Sketch Tool cursor.

2. Click on the PDF to place the first point. The text cursor is automatically placed in the
Width field.

3. Enter the width of the ellipse and press TAB.

4. Enter the length of the ellipse and press TAB.

5. Enter the rotation of the ellipse and press ENTER. The ellipse is drawn.

Attaching a Note to an Ellipse Sketch Tool Markup
You can attach a note to nearly any markup that does not have a text box of its own. Simply
double-click the markup to open the Note pop-up window. Notes attached to markups are
functionally similar to the Note Tool.
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Adding an Action to an Ellipse Sketch Tool Markup
You can add an action to nearly any markup. Simply right-click the markup and select Edit
Action to open the Action dialog box.

Resizing or Adjusting an Ellipse Sketch Tool Markup
Select a markup to reveal its control handles. Each handle controls a different aspect of the
markup's size and orientation.

To rotate the markup, click and drag the orange handle outside the markup (when the markup
is first placed, it will be at the top). By default, the markup is rotated in increments of 15°; to
rotate in increments of 1°, hold down SHIFT while dragging.

The rotation can also be entered in the Rotation field found in the Layout section of the
Properties tab.

To resize the markup, click and drag the appropriate yellow handle.

l Use the side control handles (yellow squares) to stretch or compress the markup in a
single direction.

l Use the corner control handles (yellow circles) to scale the markup up or down in
multiple directions.

l Hold down SHIFT while dragging a corner control handle to force the shape into
a circle.

Changing an Ellipse Sketch Tool Markup's Appearance
The appearance of the Ellipse Sketch Tool markup is configurable, including its line and fill
color, hatch pattern, line width and style, and opacity.

To change the appearance of an Ellipse Sketch Tool markup, select the markup and click the

Properties tab. Go to View > Tabs > Properties or press ALT+P to show the
Properties tab if it is hidden.
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Appearance Properties

Color: Sets the line color.

Fill Color: Sets a fill color.

Highlight: Makes the fill color and/or hatch pattern transparent so underlying content shows
through.

Hatch: Sets a hatch pattern. The associated color selector sets the line color of the hatch
pattern.

Scale: Sets the scale of the hatch pattern, from 50 (half the default scale) to 200 (twice the
default scale).

Opacity: Sets the line opacity, from 0 (invisible) to 100 (opaque).

Fill Opacity: Sets the fill and hatch pattern opacity, from 0 (invisible) to 100 (opaque).

Line Width: Sets the thickness (in points) of the line. A setting of 0 effectively renders the line
invisible.

Style: Determines the line pattern.

Show Caption: Toggles the markup to show/hide the markup caption (as seen in the Preview
Window).

Show All Measurements: Shows all measurements available for the markup.
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Show Centroid: Marks the geometric center of the markup.

Font: Sets the font used for the selected text. Available fonts are divided into three regions:

l The first region shows all fonts used in the currently selected text element.

l The second region lists the standard PDF fonts that are supported by all PDF viewers.
These fonts do not need to be embedded in the PDF when used, thereby cutting down on
file size.

l The third shows all other available fonts. When used, these fonts need to be embedded in
the PDF.

Note: If you attempt to embed a font for which the viewing and editing permissions do not
allow formatting, Revu will display a message indicating the font will not be embedded in the
PDF.

Font parameters are retained in the PDF such that even if the original font is not embedded or
on the viewer's workstation, a suitable representation of the font will be substituted.

Font Size: Sets the size of the font used for the caption. While the list shows sizes ranging
from 2 to 72, font sizes between 1 to 144 points are supported; just enter the desired size
manually. Also, values with up to one digit after the decimal point can be used.

Text Color: Sets the color of text.

The Font Style settings control the formatting of the text. Options include Bold, Italic,
Underline, Strikethrough, Superscript and Subscript. Generally, any combination of these styles
can be applied to format the text.
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Polyline Sketch Tool
Like the Polyline Tool, the Polyline Sketch Tool draws a segmented line as a markup; however,
the length and rotation of the sides are input directly for exact control over the shape. Once
placed, a Polyline Sketch Tool markup behaves very much like a Polyline markup.

Before placing any Sketch Tool markup on a drawing, make sure that it is calibrated to the
correct scale.

l Creating a Polyline Sketch Tool Markup

l Working with the Control Points

l Attaching a Note to a Polyline Sketch Tool Markup

l Adding an Action to a Polyline Sketch Tool Markup

l Resizing or Adjusting a Polyline Sketch Tool Markup

l Changing a Polyline Sketch Tool Markup's Appearance

l Appearance Properties

Creating a Polyline Sketch Tool Markup

1. Go to Markup > Sketch > Polyline Sketch to Scale. The mouse cursor in the
main workspace changes to the Polyline Sketch Tool cursor.

2. Click on the PDF to place the first point. The text cursor is automatically placed in the
Length field.

3. Enter the length of the this side of the polyline and press TAB.

4. Enter the rotation of the this side of the polyline and press ENTER. The side is drawn.

l The rotation can be relative to the last angle entered or to the page, as
determined by the Sketch Tools Preferences.

5. Repeat steps 3-4 to draw the remaining sides of the polyline.

6. To complete the line, do one of the following:

l Press ENTER twice

l Press C

l Double-click the last point placed.
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Working with Control Points and Curves

A control point defines where two line segments meet in multi-segment markups. Control
points can be added or removed from these markups.

Further, the line segments of these markups can be converted to curves or arcs at their control
points, allowing them to conform to nearly any shape.

Attaching a Note to a Polyline Sketch Tool Markup
You can attach a note to nearly any markup that does not have a text box of its own. Simply
double-click the markup to open the Note pop-up window. Notes attached to markups are
functionally similar to the Note Tool.

Adding an Action to a Polyline Sketch Tool Markup
You can add an action to nearly any markup. Simply right-click the markup and select Edit
Action to open the Action dialog box.

Resizing or Adjusting a Polyline Sketch Tool Markup
Select a markup to reveal its control handles. Each handle controls a different aspect of the
markup's size and orientation.

To rotate the markup, click and drag the orange handle outside the markup (when the markup
is first placed, it will be at the top). By default, the markup is rotated in increments of 15°; to
rotate in increments of 1°, hold down SHIFT while dragging.

The rotation can also be entered in the Rotation field found in the Layout section of the
Properties tab.

To resize a line or change its angle, click and drag the appropriate yellow handle.

l Hold down CTRL while dragging a yellow control handle to curve the lines attached to it.

To scale the markup up or down, click and drag the appropriate purple handle.

See Editing Markups for more information.

Changing a Polyline Sketch Tool Markup's Appearance
The appearance of the Polyline Sketch Tool markup is configurable, including its color,
thickness, pattern, ends, and opacity.

To change the appearance of a Polyline Sketch Tool markup, select the markup and click the

Properties tab. Go to View > Tabs > Properties or press ALT+P to show the
Properties tab if it is hidden.
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Appearance Properties

Color: Sets the line color.

Fill Color: Sets a fill color.

Highlight: Makes the fill color and/or hatch pattern transparent so underlying content shows
through.

Hatch: Sets a hatch pattern. The associated color selector sets the line color of the hatch
pattern.

Scale: Sets the scale of the hatch pattern, from 50 (half the default scale) to 200 (twice the
default scale).

Opacity: Sets the line opacity, from 0 (invisible) to 100 (opaque).

Fill Opacity: Sets the fill and hatch pattern opacity, from 0 (invisible) to 100 (opaque).

Line Width: Sets the thickness (in points) of the line. A setting of 0 effectively renders the line
invisible.

Style: Determines the line pattern.

Show Caption: Toggles the markup to show/hide the markup caption (as seen in the Preview
Window).

Show All Measurements: Shows all measurements available for the markup.
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Show Centroid: Marks the geometric center of the markup.

Font: Sets the font used for the selected text. Available fonts are divided into three regions:

l The first region shows all fonts used in the currently selected text element.

l The second region lists the standard PDF fonts that are supported by all PDF viewers.
These fonts do not need to be embedded in the PDF when used, thereby cutting down on
file size.

l The third shows all other available fonts. When used, these fonts need to be embedded in
the PDF.

Note: If you attempt to embed a font for which the viewing and editing permissions do not
allow formatting, Revu will display a message indicating the font will not be embedded in the
PDF.

Font parameters are retained in the PDF such that even if the original font is not embedded or
on the viewer's workstation, a suitable representation of the font will be substituted.

Font Size: Sets the size of the font used for the caption. While the list shows sizes ranging
from 2 to 72, font sizes between 1 to 144 points are supported; just enter the desired size
manually. Also, values with up to one digit after the decimal point can be used.

Text Color: Sets the color of text.

The Font Style settings control the formatting of the text. Options include Bold, Italic,
Underline, Strikethrough, Superscript and Subscript. Generally, any combination of these styles
can be applied to format the text.
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Arrow Tool
The Arrow tool creates a very similar markup to a line markup, but pre-configured with an
arrowhead at one end for convenience.

l Creating an Arrow Markup

l Attaching a Note to an Arrow Markup

l Adding an Action to an Arrow Markup

l Resizing or Adjusting an Arrow Markup

l Changing an Arrow Markup's Appearance

l Appearance Properties

Creating an Arrow Markup
To make a straight arrow markup:

1. Select the Arrow tool using one of the following methods:

l Go to Markup > Lines > Arrow.

l Click  on the Shapes toolbar.

l Press A on the keyboard.

2. Click and drag to place the markup on the document.

To make a bent arrow markup, use the Polyline tool:

1. Select the Polyline tool using one of the following methods:

l Go to Markup > Lines >  Polyline.

l Click on the Shapes toolbar.

l Press SHIFT+N.

2. Click on the workspace to start the line.

3. Click again to set the next point in the segmented line. Repeat as needed.

4. To complete the line, double-click when placing the last point or press ENTER after
placing the last point.

5. With the line selected, go to the Properties tab, and select an arrowhead from the End
list.

Tips:

l Hold down SHIFT to draw lines that are at horizontal, vertical, or 45° angles.
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Attaching a Note to an Arrow Markup
You can attach a note to nearly any markup that does not have a text box of its own. Simply
double-click the markup to open the Note pop-up window. Notes attached to markups are
functionally similar to the Note Tool.

Adding an Action to an Arrow Markup
You can add an action to nearly any markup. Simply right-click the markup and select Edit
Action to open the Action dialog box.

Resizing or Adjusting an Arrow Markup
Select a markup to reveal its control handles. Each handle controls a different aspect of the
markup's size and orientation.

To resize the markup or change its angle, click and drag the appropriate yellow handle. Hold
down SHIFT while dragging to force the markup to a horizontal, vertical, or 45° angle.

Changing an Arrow Markup's Appearance
The appearance of the Arrow markup is configurable, including its color, thickness, pattern,
ends, and opacity.

To change the appearance of an Arrow markup, select the markup and click the Properties

tab. Go to View > Tabs > Properties or press ALT+P to show the Properties tab if
it is hidden.

Appearance Properties

Color: Sets the line color.

Fill Color: Controls the fill color of the endpoints.
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Highlight: Makes the fill color and line transparent so underlying content shows through.

Opacity: Sets opacity level of the line and endpoints, from 0 (invisible) to 100 (opaque).

Line Width: Sets the thickness (in points) of the line.

Style: Determines the pattern of the line segment.

Start and End: Controls the appearance of the endpoints for each side of the line. The diagram
below shows samples of each type of endpoint.

Each endpoint has an associated Scale that determines the size of the endpoint in relation to
the Line Width. By default, it is set to Auto and will automatically adjust as the Line Width is
changed.
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Pen Tool
The Pen tool is used for free form text, shapes or other unique markups.

l Creating a Pen Markup

l Attaching a Note to a Pen Markup

l Adding an Action to a Pen Markup

l Resizing or Adjusting a Highlight Markup

l Changing a Pen Markup's Appearance

l Appearance Properties

Creating a Pen Markup
1. Select the Pen tool using one of the following methods:

l Go to Markup > Pen > Pen.

l Click  on the Text toolbar.

l Press P on the keyboard.

2. Click and drag to place a free form line (simulating a pen or pencil) on the PDF. Release to
end the line.

Tips for using the Pen tool:

l Hold down SHIFT to draw straight horizontal or vertical lines.

l Generally speaking, any number of pen lines created at the same time are considered to
be the same markup and will appear as one entry in the Markups List. Revu creates the
markup after a delay of about a second. To prompt it to create the markup without
waiting, press ENTER after drawing a line.

Note: The Pen tool and Touchscreen functionality can be used simultaneously, as Revu is able
to distinguish between each different action.

Attaching a Note to a Pen Markup
You can attach a note to nearly any markup that does not have a text box of its own. Simply
double-click the markup to open the Note pop-up window. Notes attached to markups are
functionally similar to the Note Tool.
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Adding an Action to a Pen Markup
You can add an action to nearly any markup. Simply right-click the markup and select Edit
Action to open the Action dialog box.

Resizing or Adjusting a Pen Markup
Select a markup to reveal its control handles. Each handle controls a different aspect of the
markup's size and orientation.

To rotate the markup, click and drag the orange handle outside the markup (when the markup
is first placed, it will be at the top). By default, the markup is rotated in increments of 15°; to
rotate in increments of 1°, hold down SHIFT while dragging.

The rotation can also be entered in the Rotation field found in the Layout section of the
Properties tab.

To resize the markup, click and drag the appropriate yellow handle.

Changing a Pen Markup's Appearance
The appearance of the pen line is configurable, including its color, thickness, and opacity. Pen
lines can also act as highlights, becoming fully transparent so as to let underlying content
show through.

To change the appearance of a Pen markup, select the markup and click the Properties tab.

Go to View > Tabs > Properties or press ALT+P to show the Properties tab if it is
hidden.

Appearance Properties

Color: Sets the color of the pen line.

Opacity: Sets the opacity level of the pen line as a percent, where 100% is completely opaque
and 0% is completely transparent.

Line Width: Sets the thickness (in points) of the pen line.
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Highlight: When enabled, makes the pen line appear completely transparent such that the
underlying PDF content shows through without affecting its opacity.
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Image Tool
The Image tool places an existing graphic image as a markup on the current PDF. To create an
image from a snapshot of the PDF, see the Snapshot tool.

l Creating an Image Markup

l Adding an Action to an Image Markup

l Resizing or Adjusting an Image Markup

l Changing an Image Markup's Appearance

l Appearance Properties

Creating an Image Markup

1. Go to Markup > Image or press I on the keyboard. The Open dialog box appears.

2. Select the desired image file and click Open.

3. To place the image at its default size, click the image tool cursor on the document.

4. To force the image to fit a particular space, click and drag a rectangle with the image tool

cursor .
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To place an image from an attached scanner:

1. Go to Markup > Image > Image from Scanner or press SHIFT+I.

2. Select the scanner from the Select Source dialog box that appears and click Select.

3. A dialog box for the selected scanner appears and a scan preview is automatically
generated. Do one of the following:

l Click Cancel to abort the process.

l Click New Scan to generate a new preview.

l Click Accept to use the current scan. The scan is taken at this point.

4. Click the image tool cursor on the document to place the image at its full size. To
force the image to fit a particular space, click and drag a rectangle.

Adding an Action to an Image Markup
You can add an action to nearly any markup. Simply right-click the markup and select Edit
Action to open the Action dialog box.

Resizing or Adjusting an Image Markup
Select a markup to reveal its control handles. Each handle controls a different aspect of the
markup's size and orientation.

To rotate the markup, click and drag the orange handle outside the markup (when the markup
is first placed, it will be at the top). By default, the markup is rotated in increments of 15°; to
rotate in increments of 1°, hold down SHIFT while dragging.

The rotation can also be entered in the Rotation field found in the Layout section of the
Properties tab.

To resize the markup, click and drag the appropriate yellow handle.

l Use the side control handles (yellow squares) to stretch or compress the markup in a
single direction.

l Use the corner control handles (yellow circles) to scale the markup up or down in
multiple directions.

Changing an Image Markup's Appearance
The appearance of the Image markup is configurable, including its outline style, line width and
color, mask color, and opacity.
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To change the appearance of an Image markup, select the markup and click the Properties

tab. Go to View > Tabs > Properties or press ALT+P to show the Properties tab if
it is hidden.

Appearance Properties

Color: Sets the color of the outline.

Crop: Click to Crop the image.

Fill Color: Sets the color of the interior fill of the image. Note that the Opacity needs to be
reduced in order to see the effects of this setting.

Mask Color: Set this value to make a certain color of the image completely transparent. Any
pixel in the image that is the defined Mask Color will pass through any underlying colors on
the PDF through the image so that the portion of the image will appear transparent. For
example, setting this value to white when you have an image on a white background and are
placing on a black-and-white PDF will let the underlying PDF content show through the
background, as in the example below. Set the Mask Tolerance by pressing the up/down
controls to fine tune the sensitivity in which the underlying content shows through the mask
color for the image. Increasing this setting tends to give a smoother appearance so that the
image appears more natural in the PDF.
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Opacity: Sets the level of transparency of the Image. Reducing this from the value of 100 will
let the underlying PDF be seen through the image. If a Fill Color is set, the image will take on
the color as defined in the Fill Color Setting.

Line Width: Sets the thickness of the line surrounding the image in points.

Style: Determines the type of line used to surround the image annotation.

Encoding: Determines the method for saving the Image once it has been embedded in the PDF.
The available choices are ZIP or JPEG. In general, ZIP is better for graphics, and JPEG is better for
photos.

An image preview window shows a thumbnail version of the image. Double-click on the
thumbnail to swap the image for another image.
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Cutting, Copying and Pasting
Bluebeam Revu supports the standard Clipboard functions allowing you to cut, copy, and paste
data into and out of Revu. But, depending on what you are trying to copy, the process works a
few different ways.

For the most part, these methods apply to text and markups. To copy graphics content, use
Snapshot.

l Cutting, Copying, and Pasting Markups

l Copying Text Content

l Pasting in Place

l Applying a Markup to Multiple Pages

Cutting, Copying, and Pasting Markups
Cutting, copying, and pasting markups works in a way most computer users will be familiar
with. The clipboard tools can be found in the Clipboard menu under the Edit group, in the Edit
toolbar, from the markup context menu, and of course you can access the clipboard commands
with the familiar keyboard shortcuts.

To cut a markup:

1. Click the markup to select it.

2. Use any one of the following methods to cut:

l Go to Edit >  Clipboard >  Cut.

l Press CTRL+X.

l Right-click it and select Cut.

l Click Cut on the Edit toolbar.

To copy a markup:

1. Click the markup to select it.

2. Use any one of the following methods to copy:

l Go to Edit >  Clipboard >  Copy.

l Press CTRL+C.

l Right-click it and select Copy.

l Click Copy on the Edit toolbar.
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Note: Copying a Text markup (Text Box, Callout, etc.) will copy the text content of the markup,
so pasting that markup in Revu will carry over the entire markup but pasting in an external
application will paste the unformatted text.

To paste a markup that is already on the clipboard, use any of the following methods:

l Go to Edit >  Clipboard >  Paste.

l Press CTRL+V.

l Right-click and select Paste.

l Click Paste on the Edit toolbar.

Tip: When using either the CTRL+V keyboard shortcut or the right-click > Paste method, the
markup is pasted at the current position of the mouse cursor (specifically, the lower-left corner
is placed on the cursor).

Copying Text Content
While text markups can be copied in the familiar way, copying text out of the content of a
PDF requires an extra step. Because that text is in the content, you have to first select it before
it can be copied.

1. Go to Edit > Select > Select Text.

l If you wish to select all the text in a document, use Select All Text instead.

2. Click and drag over the desired text. Selected text is highlighted.

3. Use any of the following method to copy:

l Go to Edit >  Clipboard >  Copy.

l Press CTRL+C.

l Right-click it and select Copy.

l Click Copy on the Edit toolbar.

Pasting in Place
Paste in place places the pasted content in the same position that it was cut or copied from.
When it is used on the same page as the cut or copied content, this means the pasted content
is returned to its original position. When it is used on a different page, the pasted content is
placed in the same location on that page as the one it was originally cut or copied from.

Use either of the following methods to paste in place:
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l Go to Edit >  Clipboard > Paste in Place.

l Press CTRL+SHIFT+V.

Applying a Markup to Multiple Pages
There are two options for applying a markup to multiple pages, Apply to All Pages and Apply to
Selected Pages. Both are essentially automated instances of Paste in Place.

Apply to All Pages

This will copy and paste in place a markup onto all pages of a PDF.

l Right-click the desired markup and select Apply to All Pages.

Apply to Selected Pages

Apply to Selected Pages works like Apply to All Pages, but instead applies the markup to the
pages that are currently selected in the Thumbnails tab.

1. Click a markup to select it.

2. On the Thumbnails tab, press and hold CTRL while clicking the desired pages to select
them.

3. Right-click the markup and select Apply to Selected Pages.
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Snapshot
The Snapshot tool copies text and raster or vector content to the clipboard. When a Snapshot is
pasted in a PDF with Revu, vectors will remain editable; when pasted into an external
application, a raster image will be pasted.

l Copying Graphics Content with Snapshot

l Changing the Colors of a Snapshot

Copying Graphics Content with Snapshot

1. Go to Edit >  Snapshot.

2. Click and drag a rectangle or click the desired points to define a polygonal shape around
the desired area. The area defined flashes blue, indicating a Snapshot has been taken.

3. Press ESC to exit Snapshot mode.

4. Use any of the following methods to paste the Snapshot within Revu:

l Go to Edit >  Clipboard >  Paste.

l Press CTRL+V.

l Right-click and select Paste.

l Click Paste on the Edit toolbar.

Tip: When using either the CTRL+V keyboard shortcut or the right-click > Paste method, the
snapshot is pasted at the current position of the mouse cursor (specifically, the lower-left
corner is placed on the cursor).

Note: Text in a Snapshot cannot be edited using Edit Text until the Snapshot has been
flattened.



- 136 -

Tool Chest Tab
The Tool Chest is a powerful feature that makes marking up documents much more
efficient, giving you a place to store your most used markups in a central, easily accessible
location.

Go to View >  Tabs > Tool Chest or press ALT+X to show the Tool Chest tab.

l Tool Chest Tab Toolbar

l Tool Sets

Tool Chest Tab Toolbar

The Tool Chest tab toolbar contains commands to make working with markups more efficient.

Decrease Icon Size: Reduces the size of the tool icons.

Increase Icon Size: Enlarges the tool icons.

Toggle Mode: Toggles the selected icon between Properties mode and Drawing mode.

Delete Icon: Removes the selected tool from the Tool Chest.

Manage Tool Sets: Opens the Manage Tool Sets dialog box to add, import, export,
reorder, and remove Tools Sets. See Managing Tool Sets for more information.

Manage Tool Sets menu: Click the arrow to the right of the Manage Tools Sets icon
to reveal a menu of the currently active Tool Sets. Select a tool set to show it in the Tool Chest
tab. See Managing Tool Sets for more information.

Tool Sets
The Tool Chest is organized into different tool sets. Each Profile comes with a certain number
of additional tool sets enabled by default.
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Each tool set has a title bar with a toggle triangle at the left and a 
 Properties menu at the right. Click the triangle to collapse or

expand the tool set. To quickly hide a tool set completely, go to
> Hide. To show a tool set that has been hidden, see Managing
Tool Sets: Hiding or Showing Tool Sets.

Tool Sets can be shown in either Symbol or Detail modes. Click
the Properties menu for the desired Tool Set and select the
desired mode.

Two tool sets are available in all Profiles: My Tools and Recent
Tools.

My Tools is a permanent tool set for markups that you use
frequently. Any markup stored in this panel will remain
between sessions of Revu.

Recent Tools is a permanent tool set that records recently
used markups. This enables you to easily reuse a recent
markup without needing to recreate it. Tools in the Recent
Tools tool set are temporary; the tool set is cleared when
Revu is closed, though tools can be saved permanently by
moving them out of Recent Tools to another tool set.

Users can also add tool sets to different Profiles, create and import new tool sets, and share
tool sets across a network. See Managing Tool Sets for more information.

Also worth special consideration is the Sequence & Action tool set. A Sequence allows a text
based markup to increment in value each time that a markup is added to the PDF. The updating
sequence value can be a number or text. An Action allows you to add hyperlinks to tools in the
Tool Chest.
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Working with the Tool Chest
The Tool Chest makes marking up documents much more efficient by storing and organizing
frequently used markups for easy use and reuse. It automatically remembers recently used
markupsand can reapply a markup in its entirety or just using its properties.

l Using Tools and Tool Sets

l Reusing Recent Tools

l Permanently Saving a Tool to be Reused

l Special Properties of the My Tools Tool Set

l Properties Mode vs Drawing Mode

l Pinning a Tool Set

Using Tools and Tool Sets
To save a markup from a PDF to the Tool Chest, right-click it and go to Add to Tool Chest
then select the desired tool set.

To use a tool to place a markup on a PDF, click the tool in the Tool Chest to select it, then click
on the document to place the markup.

To copy a tool in one tool set to another tool set, click and drag the icon to the desired tool
set.

To reorder the tools within a set, click and drag the icon to the desired location.

To delete a saved tool, use any of the following methods:

l Click a tool to select it, then click Delete Icon on the Tool Chest toolbar.

l Click a tool icon to select it, then press the DELETE key.

l Right-click a tool icon and select Delete.

To duplicate a tool, right-click a tool icon and select Duplicate.

To change the colors of a tool, right-click a tool icon and select Change Colors. On the
Change Multiple Colors dialog box that appears, change the desired Destination Colors.

Reusing Recent Tools
The Recent Tools tool set records markups as they are added to the PDF.
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To reuse a tool, click the icon to select the tool and click on the PDF to place the markup.

When more tools have been saved in Recent Tools than can be shown, an arrow appears to the
right of the tools as shown in the image above. To see all the tools in Recent Tools, click the
arrow.

The maximum number of tools that are kept in Recent Tools is configurable. To change the
maximum number of tools kept, click the Properties gear to the right of Recent Tools, go to
Maximum Recents and select the desired value.

The Recent Tools history is automatically cleared when Bluebeam Revu is closed. To clear your
recent tools before then, click the Properties gear to the right of Recent Tools and select

Clear Recents.

Permanently Saving a Tool to be Reused

To save a recently used tool so it will remain available after Revu has been closed, do one of
the following:

l Click and drag the tool's icon from Recent Tools into another tool set.

l Right-click the tool's icon in Recent Tools and select Add Item to My Tools. Be aware
that this method automatically saves the tool to the My Tools tool set. Use the click-
and-drag method described above to save the tool to a different tool set.

To save a markup on the document as a reusable tool, right-click the desired markup, then go
to Add to Tool Chest and select the tool set to which you wish to save it.

Special Properties of the My Tools Tool Set
The My Tools tool set is designed to be a configurable collection of frequently used tools that
provides easy access to them. As such, it has a few special properties:

l Tools in the My Tools tool set are automatically assigned hot keys for quick access.
The hot keys are numeric, according to the tools position in the My Tools tool set. Its
hot key is shown in the upper right corner of its icon in the My Tools tool set and
changing a tool's position in the My Tools tool set automatically changes its associated
hot key.

l The My Tools tool set is a permanent part of Revu. It is available in all Profiles by default
and, while it can be hidden, it cannot be completely removed.

l Tools in the My Tools tool set can be toggled between Properties Mode and Drawing
Mode.
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Properties Mode vs Drawing Mode
Most tools found in My Tools, Recent Tools, and custom tool sets can function in two
different modes: Drawing Mode and Properties Mode (described below). Double-click a tool in

any of these tool sets or click / Toggle Mode (which icon is shown depends on which
mode is currently active) in the Tool Chest toolbar to switch between modes. The tool's icon
changes to show which mode is currently being used.

DrawingMode Properties Mode

Properties mode adds a new markup with the same appearance properties of the saved
markup. In this mode the Properties (as shown on the Properties tab) are retained but the exact
dimensions, text, and so on are not. In the example above, using the tool in Properties mode
would create a new yellow text box with black border and red text color, but no text would be
inside the box yet, nor would the box have a fixed size.

Drawing mode adds a new markup that is an exact duplicate of the saved markup, as if you'd
copied and pasted the original markup rather than made a new one of a similar type.

To change the mode of a tool in any of these tool sets, double-click on the tool's icon or select

it and click / Toggle Mode (which icon is shown depends on which mode is currently
active) in the Tool Chest toolbar. All information of the original markup is always retained when
switching modes. Only the icon and the way that the markup is added to the file changes when
the mode is changed. By default, most tools are saved in Properties Mode, though there are
some markups that always remain in Drawing Mode; Stamps and Grouped markups are two
examples.

If a tool has a defined Action, the action will only be added to markups created with it when in
Drawing mode.

The Recent Tools tool set can be configured to default to either Properties Mode or Drawing
Mode. To set the mode, click the Properties gear to the right of Recent Tools and either
check or uncheck Properties Mode, as desired.

Pinning a Tool Set

For quick and easy access, a tool set can be pinned to any Toolbar. To do so, click the
Properties gear to the right of the section name, then go to Pin and select the specific
Toolbar.
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Scaling a Tool Set
Tool sets can be created at a certain scale and set to automatically scale up or down when
placed in a calibrated drawing or viewport using Revu's Dynamic Tool Set Scaler. This can be a
particularly powerful tool option, especially when used in conjunction with Sketch Tools, which
allows for the creation of precisely sized markups.

Once a scaling tool has been placed on a PDF, its scale is set and it will no longer automatically
scale up and down.

Setting a Baseline Scale for a Tool Set

To set the baseline scale of a tool set:

1. Click the gear to the right of the section name and select Set Scale. The Set
Baseline Scale dialog box appears.

2. Enter the scale or click Calibrate to open the Calibration tool.

3. Click OK. A icon appears to the right of the tool set's name to indicate that a baseline
scale has been established.

Repeat the process to change the scale, if necessary.

Toggling Scaling On and Off

When a tool set has a baseline scale set, the icon appears to the right of its name.

When a tool set has an established baseline scale, you can choose whether or not the tools

from it will scale when placed on a drawing. To turn scaling on, click the icon to the right
of the tool set's name. It will be outlined to indicate that scaling has been turned on.

To turn scaling off, click the icon again.

Managing Tool Sets
Tool sets can be created and shared among different users of Revu.  These tool sets can be
saved locally, shared across a network, or exported and sent to other users. Sharing tool sets is
useful for setting standard markups for different projects, job functions, clients, and more.
Effective management of tool sets is an important part of getting the most out of Revu.



- 142 -

l Reordering Tool Sets

l Hiding or Showing Tool Sets

l Creating a New Tool Set

l Adding and Importing Existing Tool Sets

l Adding an Existing Tool Set

l Importing a Tool Set

l Editing Shared Tool Sets

Reordering Tool Sets

The order in which tool sets appear in the Tool Chest tab is configurable. To change this order:

1. Go to View >  Tabs > Tool Chest or press ALT+X to show the Tool Chest
tab.

2. Click Manage Tool Sets. The Manage Tool Sets dialog box appears.

3. Click the tool set you wish to reorder in the Tools Sets list and use the up and
down arrows to move it.

4. Click OK.
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The order of the tool sets in the Tool Chest tab will mirror the order shown in the Tool Sets list
of the Manage Tool Sets dialog box.

Hiding or Showing Tool Sets

You can choose whether to show or hide tools sets in your current Profile. To hide or show a
tool set for another Profile, change over to it first. To show or hide a tool set in the current
Profile:

1. Go to View >  Tabs > Tool Chest or press ALT+X to show the Tool Chest
tab.

2. Click Manage Tool Sets. The Manage Tool Sets dialog box appears.

3. To hide a tool set, uncheck the box beside its name.

4. To show a tool set, check the box beside its name.

5. Click OK.

Checked tool sets are shown and unchecked tool sets are hidden for the current Profile.

Show In All Profiles: In addition to defining whether a tool set is hidden or shown by Profile,
you can also set a tool set to automatically show in all Profiles: 

1. In the Manage Tool Sets dialog box, click a tool set's name to select it.

2. Click Modify. The Modify Tool Set dialog box appears.
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3. Select Show In All Profiles.

4. Click OK. The Modify Tool Set dialog box closes.

5. Click OK again.

Creating a New Tool Set

New tool sets can be added to the Tool Chest tab. This makes organizing tools that are specific
to your workflow simple.

1. Go to View >  Tabs > Tool Chest or press ALT+X to show the Tool Chest
tab.

2. Click Manage Tool Sets. The Manage Tool Sets dialog box appears.
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3. Click Add. The Add Tool Set dialog box appears.

4. Select New and enter the Title of the tool set.

5. To show the new tool set in the Tool Chest, select Display.

6. To show the new tool set in all Profiles, select Show In All Profiles.

7. To store the location to this tool set relative to the location of the current Profile, select
Relative Path. Uncheck this option to save the full folder path to the tool set instead. For
more information about Relative vs Full Paths, see Understanding Relative vs Full Paths.

8. Click OK. You will be prompted to choose a location to save the new tool set. Choose an
appropriate location and then click Save.

Adding and Importing Existing Tool Sets

Additional tool sets can be Added or Imported to the Tool Chest.

l Adding will list the tool set while leaving the tool set's file in its original location. Add a
tool set when you want to share a tool set on a network drive and keep all user's versions
of that set the same.

l Importing the tool set will make a copy of the tool set and store it in your default
location. Use import when the tool set will be used only by the local user, or if you do
not want local changes to sync with other users' copies.

This section covers the basic import procedure; for specific instructions in importing Punch or
Estimation tool sets, refer to the sections on those workflows.

Adding an Existing Tool Set

1. Go to View >  Tabs > Tool Chest or press ALT+X to show the Tool Chest
tab.
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2. Click Manage Tool Sets. The Manage Tool Sets dialog box appears.

3. Click Add.  The Add Tool Set dialog box appears.

4. Select Existing and click . An Open dialog box appears.

5. Navigate to the desired BTX file and select it, then click Open.

6. To show the new tool set in the Tool Chest, select Display.

7. To show the new tool set in all Profiles, select Show In All Profiles.
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8. To store the location to this tool set relative to the location of the current Profile, select
Relative Path. Uncheck this option to save the full folder path to the tool set instead. For
more information about Relative vs Full Paths, see Understanding Relative vs Full Paths.

9. Click OK.

Importing a Tool Set

1. Go to View >  Tabs > Tool Chest or press ALT+X to show the Tool Chest
tab.

2. Click Manage Tool Sets. The Manage Tool Sets dialog box appears.

3. Click Import. An Open dialog box appears.

4. Navigate to the desired BTX file and select it, then click Open.

Tool sets can also be imported automatically by double-clicking the BTX file in Windows
Explorer or by dragging the BTX file into the Revu window.

Editing Shared Tool Sets

Tool sets that are shared across the network are locked by default. A locked file is normally
read-only so as to prevent multiple users from making conflicting changes to a tool set.

A Lock icon in the Tool Chest tab indicates that a tool set is currently locked. Users with
write permissions to the file can click the Lock icon to request to check out the tool set. If
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nobody else has the tool set checked out, the lock icon will change to a Checked Out icon,
indicating that the user can now modify the tool set (for example, to add, delete, or edit tools
within the tool set). Tool sets cannot be checked out by users who are offline.

The file which stores the information for the tool set is saved as <the name of the tool
set>.btx. If you have configured your environment to point to a shared network location, any
tool sets which you make read-only permanently have the file unlocked for you and no other
user can unlock the file. If you unlock the particular tool set and forget to lock it again, as long
as file is not read-only, then the tool set will be released and saved when you exit Revu. Saving
your current Profile will save the state of any modified tool sets.

In the following image, Symbols is a local tool set, Action is on the network and locked, and
Custom Shapes is on the network and is not locked.
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STAMPS
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Editing Stamps
The Stamp tool is used to add "rubber stamp" comments on documents. For example, a text
stamp can be used to indicate that a generated PDF is "DRAFT," "FOR REVIEW," and so on. Revu
comes preloaded with some common stamps, which you can modify if desired or you can
create your own.

l Creating a New PDF Stamp

l Editing an Existing Stamp

l Editing a PDF Stamp

l Creating the Stamp Contents

l Adding Dynamic Text

l Editing the Stamp Properties

l Importing a Stamp

l Deleting a Stamp

l Editing a .brx Stamp

Creating a New PDF Stamp

1. Go to Markup > Stamp > Create Stamp. The Create Stamp dialog box appears.

2. Enter the Subject of the stamp. This is what will appear in the Stamps list and in the
Subject column of the Markups list.

3. By default, your user name is entered as the Author. Change it, if desired.

4. Select a Template. The options are:

l Blank: Nothing is added to the stamp.

l Text: Adds text equal to that found in the Subject field to the stamp.

l Text with Border: Adds ext equal to that found in the Subject field and a square
border to the stamp.
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l Text with Date and Border: Adds text equal to that found in the Subject field
plus Date and Time fields and a square border to the stamp.

l Text with Rounded Border: Adds text equal to that found in the Subject field
and a border with rounded corners to the stamp.

5. Enter the Width and Height (in inches) of the stamp.

6. Set any of the following Appearance properties, as desired:

l Opacity: Sets the opacity of the stamp as a percent, where 100% is completely
opaque and 0% is completely transparent.

l Rotation: Sets the relative rotation of the stamp in degrees.

l Blend Mode: Defines the method by which the color in the stamp blends with
the underlying PDF content.

l Text Color: Sets the default text color of the stamp.

l Line Color: Sets the default line color of the stamp.

7. Click OK and the stamp will open in edit mode. Continue with Editing a PDF Stamp below.

Editing an Existing Stamp

To open an existing PDF stamp in edit mode:

1. Go to Markup > Stamp and click Edit to the right of the desired stamp.

l Alternatively, right-click a stamp that has been placed on a PDF and select
Properties, then click Modify on the Properties tab.

2. The PDF stamp opens on a separate tab in Revu. Continue with Editing a PDF Stamp
below.

See Editing a .brx Stamp for legacy ,brx format stamps.

Editing a PDF Stamp

There are a few things that you will see in a stamp that you will not see when editing a regular
PDF.
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l A stamp icon appears before the stamp name on the document tab.

l The width and height of the stamp is shown in the upper left corner of the stamp.

l A dashed blue line shows the boundary of the stamp on the page. The boundary can be
resized by moving the square blue handles.

Creating the Stamp Contents

Use the Markup tools the same way that you would use them in any other PDF to create the
content of the stamp.

Adding Dynamic Text

Dynamic text can be added to the stamp. Dynamic text is automatically updated when the
stamp is placed in a PDF. For example, a dynamic Date field would automatically update with
the current date when the stamp is placed. To place dynamic text:

1. Add a new Text Box or double-click an existing one. A Dynamic menu automatically
appears below the Text Box.

2. Select the desired dynamic text type from the Dynamic menu.

l Repeat this step to add multiple dynamic text fields in the same Text Box.

l The dynamic text types are the following: 

File and user information:

l User: The name of the current user

l File: The name of the PDF file that the stamp is added

l File without extension: The name of the PDF file, without the .pdf
file extension

l Path: The name of the PDF file, plus the full path (drive and folder
name) where the PDF is located. Ex: C:\Projects\Baker
Project\Floorplan.pdf

Date and time information:

l Date: Current date with the format 01/31/2000

l Time: Current time with the format 12:30:59 PM

l Day: Day of the month with two digit format. Ex: 31

l Month (2 letter abbreviation): Month of year using a two digit
format. Ex: 01

l Month (3 letter abbreviation): Month using three letters. Ex: Jan

l Month (full name): Month using full spelling, January
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l Year (2 digit): Year using two digits. Ex: 12

l Year (4 digit): Year using four digits. Ex: 2012

Time information:

l Hour, Minutes and Seconds: Each using two digits

Editing the Stamp Properties

1. Go to Markup > Stamp and click Edit to the right of the desired stamp.

l Alternatively, right-click a stamp that has been placed on a PDF and select
Properties, then click Modify on the Properties tab.

2. Click the stamp icon on the document tab and select Stamp Properties.

The Stamp Properties dialog box appears.

3. Change the desired settings and click OK.

Importing a Stamp

1. Go to Markup > Stamp > Import Stamp.

2. Select the PDF or .brx file or files that you want to import into the Stamps folder and click
Open.

The files are copied into the Stamps folder and will appear in the Stamps list. You can also
manually copy files into the Stamps folder.

Deleting a Stamp

Stamps are saved as individual PDF files in folders on a local or network drive. Deleting the
appropriate PDF file from that folder will effectively delete the stamp. Stamps can also be
deleted from within Revu.
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Before deleting a stamp, ensure that you have the necessary permissions to the folder in which
it is saved. Also, stamps that are currently open for editing cannot be deleted.

To delete a stamp:

1. Place the desired stamp on a PDF (create a blank one for this purpose if necessary).

2. Right-click the stamp and select Properties to open the Stamp's Properties tab.

3. In the Appearance section of the Properties tab, click Delete.

Editing a .brx Stamp

The legacy .brx stamp format is still supported and .brx stamps can be created and edited
using the Stamp Editor.

1. Right-click a .brx stamp that has been placed on a PDF and select Properties. The
stamp's Properties tab opens.

2. Click Modify on the Properties tab. The .brx stamp opens in the Stamp Editor. Refer to
the Help guide native to the Stamp Editor for more information about using it.
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Stamp Tool
Use the Stamp Tool to add "rubber stamp" comments on the drawing. A text stamp can be used
to indicate that a generated PDF is "DRAFT," "FOR REVIEW," and so on. Stamps are placed on a
PDF as a markup and, as such, have editable appearance properties and show up on the
Markups list.

l Placing a Stamp

l The Default Stamp

l Creating and Editing Stamps

l Stamp Folders

l Attaching a Note to a Stamp Markup

l Adding an Action to a Stamp Markup

l Resizing or Adjusting a Stamp Markup

l Changing a Stamp Markup's Appearance

l Appearance Properties
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Placing a Stamp

1. Go to Markup > Stamp and select the desired stamp.

2. Click the PDF to place the stamp.

The Default Stamp

The topmost stamp in the Stamp menu is the current default stamp. The most recently used
stamp is usually the current default.

To place the default stamp:
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1. Go to Markup >  Stamp and select it from the top of the menu or press S on the
keyboard.

2. Click the PDF.

To make an different stamp the default:

1. Place the desired stamp on a PDF (create a blank one for this purpose if necessary).

2. Right-click it and select Set as Default.

l Alternatively, select any the stamp that has been placed on a PDF, then go to the
Properties tab, select the desired stamp from the Stamp Selection list and click
Set as Default.

This will be the default until another stamp is used.

Creating and Editing Stamps
See Editing Stamps for more information.

Stamp Folders
Stamps are saved to local or network drives as individual files. This can be used to organize
large collections of stamps, making it easier to find a needed stamp.

Revu lists the stamps found in a selected folder. To change the current folder, go to Markup >
Stamp > Change Stamp Folder and select the desired folder. The stamps found in it will be
automatically shown in the Stamp menu.

The Stamp folder can also be changed from the Properties tab (see Appearance Properties
below).

Since stamps tend to be uniform across an organization, it is often desirable to store them in a
centrally located network folder (or even a set of folders). When doing this, give all users at
your work location access to the network folder(s) and have them set their Stamps folders
accordingly. As new stamps are added, they will become available on all users' computers.

Attaching a Note to a Stamp Markup
You can attach a note to nearly any markup that does not have a text box of its own. Simply
double-click the markup to open the Note pop-up window. Notes attached to markups are
functionally similar to the Note Tool.
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Adding an Action to a Stamp Markup
You can add an action to nearly any markup. Simply right-click the markup and select Edit
Action to open the Action dialog box.

Resizing or Adjusting a StampMarkup
Select a markup to reveal its control handles. Each handle controls a different aspect of the
markup's size and orientation.

To rotate the markup, click and drag the orange handle outside the markup (when the markup
is first placed, it will be at the top). By default, the markup is rotated in increments of 15°; to
rotate in increments of 1°, hold down SHIFT while dragging.

The rotation can also be entered in the Rotation field found in the Layout section of the
Properties tab.

To resize the markup, click and drag the appropriate yellow handle.

Changing a StampMarkup's Appearance
The appearance of a Stamp markup is configurable, including its border and fill color, opacity,
line width and style, and its blend mode.

To change the appearance of a Stamp markup, select the markup and click the Properties

tab. Go to View > Tabs > Properties or press ALT+P to show the Properties tab if
it is hidden.

Appearance Properties
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Color: Sets the color of the stamp's border.

Fill Color: Sets the background color of the stamp.

Change Colors: Launches the Color Processing dialog box to change the stamp colors.

Opacity: Sets the opacity of the stamp as a percent, where 100% is completely opaque and 0%
is completely transparent.

Blend Mode: Defines the method by which the color in the stamp blends with the underlying
PDF content.

Line Width: Sets the thickness (in points) of the stamp's border.

Style: Determines the pattern of the stamp's border.

Stamp Selection: Shows the path to the current Stamps folder in the first field followed by a
list of the stamps found within it in the list box below. To change to a different folder, click

 and set the new folder.

Add: Opens the Create Stamp dialog box to start the stamp creation process. See Creating a
New PDF Stamp for more information about creating PDF stamps.

Modify: Opens the stamp so it can be edited.

Delete: Permanently deletes the stamp from the Stamps folder.
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MARKUPS LIST
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Markups List
The Markups list automatically tracks markups placed on a PDF, including author, date, color,
and comments associated with each markup. By default it is found in the bottom panel. Go to

View >  Tabs > Markups or press ALT+L to show the Markups list if it is hidden.

l Markups List Toolbar

l Markups List

l Columns Menu

l Context Menu

Markups List Toolbar
The Markups list toolbar contains tools for organizing, processing, importing, and exporting
data.

Expand All and Collapse All: Expands or collapses the entire list.

Previous and Next: Moves to the previous or next markup in the list.

Filter and Clear Filters: Toggles column filters on and off and clears previously applied
filters.

Hide Markups: Hides all markups in the current PDF file. Markups will not be shown or
printed when this mode is enabled. This mode is temporary and will be reset the next time Revu
is started.

Search: Filters the Markups list based on the text entered in the field.

Columns: Selects which columns are shown in the Markups list.

Manage Columns: Launches the Manage Columns dialog box to change the display order
and add, remove and create Custom Columns. Columns can also be reordered by dragging and
dropping column headers.

Delete: Deletes a selected reply from the Markups list or a selected markup from both
the PDF and the list.

Reply: Replies to the selected markup. Replies appear on a new indented row below the
markup in question.

Status: Sets the status of the markups. The default statuses are Accepted, Rejected,
Completed, Cancelled and None.Custom states can be created.



- 162 -

Manage Status: Creates and manages custom states.

Checkmark: Checks or unchecks the checkbox associated with the selected markup. Also
provides a command to clear all checkboxes.

Import: Takes the markups from a PDF or an XML file and includes them in the active PDF
(this is useful for incorporating and reviewing markups or feedback from multiple sources).
FDF files containing annotations generated from other PDF applications may also be imported.

Export: Exports all markups to an XML file. The XML file can be imported into another PDF
so that the markups will be displayed in the target PDF. The XML file can also be imported into
Excel. Markups can also be exported to the FDF format for interoperability with other PDF
applications.

Summary: Publishes a summary report of all the markups in a PDF. A PDF Summary can be
saved as a separate PDF or appended to the end of the current PDF. It is also possible to export
a Summary as CSV or XML data for use in Excel or other programs.

Markups List
The Markups list is formatted as a table with each row representing a markup that has been
added to the active PDF and each columns showing a particular piece of information about the
markup.

As a row is selected, the view of the PDF in the workspace will jump to the location of the
associated markup. This makes it easy to use the Markups list to step through the markups in

PDF using either the Previous and Next buttons or the UP ARROW and DOWN ARROW
keys.

To sort by any column, click the desired column header. Click again to reverse the sort order.
When markups are sorted by column, they are collected under section headings found in the
Subject column. Each section has a toggle triangle; click it to expand or collapse the section.

The following examples show an expanded, collapsed, and partially collapsed list sorted by
Page number:

Expanded List
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Collapsed List

Partially Collapsed List

Columns Menu

The Columns menu allows you to toggle various columns on and off. Click this menu to
show a list of available columns: checked columns are currently shown in the Markups list and
unchecked columns are hidden. Data is still stored for hidden columns and columns can be
hidden or shown at any time. Simply select a column from the Columns menu to hide or show
it.

The available default columns are:
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Subject: Shows both an icon and text that indicate the type of
markup used on the PDF. This text can be changed in the Subject
field in the Properties tab, or by double-clicking on the Subject text
in the Markups list.

Page: Shows the page of the PDF on which the markup is located.

Page Index: Shows a numeric value indicating on which page the
markup or measurement resides. Page Index is a useful column to
use for sorting when exporting to spreadsheet programs.

Lock: Shows whether the markup is locked for editing or not. If
locked, a appears in the box, and the markup cannot be moved or
changed, though some functions, such as changing the Status or
entering a Reply, are still permitted. If unlocked, the box is clear and
the markup can be edited. Click to toggle a lock on or off.

Status: Shows the current status of the markup. Use the Status
menu in the toolbar to set or change a status.

Checkmark: A simple checkbox that enables the Markups list to be
used as a basic checklist. Click to toggle a checkmark on or off.

Author: Indicates the person (identified by username) who created
the markup. Double-click this field to edit an author's name. To
change your username, go to General Preferences and enter the
desired name in the User field.

Date: Shows the date and time the markup was last modified, based
on the system time.

Creation Date: Shows the date and time the markup was created,
based on the system time.

Color: Shows the line color used for the markup.

X and Y: Shows the coordinates on the PDF page where the markup
is located, counted from the lower left.

Width, Height, and Depth: Shows the size of the markup.

Wall Area: Shows the total Wall Area for Area or Perimeter markups.

Comments: Shows the comments from the General section of the Properties tab for this
markup. Double-click in this field to change the comment associated with the markup.

Length, Area, Volume, Count and Measurement: Each shows values associated with
Measurement markups.
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Label: Shows the label associated with the markup. The label can be changed in the General
section of the Properties tab. For measurement markups, it is common to use the Label field
to specify the type of material that's being measured, such as "Tile 1" or "Carpet 3."

Sequence: Records the numerical value associated with a Sequence markup.

Layer: Shows the layer that contains the markup.

Space: Shows the Space that contains the markup.

3D View: Shows the 3D view that contains the markup. Click to jump to that view in the
3D window.

Capture: Shows whether a markup has embedded images or videos. If embedded images or
videos are present, a appears in this column; double-click this icon to preview the
embedded media.

Context Menu

Right-click on any field in the Markups list to call up a context menu for performing functions
on that markup.

Several of the commands available on the context menu are the same as those found on the
toolbar (as described above). There are some commands found here that are not available in the
toolbar, however:

Copy stores the contents of the specific cell that was right-
clicked onto the clipboard. This information can then be
pasted elsewhere in Revu or another Windows application.

Layer is used to assign a markup to a layer on the PDF. If a
markup that is associated with a layer is flattened, it is
automatically flattened on that layer.

Lock prevents users from altering the markup on the PDF.
Certain changes to the Markups list for the markup can still
be made, however (changing the Status or entering a Reply,
for example).
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Using and Creating Filters
Filters provide an efficient mechanism for working with annotations on a PDF. In a production
environment, many people will most likely place many markups on any given PDF. A PDF can
quickly appear cluttered with many overlapping markups. Filters provide a way of organizing,
identifying, and integrating input from many people. This section covers working with filters
and creating custom filters.

l Using Filters

l Using the Search Filter

l Creating a Custom Filter

l Removing Filters

Using Filters
To filter by data in a column:

1. Go to View >  Tabs > Markups or press ALT+L to show the Markups list.

2. On the Markups list toolbar, click Filter. A  triangle icon appears next to each
column heading in the Markups list.

3. Click the  triangle icon associated with the desired column and select the value to filter
by.

4. Repeat as desired to filter by other values.

Filtering has the following effects while the filters are in place:

l The Markups list shows only those markups that match the selected filters.

l The column headers of columns that are currently being used as filters are highlighted in
orange.

l Markups on the PDF that do not match the selected filters are dimmed (as demonstrated
below). The exact amount that filtered markups are dimmed is determined by the
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Filtered Annotation Dim Percentage setting in the Markups Tap Preferences.

Using the Search Filter
It is also possible to filter by search term. This feature is especially helpful when the column
you are filtering has a large number of entries.

To filter by search term:

1. Go to View >  Tabs > Markups or press ALT+L to show the Markups list.

2. On the Markups list toolbar, click inside the Search field.

3. Enter the desired search term. The Markups list will be filtered down to only those
markups that have the search term in at least one of the columns. Further, any markups
that are filtered out will be dimmed on the PDF.

Creating a Custom Filter
Custom filters allow you to create a filter that includes more than one value in a column. For
example, you can create a custom filter that will display markups created by two different
Authors. A custom filter applies only to a single column, but each column can have its own
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custom filter defined and any number of custom filters can be used on different columns at
once.

To define a custom filter:

1. Go to View >  Tabs > Markups or press ALT+L to show the Markups list.

2. Click Filter on the Markups list toolbar to turn on filtering.

3. Click the  triangle icon associated with the desired column and select [Custom]. The
Custom Filter dialog box appears.

4. Choose from the options to create the desired filter and click OK.

In the following example, a custom filter is being defined to show markups that only Bill G or
Frank N have made. Note that the boolean filter string is displayed across the bottom of the
dialog box. Any number of AND and OR conditions may be created to filter the markups.

Removing Filters
To remove a filter from a single column, click the triangle next to the column header and select
[All].
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To toggle off filtering without losing the filters you've set, click Filter on the Markups list
toolbar.

To remove all filters, click Remove Filters in the Markups list toolbar.
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Managing and Creating Columns in the Markups
List

The data displayed in the Markups list is highly customizable. Users have control over which
columns are shown and in what order and can create custom columns, including columns that
perform user-defined calculations.

l Changing the Columns Displayed and Columns Order

l Defining Custom Columns

l Managing Custom Columns

Changing the Columns Displayed and Column Order

1. On the Markups list toolbar, click Manage Status. The Manage Status dialog box
appears.

2. Click the Display Order tab.

3. Check or uncheck columns, as desired. Checked columns are shown, unchecked columns
are hidden.
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4. Select a column on the and use the Up or Down button to move it into the desired
position. Columns are shown in the order found here.

Defining Custom Columns
Six types of custom columns are supported.

l Checkmark: Adds a check box column

l Choice: Defines a set of values that can be selected from a list

l Date: Adds a date-format column

l Formula: Defines a mathematical operation to perform on values from other columns in
the Markups list

l Number: Defines a column with a numeric value

l Text: Defines a column with a text string

Checkmark

1. On the Markups list toolbar, click Manage Status. The Manage Status dialog box
appears.

2. Select the Custom Columns tab. All custom columns are listed.
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3. Click Add. The Add Column dialog box appears.
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4. Enter a display name for the column in the Name field.

5. Select Checkmark from the Type list.

6. Set the Default value as Unchecked (default) or Checked, as desired.

7. Click OK.

Choice

1. On the Markups list toolbar, click Manage Status. The Manage Status dialog box
appears.

2. Select the Custom Columns tab. All custom columns are listed.
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3. Click Add. The Add Column dialog box appears.
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4. Enter a display name for the column in the Name field.

5. Select Choice from the Type list. All current choice items are listed in the Options list.

6. You can either import choice items from a CSV file or create and modify them manually:
Importing choice items from a CSV file

a. Click Import. An Open dialog box appears.

b. Navigate to and select the desired CSV file, then click Open.

l CSV data should be arranged in the following order:

l Column A = The name of the item. This is the name that will
appear in the list for selection in the Markups list. (Required)

l Column B = The subject for the item. This links to the
Subject property of a markup, allowing for selective filtering
of the list based on the markup. (Optional)

l Column C = Numeric value of the choice, if applicable.
(Optional)

c. To set one of the imported choice items as the default selection for the column,
select it and click Modify, then check Default.

Creating choice items manually

a. Click Add. The Manage Choice Item dialog box appears.
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b. Set the choice item's details:

l Item The name of the item. This is the name that will appear in the list
for selection in the Markups list. (Required)

l Subject The subject for the item. This links to the Subject property of
a markup, allowing for selective filtering of the list based on the
markup. (Optional)

l To give the choice a numeric value (required if it is to be used in a
formula), check the Assign Numeric Value box and enter the value in
the number field to the right.

l If this choice should be the default selection for the column, check the
Default box.

c. Click OK.
Modifying an existing choice item

a. Select the desired choice item and click Modify. The Manage Choice Item
dialog box appears.

b. Change the choice item's details as desired:

l Item The name of the item. This is the name that will appear in the list
for selection in the Markups list. (Required)

l Subject The subject for the item. This links to the Subject property of
a markup, allowing for selective filtering of the list based on the
markup. (Optional)

l To give the choice a numeric value (required if it is to be used in a
formula), check the Assign Numeric Value box and enter the value in
the number field to the right.
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l If this choice should be the default selection for the column, check the
Default box.

c. Click OK.

7. To format the choice items, click Format. The Choice Format dialog box appears.

8. Set the formatting options as desired:

l Allow Custom Text: When checked, users can select from choice items or
manually enter custom text in the Markups list. When unchecked, only defined
choice items can be selected.

l Format: Defines the display of numbers in Normal, Currency, or Percentage
mode.

l Decimal Places: Defines the number of decimal places (between 0 and 8) of
numeric values.

l Currency Symbol: Defines the currency type (if Currency has been selected as the
Format).

9. Click OK.

Date

1. On the Markups list toolbar, click Manage Status. The Manage Status dialog box
appears.

2. Select the Custom Columns tab. All custom columns are listed.
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3. Click Add. The Add Column dialog box appears.
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4. Enter a display name for the column in the Name field.

5. Select Date from the Type list.

6. Select a date format from the Format list.

7. Select a default value for the column from the Default list:

l None: No date will be added when the markup is created

l Current : The current date will be added by default when the markup is created

l Custom: A specific, predefined date will be added when the markup is created.

To define the custom date, enter it in the Custom field or click to select a
date from the calendar.

8. Click OK.

Formula

Both standard and custom columns can be used in formula.

1. On the Markups list toolbar, click Manage Status. The Manage Status dialog box
appears.

2. Select the Custom Columns tab. All custom columns are listed.
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3. Click Add. The Add Column dialog box appears.
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4. Enter a display name for the column in the Name field.

5. Select Formula from the Type list.

6. Enter the formula in the Expression field. Formulae can consist of the following
elements:

l Variables: Includes column names like Area, Count, Length, Measurement1,
Volume, and so on. Any new custom columns created will be added to this list

l Constants: Includes the value of e, value of pi, and so on.

l Functions: Includes acos, asin, atan, ceiling, cos, floor, ln, log, round, sin, sqrt,
and tan.

l Operators: Includes:

l Addition (+)

l Subtraction (-)

1Measurement is a default column in that is important when defining formulas. TheMeasurement column con-
tains only the numeric value of the primary measurement of amarkup and does not contain the unit descriptor.
Themeasuremarkups like Length, Width, and Area contain an unit descriptor like in, cm, or sq ft. This makes
these columns more readable in theMarkups list, but alsomakes them unusable in a formula. TheMeas-
urement column removes the unit so only the value remains. TheMeasurement column also contains the
value nomatter what type of measuremarkup was used. TheMeasurement columnwill automatically contain
the value of a Length, Area, or Count.



- 182 -

l Multiplication (*)

l Division (/)

l Exponential (^)

l Modulus (%)

l Negation (-)

When you start typing in the Expression field, a list of available Variables, Constants,
Functions, and Operators appears. Select the desired elements, one at a time, to build
your formula.

You can also manually manipulate your formula, if necessary. For example, adding
parentheses changes the order of operations, as in this formula: ( [Price] - [Discount] )
* [Quantity].

7. Select the display characteristics of the numerals from the Format list. The options are:
Normal, Currency, or Percentage.

8. Select the number of decimal places (between 0 and 6) of numeric values from the
Decimal Places list.

9. Select the currency type (if Currency has been selected as the Format) from the
Currency Symbol list.

10. Check Include In Totals to include the result of the formula when calculating the section
divider in the Markups list.

11. Click OK.

About the Measurement column in formulae:

Measurement is a default column in Revu that is important when defining formulas. The
Measurement column contains only the numeric value of the primary measurement of a
markup and does not contain the unit descriptor.

The measure markups like Length, Width, and Area contain an unit descriptor like in, cm,
or sq ft. This makes these columns more readable in the Markups list, but also makes
them unusable in a formula. The Measurement column removes the unit so only the value
remains.

The Measurement column also contains the value no matter what type of measure markup
was used. The Measurement column will automatically contain the value of a Length,
Area, or Count.
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Number

1. On the Markups list toolbar, click Manage Status. The Manage Status dialog box
appears.

2. Select the Custom Columns tab. All custom columns are listed.

3. Click Add. The Add Column dialog box appears.
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4. Enter a display name for the column in the Name field.

5. Select Number from the Type list.

6. Select the display characteristics of the numerals from the Format list. The options are:
Normal, Currency, or Percentage.

7. Select the number of decimal places (between 0 and 6) of numeric values from the
Decimal Places list.

8. Select the currency type (if Currency has been selected as the Format) from the
Currency Symbol list.

9. Check Include In Totals to include the result of the formula when calculating the section
divider in the Markups list.

10. Enter the minimum allowable value in the Min field. (Optional)

11. Enter the maximum allowable value in the Max field. (Optional)

12. Enter a default value in the Default field. (Optional)

13. Click OK.

Text

1. On the Markups list toolbar, click Manage Status. The Manage Status dialog box
appears.
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2. Select the Custom Columns tab. All custom columns are listed.

3. Click Add. The Add Column dialog box appears.
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4. Enter a display name for the column in the Name field.

5. Select Text from the Type list.

6. To wrap text so that it appears on multiple lines if it is longer than the available space in
the Markups list, check Multiline.

7. Enter default text to be added with every new markup in the Default field.

8. Click OK.

Managing Custom Columns

Reordering the List

Select a column name then click the Up or Down buttons to reorder custom columns.

Deleting a Custom Column

Select a column name then click Delete to delete it.

Automatically Adding Custom Columns to All Documents with the Column
Template

Click the Save to Profile button to add the currently defined custom columns to all PDFs
opened or created in Revu. The columns will not be added to the PDF until data is actually
entered into one of the columns. The functionality behaves this way so that simply opening the
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PDF will not require a save; a save is required only if data has been added into one of the newly
added columns (or made some other change). Click the Delete from Profile button to remove
the template from future PDFs.
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Status in the Markups List
Revu users can set the status of any markup in the Markups list. Revu comes preloaded several
common Review and Migration states and supports custom states to suit any workflow.

l Creating Custom States

l Modifying Existing States

l Applying a Status

l Advanced Status Operations

Creating Custom States
Revu comes preloaded with default models (Review and Migration) that cannot be altered. In
order to create custom states, a custom model must be created first.

1. Go to View >  Tabs > Markups or press ALT+L to show the Markups list.

2. On the Markups list toolbar, click Manage Status. The Manage Status dialog box
appears.

3. Below the Models list, click Add. The Model dialog box appears.
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4. Enter a name for the model and click OK.

5. Click the new model in the Models list to select it.

6. Below the States list, click Add. The State Properties dialog box appears.

7. Enter a name for the new status in the Name field.

8. To associate text with this status, check Text and enter it in the corresponding field.
Whenever a markup that is grouped with a Text Box markup is set to this status, the text
will automatically set to the value entered here.

9. To associate a color with this status, check Color and choose one by clicking the
corresponding color box. Whenever a markup is set to this status, it will automatically
change to this color.

10. Click OK.

11. Click OK to close the Manage Status dialog box. The custom model will now appear in
the Set Status list as a submenu with its associated, custom statuses inside it.

Modifying Existing States
The properties of both custom and preloaded states can be modified, though the properties of
the preloaded states that can be modified is more limited.

To modify the properties of an existing status:

1. Go to View >  Tabs > Markups or press ALT+L to show the Markups list.

2. On the Markups list toolbar, click Manage Status. The Manage Status dialog box



- 190 -

appears.

3. Select the model that contains the status you wish to modify from the Models list.

4. Select the status you wish to modify from the Status list.

5. Click Modify. The State Properties dialog box appears.

6. Change any of the desired properties, as available:

l Name: This is the name that appears in the Status menus. Can only be changed
for custom states.

l Text: When this option is enabled, the text entered in the corresponding field
will automatically appear under any markup set to this status.
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l Color: When enabled, the color of any markup set to this status will
automatically change to the color defined in the corresponding color selector.
Click the color selector to change the designated color.

7. Click OK.

Applying a Status
To apply a status to a markup:

1. Select the markup in the Markups list.

2. On the Markups list toolbar, go to Status > Model > Status.

l Alternatively, right-click the markup in the main workspace or in the Markups
list and go to Set Status > Model > Status.

Advanced Status Operations
There are several ways to customize how statuses are used in the Markups list. Common
examples include hiding/showing specific models, setting a default model and state, and
saving configurations to the current Profile. To perform any of these tasks:

1. Go to View >  Tabs > Markups or press ALT+L to show the Markups list.

2. On the Markups list toolbar, click Manage Status. The Manage Status dialog box
appears.
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3. To toggle a status model's visibility in the Status menus, check or uncheck the box next
to a model in the Models list.

4. To choose a default review model and state, select default Models and States from the
corresponding Default lists.

l Default states cannot be set for the preloaded models, only for custom
models/states.

5. To save the current configuration to the current Profile, click Save to Profile.

l Once a custom configuration has been saved to the Profile, the Save to Profile
button becomes unavailable and the Delete from Profile button becomes
available. Click Delete from Profile to restore the Profile to its default
configuration. To change a custom configuration, make the desired changes,
then click Delete from Profile (to revert back to default) and click Save to
Profile to save the new configuration.

6. Click OK.

Creating a Punch List with the Markups List
The Markups list records every markup you make as it is made, and shows the markups in a
tabular format. This eliminates the need to comb through hundreds or thousands of punch
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sketches to compile a punch list; Revu compiles the list for you. In addition, the Markups list
has powerful sorting and filtering features to help you organize your punch list. The list can be
exported to other programs or appended to the original PDF.

Sorting the Markups List

The Markups list allows sorting by any variable it records. Subject sorting allows you to sort
markups by the discipline associated with each tool in the tool set. The Responsibility column
tracks the responsible party for each tool, so even if multiple parties are responsible for a
single discipline, such as two electrical contractors, you can ensure the correct party is notified
of the correct punch items. The Space column allows you to quickly sort problems by the area
they are located in, even if the markups are all on one page.

The Markups list also allows user-defined Custom Columns, which are completely
customizable to suit your needs.

Go to View >  Tabs > Markups or press ALT+L to show the Markups list if it is
hidden.

Filtering the Markups List

The Markups list has a powerful filter that allows you to filter by column values or by
searching.

The following example will demonstrate filtering by the Subject column for Electrical markups.

1. On the Markups list toolbar, click Filter.

2. Click the down-facing triangle next to the Subject column and select Electrical.

Only the Electrical markups will be visible in the Markups list, and on the drawing other
markups will be dimmed. This process is the same for any column in the Markups list. It is also
possible to filter by search term. The following example will also filter for Electrical markups,
but using the search term method.
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1. On the Markups list toolbar, click in the Search field.

2. Enter Electrical.

The result is the same as if you had filtered by the Subject column as above. This feature is
especially useful when filtering a document with many Spaces: instead of going through a
menu of hundreds of rooms, you can simply search for the room number you want.

Exporting and Appending Summaries

You can export the data to Excel or other spreadsheet programs using a CSV or XML export, or
you can output a PDF summary that can either be appended to the drawing you are working on
or made into a separate file.

Exporting an XML or CSV Summary

Note that Revu always outputs two extra columns of data that are used internally but have little
use outside of the Revu program, so when exporting to Excel via either of these methods, you
will want to hide the first two columns of the import. This can be done before or after the
import is performed, but it must be done inside Excel. For more information on Excel, please
refer to Microsoft’s documentation.

1. On the Markups list toolbar, click Summary and select XML (or CSV) Summary.

2. Enter the range of pages you want summarized and click OK.

3. Chose a location to save the file, such as your Desktop, and click OK.

Exporting a PDF Summary

A PDF summary of the Markups list includes a thumbnail preview of each markup along with
the data you’ve created. PDF summaries that are appended to the original PDF also include a
hyperlink to the original markup. That way, as you are scrolling through the chart, if you want
to jump back to the original drawing to check a measurement or see a larger context, a click
will take you there. To create a PDF summary and append it to your drawing, perform the
following steps.

1. On the Markups Markups list toolbar, click Summary and select PDF Summary.
The PDF Summary dialog box appears.
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2. In the Page Range section, choose which pages to summarize.

3. In the Summary Options section, you can choose to Exclude Filtered Markups or
Exclude Hidden Columns if you wish for that information to be left out of the summary.

4. In the PDF Options section, check the Append to Current PDF box. Ensure the Create
Hyperlinks box is checked.

5. To adjust the page margins, click Set Margins.

6. Click the Style list and choose Flow or Table. Flow covers one markup at a time in a
roomy readable flow. Table recreates the layout of the Markups list in a tabular format
that fits more information per page.

Note: If you choose the Table style summary, an additional option, Use Current
Column Widths, will be available. Uncheck this box to inherit the relative column
widths of the current Markups list layout. Check this box to use default widths and
override the Markups list's layout.

7. Click the Preview list and choose Small, Medium, Large, or None. This setting
determines the size of the preview of each markup in the summary.

8. Click OK.

The summary will be created and appended. To view the summary, select the Thumbnails tab
and click a summary page to jump to it in the workspace.
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On the summary, each takeoff appears next to a display of data related to it. Click a markup to
jump to that area of the original drawing.
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Generating a Markups Summary
A markups summary is a way to publish a report of all of the markups in a PDF file, including
any embedded images or videos. The summary can be sent to a printer or a file, or be appended
to the end of the PDF. A summary differs from exporting markups because the data contained
in the summary is formatted so that it can be read by other programs.

l Creating a Markups Summary

l CSV Summary Options

l XML Summary Options

l PDF Summary Options

l Printed Summary Options

l Capture Summary Options

Creating a Markups Summary

1. Go to File > Markups > Summary and select the desired Summary type.

2. Configure the desired settings and click OK.

There are five output options for generating a Summary:

l CSV: Comma-separated values that can be read by Excel, a text editor and certain
databases.

l XML: XML file that can be read by Excel, certain databases and other programs.
XML contains richer formatting than CSV and is recommended when the file is intended
to be used by Excel 2007 and above.

l PDF: Creates a separate PDF file or appends the Summary to the end of the current PDF
file.

l Print: Print the Summary to a printer.

l Capture: PDF summary that produces the Capture Media Addendum available to the PDF
and Print summaries as a stand-alone report.



- 198 -

CSV Summary Options

Page Range

To specify a Page Range that should be included in the summary report, select one of the
following options from the Pages menu:

l All Pages: Sets the range to all pages.

l Current: Sets the range to the current page only. The current page number will appear in
parentheses, for example, Current (2) if page 2 is the current page.

l Selected: Sets the range to the current selection. This option only appears if pages were
selected prior to invoking the command.

l Custom: Sets the range to a custom value. When this option is selected the list becomes
a text box. To enter a custom range:

l Use a dash between page numbers to define those two pages and all pages in
between.

l Use a comma to define pages that are separated.

For example: 1-3, 5, 9 will include pages 1, 2, 3, 5 and 9.

Summary Options

Exclude Filtered Markups: Select this option to exclude markups that are currently filtered out
of the Markups list in the Summary. This allows you to use the Markups list Filters to
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selectively include or exclude markups from the Summary that you create.

Exclude Hidden Columns: Select this option to exclude data contained in hidden Markups list
columns from the summary. This allows you to generate a summary report of exactly what you
see in your Markups list.

Format Numbers: Select this option to preserve the number formatting of custom columns
included in the report. When left unchecked, the numbers in these columns will still be
included in the report, but they will be unformatted.

CSVOptions

Include Column Headers: Select this option to add a row to the top of the CSV that contains
the column names from the Markups list.

Include: Select the type of data to include in the report:

l Markups: Includes just markup data.

l Totals: Includes just the totals calculated by the current sort column in the Markups list.

l Markups & Totals: Includes both markup data and sort totals calculated by the current
sort column in the Markups list.

Open File After Creation: Select this option to open the summary report in the device's default
program for CSVs.

Include ID Columns: Select this option to add columns for ID and Parent to the CSV. This is
particularly useful for grouped markups, which will have their parent markup specified in the
Parent column.

XML Summary Options
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Page Range

To specify a Page Range that should be included in the summary report, select one of the
following options from the Pages menu:

l All Pages: Sets the range to all pages.

l Current: Sets the range to the current page only. The current page number will appear in
parentheses, for example, Current (2) if page 2 is the current page.

l Selected: Sets the range to the current selection. This option only appears if pages were
selected prior to invoking the command.

l Custom: Sets the range to a custom value. When this option is selected the list becomes
a text box. To enter a custom range:

l Use a dash between page numbers to define those two pages and all pages in
between.

l Use a comma to define pages that are separated.

For example: 1-3, 5, 9 will include pages 1, 2, 3, 5 and 9.

Summary Options

Exclude Filtered Markups: Select this option to exclude markups that are currently filtered out
of the Markups list in the Summary. This allows you to use the Markups list Filters to
selectively include or exclude markups from the Summary that you create.

Exclude Hidden Columns: Select this option to exclude data contained in hidden Markups list
columns from the summary. This allows you to generate a summary report of exactly what you
see in your Markups list.

Include: Select the type of data to include in the report:

l Markups: Includes just markup data.

l Totals: Includes just the totals calculated by the current sort column in the Markups list.

l Markups & Totals: Includes both markup data and sort totals calculated by the current
sort column in the Markups list.

Format Numbers: Select this option to preserve the number formatting of custom columns
included in the report. When left unchecked, the numbers in these columns will still be
included in the report, but they will be unformatted.
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PDF Summary Options

Page Range

To specify a Page Range that should be included in the summary report, select one of the
following options from the Pages menu:

l All Pages: Sets the range to all pages.

l Current: Sets the range to the current page only. The current page number will appear in
parentheses, for example, Current (2) if page 2 is the current page.

l Selected: Sets the range to the current selection. This option only appears if pages were
selected prior to invoking the command.

l Custom: Sets the range to a custom value. When this option is selected the list becomes
a text box. To enter a custom range:
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l Use a dash between page numbers to define those two pages and all pages in
between.

l Use a comma to define pages that are separated.

For example: 1-3, 5, 9 will include pages 1, 2, 3, 5 and 9.

Summary Options

Exclude Filtered Markups: Select this option to exclude markups that are currently filtered out
of the Markups list in the Summary. This allows you to use the Markups list Filters to
selectively include or exclude markups from the Summary that you create.

Exclude Hidden Columns: Select this option to exclude data contained in hidden Markups list
columns from the summary. This allows you to generate a summary report of exactly what you
see in your Markups list.

PDFOptions

Append to Current PDF: Select this option to add the summary to the end of the current PDF
file. When left unchecked, the summary report will be created as a separate file.

Set Margins: Click to set the margins of the summary table. A dialog box opens that allows
you to input the Top, Bottom, Left, and Right margins.

Create Hyperlinks: Select this option to create hyperlinks from summary preview images to
the region of that markup in the PDF file. This option is only available when Append to
Current PDF is selected.

Use Current Column Widths: Select this option to cause the summary report table to inherit
the relative width of the columns in the Markups list. If left unchecked, a set of default values
are used to determine the width of the columns. This option is only available when the Style is
set to Table.

Include Totals: Select this option to include the totals calculated by the current sort column in
the Markups list on the report. This is particularly useful for easy subtotaling by subject or
subcontractor.

Include Page Content: Select this option to include the underlying PDF content as part of the
preview area in the summary. When left unchecked, only the markup is included.

Include Capture Media Addendum: Select this option to include larger views of all images
and videos embedded with Capture as an addendum to the report. This is useful when the
thumbnails allowed on the summary page are too small to be effective (which is common when
there are multiple images or videos embedded in one or more markups).

Attach Media as Linked Files: Select this option to attach images and videos embedded with
Capture to the summary report as linked files. Clicking on a preview image in the Capture
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Media Addendum will open the image or video in the device's default viewer. This option is only
available when Include Capture Media Addendum is selected.

Title: Enter the name of the summary and/or the summary PDF file.

Style: Choose Table or Flow.

Flow: In this summary style, markups are summarized one at a time, with a
report-style block of information.

Table: In this summary style, markups are summarized in a tabular format to
more closely mimic the look of the Markups list itself.

Preview: Select the size of the preview image for each markup displayed in the Markup
Summary. The preview includes the markup appearance as well as the underlying PDF content
(if Include Page Content is selected) in the region of the PDF where the markup is located.
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Padding: Enter the amount of surrounding context shown around the preview image included
in the Markup Summary. Setting a higher value provides more surrounding context.

Page Size: Select the page size and orientation (Portrait or Landscape) of the PDF output.

Printed Summary Options

Page Range

l All Pages: Sets the range to all pages.

l Current: Sets the range to the current page only. The current page number will appear in
parentheses, for example, Current (2) if page 2 is the current page.

l Selected: Sets the range to the current selection. This option only appears if pages were
selected prior to invoking the command.

l Custom: Sets the range to a custom value. When this option is selected the list becomes
a text box. To enter a custom range:
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l Use a dash between page numbers to define those two pages and all pages in
between.

l Use a comma to define pages that are separated.

For example: 1-3, 5, 9 will include pages 1, 2, 3, 5 and 9.

Summary Options

Exclude Filtered Markups: Select this option to exclude markups that are currently filtered out
of the Markups list in the Summary. This allows you to use the Markups list Filters to
selectively include or exclude markups from the Summary that you create.

Exclude Hidden Columns: Select this option to exclude data contained in hidden Markups list
columns from the summary. This allows you to generate a summary report of exactly what you
see in your Markups list.

Print Options

Include Totals: Select this option to include the totals calculated by the current sort column in
the Markups list on the report. This is particularly useful for easy subtotaling by subject or
subcontractor.

Include Page Content: Select this option to include the underlying PDF content as part of the
preview area in the summary. When left unchecked, only the markup is included.

Include Capture Media Addendum: Select this option to include larger views of all images
and videos embedded with Capture as an addendum to the report. This is useful when the
thumbnails allowed on the summary page are too small to be effective (which is common when
there are multiple images or videos embedded in one or more markups).

Title: Enter the name of the summary and/or the summary PDF file.

Style: Choose Table or Flow.

Flow: In this summary style, markups are summarized one at a time, with a
report-style block of information.
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Table: In this summary style, markups are summarized in a tabular format to
more closely mimic the look of the Markups list itself.

Preview: Select the size of the preview image for each markup displayed in the Markup
Summary. The preview includes the markup appearance as well as the underlying PDF content
(if Include Page Content is selected) in the region of the PDF where the markup is located.

Padding: Enter the amount of surrounding context shown around the preview image included
in the Markup Summary. Setting a higher value provides more surrounding context.

Page Size: Select the page size and orientation (Portrait or Landscape) of the PDF output.
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Capture Summary Options

Attach Media as Linked Files: Select this option to attach images and videos embedded with
Capture to the summary report as linked files. Clicking on a preview image in the Capture
Media Addendum will open the image or video in the device's default viewer. This option is only
available when Include Capture Media Addendum is selected.

Exclude Filtered Markups: Select this option to exclude markups that are currently filtered out
of the Markups list in the Summary. This allows you to use the Markups list Filters to
selectively include or exclude markups from the Summary that you create.

Set Margins: Click to set the margins of the summary table. A dialog box opens that allows
you to input the Top, Bottom, Left, and Right margins.

Title: Enter the name of the summary and/or the summary PDF file.

Padding: Enter the amount of surrounding context shown around the preview image included
in the Markup Summary. Setting a higher value provides more surrounding context.

Page Size: Select the page size and orientation (Portrait or Landscape) of the PDF output.
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FLATTENING
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Flattening Markups
Flattening markups moves the markup from the annotations layer to the content layer, making
it a permanent part of the PDF. Markups can be flattened individually or all at once. The Flatten
Markups dialog box provides additional controls over how markups are Flattened.

l Flattening Individual or Selected Markups

l Flattening All Markups

l Flattening Settings

l Unflattening Markups

Flattening Individual or Selected Markups
To flatten with configurable flattening settings:

1. Select one or more markups in the main workspace or in the Markups list.

2. Go to Document > Flatten Markups or press CTRL+SHIFT+M. The Flatten
Markups dialog box appears.
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3. Select the desired flattening settings.

4. Click Flatten.

To flatten with default flattening settings:

1. Select one or more markups in the main workspace or in the Markups list.

2. Right-click a markup and select Flatten. The selected markup(s) are automatically
flattened using the default flatten settings.

l Revu will use the last flattening settings that were used by default.

Flattening All Markups
To flatten all markups on selected pages (including all pages) of a PDF at once:
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1. Go to Document > Flatten Markups or press CTRL+SHIFT+M. The Flatten
Markups dialog box appears.

2. Select All Markups and any other desired flattening settings.

3. To flatten the markups on specific pages of the PDF, choose one of the following from
the Pages dropdown list:

l All Pages: Sets the range to all pages.

l Current: Sets the range to the current page only. The current page number will
appear in parentheses, for example, Current (2) if page 2 is the current page.

l Selected: Sets the range to the current selection. This option only appears if
pages were selected prior to invoking the command.
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l Custom: Sets the range to a custom value. When this option is selected the list
becomes a text box. To enter a custom range:

l Use a dash between page numbers to define those two pages and all
pages in between.

l Use a comma to define pages that are separated.

For example: 1-3, 5, 9 will include pages 1, 2, 3, 5 and 9.

4. Click Flatten.

Flattening Settings
The Flatten Markups dialog box contains several settings for customizing how Revu flattens
markups. It can also be used to add files to the flatten process (flattening several documents at
the same time using the same settings) or to unflatten previously flattened markups.
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Allow Markup Recovery (Unflatten): Enables unflattening of the PDF if any markups need to
be edited in the future. Flattening is irreversible if the PDF is flattened without this option
checked.

Assign Layer: Flattens the markups to a Layer name as specified in the field next to this
option. Enter a name to create a new layer or select an existing layer from the dropdown list.

Options: Click to enable any of the following related options:

Leave Markups on Existing Layer:

Overlay Text: When enabled, markups flattened to a layer show the name of the layer next to
them.

Overlay Font and Overlay Position: Determines the font, size and position of the overlay text.

Show Properties in Popup: When enabled, selected properties will appear in a popup when the
flattened markup is clicked. If not enabled, markup properties are lost.

Options: Click to select which properties will appear in the popup.

Flatten Capture Media as Attachment: When enabled, Capture media embedded in the
markup will be flattened to a summary report (similar to the Capture Summary available from
the Markups list) as an attachment.

Options: Click to enable any of the following related options:

All Markups: All markups matching the types selected in the Flatten Markup Types list,
filtered or not, will be flattened.

Exclude Filtered Markups: Markups that are currently unavailable because of a Filter in the
Markups list will not be flattened. All other markups matching the types selected in the Flatten
Markup Types list below will be flattened.

Selected Markups: Flattens only the markups that were selected prior to opening this dialog
box, if any. This option is not available if no markups were selected.

Flatten Markup Types list: Choose specific markup types to flatten or not flatten: checked
types will be flattened, unchecked types will not. Click Check All to select all markup types.
Click Uncheck All to deselect all markup types.

Page Range: Defines the page range that will be flattened. Options are:

l All Pages: Sets the range to all pages.

l Current: Sets the range to the current page only. The current page number will appear in
parentheses, for example, Current (2) if page 2 is the current page.

l Selected: Sets the range to the current selection. This option only appears if pages were
selected prior to invoking the command.
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l Custom: Sets the range to a custom value. When this option is selected the list becomes
a text box. To enter a custom range:

l Use a dash between page numbers to define those two pages and all pages in
between.

l Use a comma to define pages that are separated.

For example: 1-3, 5, 9 will include pages 1, 2, 3, 5 and 9.

Add Files: Click to specify additional files to be flattened using the same settings.

Unflatten: Recovers markups that have previously been flattened, if Allow Markup Recovery
was selected when the markups were originally flattened.

Unflattening Markups
If Allow Markup Recovery was enabled when a markup was originally flattened and no other
action has been taken on the page that would result in the markup being irretrievable (see
Warning below), it can be unflattened.

To unflatten markups:

1. Go to Document > Flatten Markups or press CTRL+SHIFT+M. The Flatten
Markups dialog box appears.
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2. To unflatten the markups on specific pages of the PDF, choose one of the following
from the Pages dropdown list:

l All Pages: Sets the range to all pages.

l Current: Sets the range to the current page only. The current page number
will appear in parentheses, for example, Current (2) if page 2 is the current
page.

l Selected: Sets the range to the current selection. This option only appears if
pages were selected prior to invoking the command.

l Custom: Sets the range to a custom value. When this option is selected the
list becomes a text box. To enter a custom range:



- 216 -

l Use a dash between page numbers to define those two pages and
all pages in between.

l Use a comma to define pages that are separated.

For example: 1-3, 5, 9 will include pages 1, 2, 3, 5 and 9.

3. Click Unflatten. All markups on the selected pages are unflattened.

Warning: The following commands, if executed on a page containing flattened markups, will
prevent all markups on the page from being unflattened:

l Edit Text

l Search & Replace

l Erase Content

l Cut Content

l Repair Page Content

l Color Processing

l Redaction

l Reduce File Size

If you intend to use these commands to edit the content of a PDF with flattened markups that
you want to remain recoverable, unflatten all the markups before you execute these commands.
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STUDIO SESSIONS AND PROJECTS
FOR COLLABORATION
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Bluebeam Studio
Studio Session: Create, Share and Collaborate in the Cloud

Studio combines the best of cloud storage and collaboration. Simply upload your PDFs to a
Studio Session, and invite Attendees from around the world to view and add markups to the
same PDFs in real time or on their own time. All Session activity is tracked in a record that
conveniently links back to the PDFs. You can even create reports to archive or share with your
team.

Join a Studio Session

Studio Projects: Take Collaboration Further
Studio Project acts as a simple document management system, giving users more flexibility
and space when sharing and storing files in the cloud. Hosts can invite an unlimited number of
Attendees to join a Project and upload folders or any file type to be viewed. PDF files stored in
Projects can be used to start a Session for online collaboration and markup. Hosts also have
the power to set permissions for groups of Attendees or a single Attendee such as the ability to
add or delete files, invite Attendees to a Project, create Sessions from a Project, and manage
permissions.

Join a Studio Project

Start a Studio Project
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Attend a Studio Session
While attending a Studio Session, you will be able to interact with other Attendees and
documents that have been uploaded to the Session. You will need a Studio account before you
can attend a Session and either have been invited to attend or have been given the Session ID.

l What Can I Do When I Attend a Studio Session

l What Do I Need to Attend a Studio Session

l Joining a Studio Session

What Can I Do When I Attend a Studio Session?
For the most part, continue using Revu just like you normally do. By participating in a Studio
session, you are able to collaborate with members of your project team on one or more files.
Use the Markup and Measure tools to add comments and take-offs to the PDF document.
Change, edit, and delete markups and measures that you have created and Reply to any markup
or measure that other Attendees have created.

Additionally, there are features that are only available in a Session. You will see markups and
measures added by other Attendees immediately as they are added or changed. You can send
an alert about a markup to other Session Attendees to direct their attention to it. You can
follow an Attendee and your display will update to show what they are seeing. You can chat
with other Attendees and you can see a record of each markup, comment, and chat as it
happens.

There are a few things that are different in a Studio Session. The Host, the person who started
the Session, is initially the only one who can add or remove documents from the Session. The
Host can give permissions for other users to add documents. You can Reply to other Attendees'
markups and measures, but you cannot edit them. You can add markups and measurements,
but you cannot make changes that change the PDF's content. For example, tools like Add,
Delete or Reorder PDF pages, Edit Text, Flatten and Sign are not available because they change
the document's content. For the same reason, you can use existing Bookmarks and Flags, but
you cannot create new ones.

Menus and toolbars that cannot be accessed during Studio Sessions are grayed out.

The Session Host may restrict an Attendee's ability to save, print, or add markups to
documents in the Session.

You can continue to work with other documents while you work in a Session. The document
tabs at the top of the Revu workspace will display a small Studio icon for documents that are
part of a Session.
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What Do I Need to Attend a Studio Session?
You need only three things (besides a computer) to participate in Studio:

1. An installation of Revu or Vu (version 8.5 or above), or Revu for iPad.

2. An email address (to create a Studio Server account).

3. An Internet connection.

Attendees do not need to purchase Revu to participate in Studio. Both Vu and a trial version of
Revu can be used to access Studio, both of which can be downloaded from
http://www.bluebeam.com.

A Studio Account must be created so the Host can authorize you to participate in the Session
and so other users can identify you. The account is free and only requires a valid email address.

An Internet connection is required so you can connect to the Studio server. A dial-up
connection is not recommended.

Joining a Studio Session
You might receive an invitation to the Studio Session a number of ways, though the most
common are by email or in person (in which case, you should also be told the Studio ID, which
you can use to join).

Before you can join a Studio Session , you must have a Studio account. If you do not, it's a
simple matter to create one.

If you received an email invitation to a Studio Session , click on the Session URL in the message
and you will connect to the Studio server automatically.

If you do not have a Studio account, the Create Studio Account dialog box appears first. You
must create an account to join the Session .

You can also join a Studio Session using the Studio ID:

1. Go to View > Tabs > Studio or press ALT+C to access the Studio tab.

2. Click Join. The Join dialog box appears.

http://www.bluebeam.com/
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l If you do not have a Studio account, the Create Studio Account dialog box
appears first. You must create an account to join the Session.

3. Enter the Studio ID and click OK.
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Join a Studio Project
Studio Project acts as a simple document management system. After joining a Project, you will
be able to access Project files and will be able to check out documents for editing. So long as
somebody has a Project file checked out, nobody else will be able to edit it, ensuring document
control. You will need a Studio account before you can join a Project and either have been
invited to attend or have been given the Project ID.

l What Can I Do in a Studio Project?

l What Do I Need to Join a Studio Project?

l Joining a Studio Project

What Can I Do in a Studio Project?
Projects are PDF and other file types stored in the cloud. These files have been shared and you
have been invited to the Project to contribute to the project. PDF files are opened in Revu where
the files can be marked up and edited. Other files types can also be added to the project. These
files are opened in their own programs, like Word and Excel.

What Do I Need to Join a Studio Project?
You need only three things (besides a computer) to participate in a Studio Project:

1. An installation of Revu or Vu (version 8.5 or above), or Revu for iPad.

2. An email address (to create a Studio Server account).

3. An Internet connection.

Attendees do not need to purchase Revu to participate in Studio. Both Vu and a trial version of
Revu can be used to access Studio, both of which can be downloaded from
http://www.bluebeam.com.

A Studio Account must be created so the host can authorize you to participate in the Project
and so other Attendees can identify you. The account is free and only requires a valid email
address.

An Internet connection is required so you can connect to the Studio server,
studio.bluebeam.com. A dial-up connection is not recommended.

Joining a Studio Project
You might receive an invitation to the Studio Project a number of ways, though the most
common are by email or in person (in which case, you should also be told the Studio ID, which

http://www.bluebeam.com/
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you can use to join).

Before you can join a Studio Project , you must have a Studio account. If you do not, it's a
simple matter to create one.

If you received an email invitation to a Studio Project , click on the Session URL in the message
and you will connect to the Studio server automatically.

If you do not have a Studio account, the Create Studio Account dialog box appears first. You
must create an account to join the Project .

You can also join a Studio Project using the Studio ID:

1. Go to View > Tabs > Studio or press ALT+C to access the Studio tab.

2. Click Join. The Join dialog box appears.

l If you do not have a Studio account, the Create Studio Account dialog box
appears first. You must create an account to join the Session.

3. Enter the Studio ID and click OK.



- 224 -

Host a Studio Project
Studio Projects let you share critical files—not just PDFs—with specific people who can review
those files or update them. Projects employ a document management system that prevents
multiple users from updating files at the same time. You can determine which users are allowed
to perform which actions in a Project by controlling their permissions. PDFs in a Project can
also be used to start a new Session or added to an existing Session.

Before you can start a Studio Project you must create a Studio account.

l Starting a New Project

l Configuring Project Settings

l Inviting Users to the Project

Starting a New Project
You will need a validated Studio account to create a Studio Project. If you have not established
one yet, do so now.

To start a new Project:

1. Go to View > Tabs > Studio or press ALT+C to open the Studio tab.

2. On the Studio tab, go to Start > New Project. The New Project dialog box
appears.

l If you have not already created an account, the Create Studio Account dialog
box appears instead. Create a Studio Account before proceeding.

3. Enter a name for the Project and click OK. The Studio tab changes to show the empty
Project.
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4. To add initial Project files, select from the following options:

l New Folder: Creates a new folder in the root directory of the Project. Once
selected, the New Folder dialog box appears. Enter a name for the folder and
click OK to create it.

l Upload Files: Uploads individually selected files to the root directory of the
Project. Once selected, the Open dialog box appears. Navigate to the desired
files (CTRL-click or SHIFT-click to select multiple files, if desired) and click
Open.

l Upload Folder: Uploads the contents of a folder to the root directory of the
Project. Once selected, the Select a folder to upload dialog box appears.
Navigate to and select the desired folder and click Select Folder.

l This option recreates the selected folder in the Project and uploads the
contents into that folder automatically.

Additional files and folders can be added to the Project later as well.

Configuring Project Settings
By default, no other users are granted access to a new Project and permissions for any who are
invited are very limited. You can change these conditions by configuring the Project Settings.

Inviting Users to the Project
Inviting somebody to a Project automatically adds them as an Allowed User in the
Project Settings. In addition, the invitee is also sent an email containing information about the
Project as well as a link allowing them to automatically connect to the Project.
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To invite a user to the Project:

1. When in the Project, click Invite on the Studio tab. The Project Invitation dialog box
appears.

2. The Project Information is shown at the top of the dialog box. To copy this information
to the clipboard in order to paste it into another program, such as an email message,
IM or other document, click Copy Invitation.

3. To add invitees from the address book of your default email program, click Address
Book.

Note: The email program must be MAPI compliant for Revu to access its address book.
The address books from web-based email like Gmail, Hotmail or Yahoo cannot be
accessed.
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4. To add invitees manually, click . When the Add E-Mail Address dialog box appears,
enter the invitee's email address and click OK.

5. To add all the members of an existing Group, click . When the Select Groups dialog
box appears, select the desired Group and click OK.

6. To change the email address of an invitee, select the entry and click . When the Modify
E-mail Address dialog box appears, enter the new email address and click OK.

7. To remove an invitee, select the entry and click .

8. Enter a Message to add to the invitations, if desired.

9. Click OK. Email invitations will be sent to all the invitees from the Studio server.

Deleting a Project
When a Project is deleted, it and all of it files are removed from the Studio Server. For Projects
created using Studio Server 3.0 or higher, this can be undone; for Projects created using an
earlier version of Studio Server, this is permanent and cannot be undone.

It is recommended that before deleting a Project that you join the Project and save any files you
might want to keep.

To delete a Project:

1. On the Studio tab, right-click the desired Project and select Delete.

2. A confirmation dialog box appears. To delete the Project and its documents, click Yes.
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COMPARING
DOCUMENT REVISIONS
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Comparing Documents
The Compare Documents feature is used to compare two PDFs and highlight the differences.
The differences are indicated with markups that can be reviewed easily using the Markups list.
There is also a batch version of Compare Documents for comparing groups of PDFs.

l Comparing Two Versions of the Same Document or Drawing

l Advanced Comparison Options

Comparing Two Versions of the Same Document or Drawing

1. Go to Document > Comparison > Compare Documents. The Compare
Documents dialog box appears.

2. Select the first document to be compared in the Document A section:

l If the document is currently open in Revu, select it from the Document
dropdown list in the Document A section.
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l If the document is not currently open in Revu, click to the right of the
Document dropdown list in the Document A section, then navigate to and
open the desired document.

3. Select the Page Range that should be compared.

l All Pages: Sets the range to all pages.

l Current: Sets the range to the current page only. The current page number will
appear in parentheses, for example, Current (2) if page 2 is the current page.

l Custom: Sets the range to a custom value. When this option is selected the list
becomes a text box. To enter a custom range:

l Use a dash between page numbers to define those two pages and all
pages in between.

l Use a comma to define pages that are separated.

For example: 1-3, 5, 9 will include pages 1, 2, 3, 5 and 9.

4. Repeat this process for Document B.

5. Select the local, network, or DMS folder into which the comparison document should be

saved by entering the path to that folder in the Output Folder field or by clicking to
the right of that field and navigating to the desired folder.

6. If you want to compare only a specific region of each document, click Select Window.
The dialog box will disappear. Click and drag a rectangle to define the region to be
compared. Otherwise the entire document will be compared.

7. By default Revu will attempt to line up the documents. If you wish to override the
automatic alignment, click Pick Points to specify the alignment points. You will need to
pick 4 points on each document. The points should be specified in a clockwise order and
the alignment points should correspond to one another; for example, Selection Point 1 on
Document A should correspond to Selection Point 1 on Document B.

8. To open side-by-side, synchronized windows for reviewing the differences noted after
the comparison process completes, check Split-screen view.

9. To dim underlying PDF content and make the locations where differences are found easier
to see, check Turn on Dimmer.

10. Select a Comparison Type containing pre-configured comparison settings. These
settings can be customized by clicking Advanced. See Advanced Comparison Options
below for more information.

11. Click OK. Once the comparison process is complete, any differences will be annotated.
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If the Split-screen view box was checked, the two compared documents will open in a
side-by-side manner. Zooming or panning on one window will update the display in the
opposite window. This is useful for visually comparing the before/after, changed, and
unchanged parts of the two documents. The markups that were added will appear in
either the left or right window depending on which PDF was specified.

Open the Markups List to see a table of markups that were automatically added when
differences were detected.

As a markup is selected in the Markups list, the Revu workspace will jump to the
location of the difference.

Advanced Comparison Options
Use the Advanced Comparison Options to fine-tune the document comparison process. It is
recommended that you use the default Comparison and Rendering settings provided and
change these settings only if the document comparison process does not appear to detect
differences.



- 232 -

Three default comparison Types are provided: Printed Documents (same printer), Printed
Documents (different printer) and Scanned Documents. Each Type has pre-configured
Comparison settings. You can change the settings of any of the default Types or create a
custom Type by selecting <New Custom>. The Advanced Comparison Options are:

Comparison Options

l The comparison process breaks the document into a region of grids for comparison.
Grid Size defines the size of the individual grid segments used for comparison. These
regions are then inspected for different pixels to identify as a differing region.

l Pixel Density controls the threshold amount of differences in a particular area (defined
by the Grid Size) when detecting differences.

l Color Sensitivity helps to determine the threshold at which pixel differences will be
determined. A lower sensitivity setting will not detect as many differences as a higher
sensitivity setting.
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l This setting works in conjunction with the Pixel Proximity Allowance. Increase
this value to check adjoining areas for similar pixels.

l Set the Margin value to ignore regions around the borders of the PDFs being compared.

l Enter values in the Offset setting if you know one document is offset from the document
that is being compared. Likewise, you may check Auto-alignment to instruct Revu to
automatically align the drawings or documents that are being compared. Auto-alignment
is recommended for comparing scanned drawings.

Rendering Options

l Rendering DPI determines the resolution used to rasterize the PDFs. The default setting
is 72. Set the value higher (144) if finer resolution is needed for the comparison.

l By default, the comparison tool ignores existing markups on the documents, since these
can already be easily located via the Markups list. Check Include Markups to override
this behavior and render markups for comparison.

Markup Options

l Determine the appearance of the markups that will be used to annotate differences found
during the comparison by setting the Color, Fill Color, Opacity and Width. If cloud
markups should be used, check Cloud.

l If the annotations should be locked when they are placed, check Locked.

l Enter a name for the difference annotations (for example, “Differences 5-7-14”) in the
Subject field, if desired. This makes it easy to group the difference annotations together
on the Markups list by sorting by Subject. A series of difference comparisons can be
made over time to provide a change history.

l Select which document the difference annotations should be added to from the Apply to
dropdown list. If one of the "New copy" options is selected, a new document containing
the difference annotations will be created based on the indicated document. Otherwise,
the difference annotations will be added to the selected document(s).

l Enter a File Suffix that will be appended to the comparison document file name
generated during the comparison process. This will make it easier to differentiate the
comparison document from the originals.

If you change a value in a default comparison Type, its name is marked with an asterisk (*).

To change the settings of the current type permanently, click Save. The Save
Document Comparison Settings dialog box will open. Enter a name for this configuration. If
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you are changing the settings of a default Type, its name will be auto-populated; you can save
it under the default name or change it, creating a new type.

To restore the included types to their default settings, click Restore Defaults.
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Overlay Pages
The overlay process in Revu lets you compare two or more PDFs by converting the colors of
each document to a different color and stacking them on top of each other to create a new PDF
with multiple colors. Each layer is transparent and blends with the layers below it. Where the
colors are stacked directly over each other, they blend to create a darker color that is a
combination of the stacked colors, making it easier to see which elements have changed and
which ones have remained the same from revision to revision.

There is also a batch version of Overlay.

l An Example of Overlay at Work

l Overlaying Pages

l Editing Default Overlay Settings

An Example of Overlay at Work
In the example below, the first revision was colored red and the second was colored green.
Wherever you see black lines, the red and green lines are stacked directly on top of each other,
blending to form the darker black line and indicating areas where no changes were made from
the first revision to the second.

Meanwhile, a green line indicates something that was added in the second revision.

A red line indicates something that was present in the first revision and removed from the
second.
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Overlaying Pages
In general, when you run an Overlay comparison, Revu assumes that you wish to do so on PDFs
that are currently open, so you might want to open the PDFs you plan to overlay first. It's not
required, however.

1. Go to Document > Comparison > Overlay Pages. The Overlay Pages dialog
box appears and the open PDFs are automatically added to the Layers list.

l No more than two PDFs are added automatically. More can be added manually, if
desired.

l If there are more than two PDFs open in Revu, the active PDF and the first PDF in
the workspace (that is, the ones whose tab is in the far-left position) are added.
If the active PDF is also the first PDF, then it's the first and the second PDFs that
are added.

l If there are fewer than two PDFs open, the Open dialog box automatically
appears after the Overlay Pagesdialog box. Navigate to the desired PDF and
double-click it and the Add Layer dialog box opens. Skip ahead to the
discussion of the Add Layer dialog box settings.
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l The layers are automatically assigned a default color. These colors are
changeable, but they have been specifically chosen to make the overlay process
work more smoothly, so keeping the default colors is recommended.

2. To add the PDFs currently open in Revu, click Add Open Files.

l All files currently open in Revu are added. To remove one, select it and click .

3. To modify any of the overlay settings for a PDF in the Layers list (for example, its color),
select it and click Modify. The Add Layer dialog box appears. Skip ahead to the
discussion of the Add Layer dialog box settings.

4. If, at this point, you have all the PDFs you want in the Layers list and you want to keep
their current overlay settings, skip ahead to align your PDFs. Otherwise, proceed to the
next step.

5. To add a PDF from the workstation or a networked drive, click Add. The Add Layer dialog
box appears.

6. In the Add Layer dialog box:

a. The PDFs currently open in Revu are listed in the Source dropdown menu. Select

one to use it. Otherwise, click to the right of the Source menu and navigate
to the desired PDF.

b. Select a page range from the Pages dropdown menu to determine which pages
of the source file will be added. Options are:
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l All Pages: Sets the range to all pages.

l Current: Sets the range to the current page only. The current page
number will appear in parentheses, for example, Current (2) if page 2 is
the current page.

l Selected: Sets the range to the current selection. This option only
appears if pages were selected prior to invoking the command.

l Custom: Sets the range to a custom value. When this option is selected
the list becomes a text box. To enter a custom range:

l Use a dash between page numbers to define those two pages
and all pages in between.

l Use a comma to define pages that are separated.

For example: 1-3, 5, 9 will include pages 1, 2, 3, 5 and 9.

c. Select one of the Layer options:

l To create a new layer from the source PDF, select Create New and
enter a name for the layer in the field to the right.

l To add the source PDF to an existing layer, select Use Existing and
select the desired layer.

l To import the layers of the source PDF as duplicate layers, select Use
Source Layers.

d. Click the Color button to choose a color for this layer to be converted to.

e. The Background can be changed to a range of colors but is set to transparent
as a default. If you choose to change this to a solid color to block out any
underlying layers, make sure to change the Blend mode to Normal.

f. Define the Opacity to set the transparency of the content in the Layer. 100%
(fully opaque) is the default.

g. Select a Blend mode to determine how the color of overlapping elements will be
treated. For example, the “Darken” option will cause elements that overlap on
different layers to be combined into a third, darker color.

h. To choose a specific region of the source page, click Select Region and define
the desired region by clicking the points of the shape or by clicking and
dragging a rectangle.

i. The Position options allow you to fine tune the layers if they are not perfectly
scaled or if they are slightly skewed (please note that while you can manually
adjust Layers with these settings, it is generally recommended that you use the
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Align Points function described below when possible):

l Rotation allows you to rotate the Layer between 0 and 360 degrees.

l Scale allows you to make the Layer larger or smaller, where 1.00 is
equal to 100% (so, for example, a 75% scale should be entered as .75
while a 125% scale should be entered as 1.25).

l Offset X & Y allows you to move the layer left/right or up/down.

j. Click OK.

7. If the drawings are not identical in terms of scale and position on the page (for example,
if you are comparing scans or a scaled drawing to an original) you will have to align
them. To do so:

a. Click Align Points. A dialog box opens explaining how to align points. Click OK
to dismiss it.

b. On the first drawing, click three points that will act as anchor points between
the drawings. It is recommended to use points near the edges of the drawing.

Note: Snap to Content is automatically enabled to help you get a precise
definition.

c. On the second drawing, click the three points that are analogous to the ones you
clicked on the first. You must select them in the same order you did in the first.
When you've clicked the third point, the Layers dialog box reappears.

d. If you want to redo the alignment, click Clear Alignment and start again.

8. Click OK. The overlay is created and opened in Revu as a separate PDF.

Editing Default Overlay Settings
The default overlay settings in Revu are changeable. To access the default settings, click Edit
Defaults from the Overlay Pages dialog box. Change any of the available settings, as desired,
and click OK.
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a. Appearance: Sets the default line color of Layers 1-7 as well as the default line color for
Layers 8+. To change the default line color for a Layer, click the associated color box and
select the desired color.

b. Default Page Range: Sets the default page range for Layers. Options are: All Pages (all
pages in the PDF used to create the Layer, if applicable), Current Page (current page of
the PDF used to create the PDF, if applicable) and Custom Range (default).

c. Default Layer Name: Determines how the default Layer name is generated. Options are:
File name (default) and Merge Existing.

d. Default Background: Set the default background color. The default is transparent. To
change the default background color, click the color box and select the desired color.

e. Default Blend: Determines how the color of overlapping elements are treated.

f. Default Opacity: Sets the transparency of the content in the Layer. Range is from 0%
(fully transparent) to 100% (fully opaque).
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g. Position:

l Rotation: Sets the default rotation (in degrees) of the Layer. Range is from 0 to
360.

l Scale: Sets the default scale of the Layer, where 1.00 is equal to 100% (so, for
example, a 75% scale should be entered as .75 while a 125% scale should be
entered as 1.25). Select Scale Adjustment to enable.

l Offset X & Y: Sets the default offset position of Layer along the X and/or Y
axes.
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Batch Slip Sheet
The Batch Slip Sheet feature inserts new page revisions or replaces current pages with new
revisions for a group of documents (commonly called "slip sheeting"). It provides several auto-
matching options to make pairing up pages to be slip sheeted simpler.

The batch version of Slip Sheet is discussed here. There is also a single-PDF version for
replacing pages and a single-PDF version for inserting pages available.

Note: Batch Slip Sheet is available in Revu eXtreme only.

l Slip Sheeting Groups of Documents or Drawings

l Advanced Match Options

Slip Sheeting Groups of Documents or Drawings
PDFs do not need to be open in Revu when the batch process is run. If a document is open in
Revu, any changes resulting from the batch process will be made to the document, but the
document will not be saved or checked in (if relevant); the user will need to save and check in
the document manually. If a document is not open in Revu, and it is not checked out/locked by
another user, changes will be applied and saved to the document automatically (without
opening the document in Revu).

In most cases, Revu's auto-matching function will successfully match current sheets with their
revisions, but in the event that a consistent naming convention is in place and the auto-
matching function doesn't deliver satisfactory results, users can add their own syntax to the
matching algorithm. If that doesn't work, or is not an option, manual correlation is always
available.
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1. Go to File >  Batch > Slip Sheet. The Batch: Slip Sheet dialog box appears.

2. Add PDFs to the Current Pages and Revised Pages lists by selecting the appropriate
option from the corresponding Add dropdown menus:

l Add Files: Select this option to navigate to the desired files on either a local or
network drive. This is the default option and is invoked when Add is clicked.

l Add Open Files: Select this option to add all PDFs currently open in Revu that are
not already included in either group.

l Add Folder: Select this option to add all PDFs in a selected folder, but none of the
PDFs in any of its subfolders.

l Add Folder (include subfolders): Select this option to add all PDFs in a selected
folder as well as the PDFs in any of its subfolders.
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3. Select the method by which these documents should be matched from the Match Pages
By dropdown menu:

l File Name, Page Index: Automatically matches documents by file name, then
by page index.

l Page Label: Automatically matches documents using predefined page labels.

l Page Region: Uses the text found within user-defined regions of the first PDF
listed in the Current Pages list to automatically match documents. To define
the page region:

A. Click Select. The dialog box disappears, replaced with a crosshair
cursor.

B. Click and drag to define a region on the PDF. Generally speaking, the
data in this region should be located in the same place on each PDF.
When the region has been defined, the AutoMark dialog box appears.

C. To add another region, click Add. The AutoMark dialog box
disappears, replaced with a crosshair cursor again. Click and drag to
define another region. The AutoMark dialog box reappears with the
new region added to the Selection field. There is no limit to the
number of regions that can be added.

l Review the sample page label, as shown under Preview. If
desired, click in the Selection field to add text before, after
or between [Regions].

D. When all regions have been defined, click OK. The AutoMark dialog
box closes, replaced by the previous dialog box.

Note: AutoMark is most suitable for documents that are vector-
based, are the same size and have the same registration. AutoMark
might not work as expected if the pages are different sizes, if some
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of the pages are not searchable or if the scans are not properly
registered.

l Manual Correlation: Skips the auto-matching process. Select this option to
match documents manually on the next screen.

Note: Pages must be matched to be included in the next part of the process.
If one of the auto-matching options is selected and matches cannot be
found for one or more pages, they will not be included. This does not apply
to Manual Correlation, which carries all pages forward.

4. For each of the Match Pages By options except Manual Correlation, you can define an
advanced filter for more control over the auto-matching process. To do so, click
Advanced and enter the desired Match Filter. See Advanced Match Options for more
information.

5. At this point, you might want to save this batch for future use. To do so, click Save
Batch. Files are saved in a BCX format and can be opened later by Batch Compare, Batch
Overlay and Batch Slip Sheet.

6. Click Match. The appropriate matching process is run (as determined by the Match
Pages By selection above) and the Batch: Slip Sheet - Match Pages dialog box appears.

7. Pages are arranged in matched pairs; pages in the same row are considered "paired" and
will be compared. To move a page to a different row (and pair it with a different page),

select it and use the associated and buttons.

8. To remove a page from either list, select it and click .

9. To return to the previous screen, click Back.
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10. Select the desired slip sheeting method from the Slip Sheet dropdown menu:

l Insert Revised Pages before Current Pages: Inserts the new pages in front of
the corresponding current page.

l Replace Current Pages with Revised Pages: Replaces the current pages with
the corresponding new pages.

11. Select the desired slip sheeting options, as available:

l Copy Markups from Current Pages to Revised Pages: Select this option to
copy the current page's markups over to the new revision.

l Unflatten Markups before Copy: Select this option to unflatten any
flattened markups on the current pages before performing the copy.

l Flatten Markups after Copy: Select this option to flatten markups on
the new pages after performing the copy.

l Stamp Current Pages 'Superseded' (Insert Revise Pages only): Select this
option to automatically stamp the current pages as having been superseded.

12. Click OK. If there were any unmatched drawings left on the previous screen (for
example, if one page of a pair was deleted and the other was not matched to another
page), the Batch: Slip Sheet - Unmatched Pages dialog box appears. If there were no
unmatched drawings, the Batch: Slip Sheet - Summary dialog box appears; skip to the
next step.
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l On the Batch: Slip Sheet - Unmatched Pages dialog box you have the option
to extract new drawings discovered during the Batch Slip Sheet process. If you
would prefer to not extract any of these drawings, click Skip and proceed to the
next step. Otherwise:

A. Select the pages you would like to extract from the Unmatched Pages
list.

B. Select any of the available options, as desired:

l Extract Pages as Separate Files: Select to create a one-page
PDF for each page extracted from the current PDF.

l Use Page Label to Name Files: Select to use the
page label in the name of the individual PDFs.
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Note: This option should not be used if the page
labels contain any characters that Windows
considers invalid for use in file names, including
\ / : * ? " < > |

l Overwrite Existing Files: Overwrites any existing
files of the same name in the save location.

l Open Files After Extraction: Select to open the newly created
PDFs in the current session of Revu as separate document
tabs.

l Update hyperlinks with relative paths: Select to
automatically update hyperlinks contained in extracted pages
with relative paths. Otherwise, full paths are used.

C. Click Extract Pages. The Select folder to extract files to dialog box
appears.

D. Select the folder into which you would like to save the extracted files
and click Select Folder.

13. Once the Batch Slip Sheet process is completed, the Batch: Slip Sheet - Summary dialog
box appears.
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14. Review the Summary information provided, which includes which pages were slip
sheeted with which pages.

15. To generate a report of the Summary information:

A. Select Create Report.

B. Select either PDF or CSV from the corresponding dropdown menu.

C. Enter a name for the report in the File Name field.

D. To change the folder in which the report will be saved, click the to the right
of Output Folder and select the desired folder.

E. Click Options to set additional reporting options. The options available vary
depending on what kind of report is being generated:

PDF

l Create Hyperlinks: When enabled, the report will include hyperlinks to
the current, revised, and unmatched pages.



- 250 -

l Stamp Date and Stamp Time: When enabled, adds that information to
the footer of the comparison report.

l Save Report Automatically: When enabled, automatically saves a copy
of the report in your Documents folder.

l Overwrite Existing File: When enabled, if an existing file with the
same file name is present in the save location, it will be automatically
overwritten.

l Open File After Creation: When enabled, the report automatically
opens after creation.

l Page Size and Orientation: Sets the page size and orientation of the
comparison report.

CSV

l Include Hyperlinks: When enabled, the report will include hyperlinks
to the current, revised, and unmatched pages.

l Include Column Headers: When enabled, the file will include
automatically generated column headers in the comparison report.

l Overwrite Existing File: When enabled, if an existing file with the
same file name is present in the save location, it will be automatically
overwritten.

l Open File After Creation: When enabled, the report automatically
opens after creation.

16. Click OK.

Advanced Match Options
Advanced Match Options lets you define a custom Match Filter that is used to precisely match
pages during the auto-match process.
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Wildcard Syntax:

* Represents zero or more characters that are not a number
# Represents a series of characters that form a number
; Separator for specifyingmultiple filters
? Represents a series of alphabetic letters
\ Escape character to treat above characters as literal

All other characters are literal.

Note: An assumed * wildcard always precedes the string. For instance, A#;C# is
implied as *A#;*C#.

Note: A space is considered a literal character. Do not include a space after the
semicolon or else the filter will take that space into account as well.
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Batch Compare Documents
The Batch Compare Documents feature compares groups of documents to each other and
highlights the differences between them, which are indicated with markups that can be
reviewed easily using the Markups list. It provides several auto-matching options to make
pairing up pages to be compared simpler. By default, only the content layers of the PDFs are
compared; to include markups in a comparison, turn on that option in Advanced Comparison
Options.

The batch version of Compare Documents is discussed here. There is also a non-batch version
of Compare Documents.

l Comparing Groups of Documents or Drawings

l Advanced Match Options

l Advanced Comparison Options

Comparing Groups of Documents or Drawings
PDFs do not need to be open in Revu when the batch process is run. If a document is open in
Revu, any changes resulting from the batch process will be made to the document, but the
document will not be saved or checked in (if relevant); the user will need to save and check in
the document manually. If a document is not open in Revu, and it is not checked out/locked by
another user, changes will be applied and saved to the document automatically (without
opening the document in Revu).

In most cases, Revu's auto-matching function will successfully match current sheets with their
revisions, but in the event that a consistent naming convention is in place and the auto-
matching function doesn't deliver satisfactory results, users can add their own syntax to the
matching algorithm. If that doesn't work, or is not an option, manual correlation is always
available.

1. Go to File >  Batch > Compare Documents. The Batch: Compare Documents
dialog box appears.
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2. Add PDFs to the Current Pages and Revised Pages lists by selecting the appropriate
option from the corresponding Add dropdown menus:

l Add Files: Select this option to navigate to the desired files on either a local or
network drive. This is the default option and is invoked when Add is clicked.

l Add Open Files: Select this option to add all PDFs currently open in Revu.

l Add Folder: Select this option to add all PDFs in a selected folder, but none of the
PDFs in any of its subfolders.

l Add Folder (include subfolders): Select this option to add all PDFs in a selected
folder as well as the PDFs in any of its subfolders.

3. Select the method by which these documents should be matched from the Match Pages
By dropdown menu:



- 254 -

l File Name, Page Index: Automatically matches documents by file name, then
by page index.

l Page Label: Automatically matches documents using predefined page labels.

l Page Region: Uses the text found within user-defined regions of the first PDF
listed in the Current Pages list to automatically match documents. To define
the page region:

A. Click Select. The dialog box disappears, replaced with a crosshair
cursor.

B. Click and drag to define a region on the PDF. Generally speaking, the
data in this region should be located in the same place on each PDF.
When the region has been defined, the AutoMark dialog box appears.

C. To add another region, click Add. The AutoMark dialog box
disappears, replaced with a crosshair cursor again. Click and drag to
define another region. The AutoMark dialog box reappears with the
new region added to the Selection field. There is no limit to the
number of regions that can be added.

l Review the sample page label, as shown under Preview. If
desired, click in the Selection field to add text before, after
or between [Regions].

D. When all regions have been defined, click OK. The AutoMark dialog
box closes, replaced by the previous dialog box.

Note: AutoMark is most suitable for documents that are vector-
based, are the same size and have the same registration. AutoMark
might not work as expected if the pages are different sizes, if some
of the pages are not searchable or if the scans are not properly
registered.

l Manual Correlation: Skips the auto-matching process. Select this option to
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match documents manually on the next screen.

Note: Pages must be matched to be included in the next part of the process.
If one of the auto-matching options is selected and matches cannot be
found for one or more pages, they will not be included. This does not apply
to Manual Correlation, which carries all pages forward.

4. For each of the Match Pages By options except Manual Correlation, you can define an
advanced filter for more control over the auto-matching process. To do so, click
Advanced and enter the desired Match Filter. See Advanced Match Options for more
information.

5. At this point, you might want to save this batch for future use. To do so, click Save
Batch. Files are saved in a BCX format and can be opened later by Batch Compare, Batch
Overlay and Batch Slip Sheet.

6. Click Match. The appropriate matching process is run (as determined by the Match
Pages By selection above) and the next screen of the Batch: Compare Documents
wizard appears.

7. Pages are arranged in matched pairs; pages in the same row are considered "paired" and
will be compared. To move a page to a different row (and pair it with a different page),

select it and use the associated and buttons.

8. To remove a page from either list, select it and click .

9. To change the comparison settings, click Advanced. See Advanced Comparison Options
for more information.
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10. To change the folder in which the comparison documents will be saved, click the to
the right of Output Folder and select the desired folder.

11. To return to the previous screen, click Back.

12. Click OK. The next screen of the Batch: Compare Documents wizard appears.

l If Manual Correlation was selected as the Match Pages By option on the
previous screen and one or more pages are not paired, they are automatically
discarded.

13. Review the Summary information provided, which includes the pages that were
compared, the number of differences found, and the name of the comparison document
that was created for each page pair.

14. To generate a report of the Summary information:

A. Select Create Report.

B. Select either PDF or CSV from the corresponding dropdown menu.
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C. Enter a name for the report in the File Name field.

D. To change the folder in which the report will be saved, click the to the right
of Output Folder and select the desired folder.

E. Click Options to set additional reporting options. The options available vary
depending on what kind of report is being generated:

PDF

l Create Hyperlinks: When enabled, the report will include hyperlinks to
the current, revised, and unmatched pages and to the marked up PDF
that highlights the differences between them.

l Stamp Date and Stamp Time: When enabled, adds that information to
the footer of the comparison report.

l Save Report Automatically: When enabled, automatically saves a copy
of the report in your Documents folder.

l Overwrite Existing File: When enabled, if an existing file with the
same file name is present in the save location, it will be automatically
overwritten.

l Open File After Creation: When enabled, the report automatically
opens after creation.

l Page Size and Orientation: Sets the page size and orientation of the
comparison report.

CSV

l Include Hyperlinks: When enabled, the report will include hyperlinks
to the current, revised, and unmatched pages.

l Include Column Headers: When enabled, the file will include
automatically generated column headers in the comparison report.

l Overwrite Existing File: When enabled, if an existing file with the
same file name is present in the save location, it will be automatically
overwritten.

l Open File After Creation: When enabled, the report automatically
opens after creation.

15. Click OK.

Advanced Match Options
Advanced Match Options lets you define a custom Match Filter that is used to precisely match
pages during the auto-match process.
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Wildcard Syntax:

* Represents zero or more characters that are not a number
# Represents a series of characters that form a number
; Separator for specifyingmultiple filters
? Represents a series of alphabetic letters
\ Escape character to treat above characters as literal

All other characters are literal.

Note: An assumed * wildcard always precedes the string. For instance, A#;C# is
implied as *A#;*C#.

Note: A space is considered a literal character. Do not include a space after the
semicolon or else the filter will take that space into account as well.

Advanced Comparison Options
Use the Advanced Comparison Options to fine-tune the document comparison process. It is
recommended that you use the default Comparison and Rendering settings provided and
change these settings only if the document comparison process does not appear to detect
differences.
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Three default comparison Types are provided: Printed Documents (same printer), Printed
Documents (different printer) and Scanned Documents. Each Type has pre-configured
Comparison settings. You can change the settings of any of the default Types or create a
custom Type by selecting <New Custom>. The Advanced Comparison Options are:

Comparison Options

l The comparison process breaks the document into a region of grids for comparison.
Grid Size defines the size of the individual grid segments used for comparison. These
regions are then inspected for different pixels to identify as a differing region.

l Pixel Density controls the threshold amount of differences in a particular area (defined
by the Grid Size) when detecting differences.

l Color Sensitivity helps to determine the threshold at which pixel differences will be
determined. A lower sensitivity setting will not detect as many differences as a higher
sensitivity setting.
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l This setting works in conjunction with the Pixel Proximity Allowance. Increase
this value to check adjoining areas for similar pixels.

l Set the Margin value to ignore regions around the borders of the PDFs being compared.

l Enter values in the Offset setting if you know one document is offset from the document
that is being compared. Likewise, you may check Auto-alignment to instruct Revu to
automatically align the drawings or documents that are being compared. Auto-alignment
is recommended for comparing scanned drawings.

Rendering Options

l Rendering DPI determines the resolution used to rasterize the PDFs. The default setting
is 72. Set the value higher (144) if finer resolution is needed for the comparison.

l By default, the comparison tool ignores existing markups on the documents, since these
can already be easily located via the Markups list. Check Include Markups to override
this behavior and render markups for comparison.

Markup Options

l Determine the appearance of the markups that will be used to annotate differences found
during the comparison by setting the Color, Fill Color, Opacity and Width. If cloud
markups should be used, check Cloud.

l If the annotations should be locked when they are placed, check Locked.

l Enter a name for the difference annotations (for example, “Differences 5-7-14”) in the
Subject field, if desired. This makes it easy to group the difference annotations together
on the Markups list by sorting by Subject. A series of difference comparisons can be
made over time to provide a change history.

l Select which document the difference annotations should be added to from the Apply to
dropdown list. If one of the "New copy" options is selected, a new document containing
the difference annotations will be created based on the indicated document. Otherwise,
the difference annotations will be added to the selected document(s).

If you change a value in a default comparison Type, its name is marked with an asterisk (*).

To change the settings of the current type permanently, click Save. The Save
Document Comparison Settings dialog box will open. Enter a name for this configuration. If
you are changing the settings of a default Type, its name will be auto-populated; you can save
it under the default name or change it, creating a new type.

To restore the included types to their default settings, click Restore Defaults.
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Working with Sets
Sets allows users to open a collection of documents in a single view with the pages organized
in a specified sorted order, including any revisions and addenda. Users can navigate through
multiple files as though they were one document without actually merging them into a single
file. Additionally, files that normally cannot be combined due to PDF security or digital
signatures can be viewed as a cohesive collection.

Note: Sets underwent a major upgrade with Revu 2015, including the introduction of Sets
Categories, automatic revision matching, and a caching system to improve responsiveness.
Sets created in Revu 2015 or greater can be opened in Revu versions 11 through 12.6, but they
will not benefit from all of these improvements. Further, if a Set is created in Revu 2015 and is
later opened and saved in one of these earlier versions of Revu, any Sets Categories that were
set up will be lost.

l Creating a Set

l Batch Compare and Overlay in a Set

l Printing a Set

l Navigating Sets

Creating a Set

To create a new Set:

1. Go to View > Tabs > Sets or press ALT+2 to show the Sets tab.

2. Click the Modify Set button or select New Set from the Modify Set dropdown
menu. The Set: New Set dialog box appears.
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3. By default, Categories will be set to the Default Mode set up in Sets Preferences. Select a
different mode, if desired.

l Off: Select to turn off Set categories.

l Manual: Select to manually assign categories to PDFs added to the Set.

l Auto: Select to have Revu automatically assign categories to PDFs added to the
Set.

4. Select one of the following methods to add PDFs to the Set from the Add dropdown
menu:

l Add Files: Select this option to navigate to the desired files on either a local or
network drive. This is the default option and is invoked when Add is clicked.

l Add Open Files: Select this option to add all PDFs currently open in Revu.

l Add Folder: Select this option to add all PDFs in a selected folder, but none of
the PDFs in any of its subfolders.

l Add Folder (include subfolders): Select this option to add all PDFs in a
selected folder as well as the PDFs in any of its subfolders.
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5. What happens next depends on the Categories setting.

l When Categories = Off, proceed to Step 5 below.

l When Categories = Auto:

a. The Categories Templates dialog box appears.

Note: If this dialog box does not appear, the Display templates
prompt for categories option is not selected in Sets Preferences
and the default category (as determined by Default Mode in Sets
Preferences) is used automatically. Proceed to Step 5 below.

b. To skip sorting for this Set, click Cancel and proceed to Step 5 below.

c. To modify an existing template or import a new one, click Templates.

d. To sort PDFs added to this Set according to an existing template,
select it from the Select Categories Template dropdown menu and
click OK.

l When Categories = Manual:

a. The Categories Templates dialog box appears.

Note: If this dialog box does not appear, the Display templates
prompt for categories option is not selected in Sets Preferences
and the default category (as determined by Default Mode in Sets
Preferences) is used automatically. Proceed to Step e below.

b. To skip sorting for this Set, click Skip and proceed to Step 5 below.

c. To modify an existing template or import a new one, click Templates.

d. To sort PDFs added to this Set according to an existing template,
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select it from the Select Categories Template dropdown menu and
click OK. The Add Files to Category dialog box appears.

e. Select a category into which the PDFs should be sorted from the Select
or Create Category dropdown menu and click OK.

6. To change a PDF's category, right-click it and select the desired category from the list
that appears.

7. To remove a PDF from the Set list, select it and click Remove.

8. Enable or disable Use Relative Paths, as desired.

Note: If this Set is going to be saved, enabling Use Relative Paths is recommended.

9. Enable or disable Show Paths, as desired. When enabled, the full path to the documents
is shown. When disabled, only the documents' names are shown.

10. The default Sort By and Sort Type settings are carried in from Sets Preferences. Change
either or both of these, if desired.

11. In most cases, Revu's revision filter will match set revisions automatically, provided
common, recognizable naming conventions are used. To use custom revision filters and
actions:
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a. Click Advanced. The Sets: Advanced Options dialog box appears.

b. Set the desired options. The default values for these options can be configured
in Sets Advanced Preferences.

Revision Filter: Filters can be applied to a Set if the file naming convention
supports a revision strategy. Select the type of revision filter to be used.
Options include:

l Auto: Revu will automatically determine the revision naming
strategy by analyzing the file names in the Set and apply
appropriate filters. So long as the file naming convention is
consistent, this option should work in most cases.

l Wildcard: Uses the wildcards defined in the Wildcard Filter field
(below).
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l Off: Turns off the use of revision filters, but saves the current
configurations (they just go unused so long as this option is set).

Revision Field: Selections available here are determined by the Sort By
selection made in the Set: New Set dialog box. If the Set is being sorted by a
single field, this option will be grayed out. Otherwise, select the field that the
Revision Filter (above) will be applied to.

Wildcard Filter: Consult the Wildcard Syntax notes on the dialog box for
assistance in using wildcards in the filter. This field is only available when
Revision Filter (above) is set to Wildcard.

Previous Revisions: Select an option to determine how previous revisions of
documents will be displayed in this Set.

l Hide: Hides any previous revisions when viewing a Set.

l Gray Out: Grays out any previous revisions.

l Cross Out: Crosses out any previous revisions.

l Show: Shows previous revisions in the Set and the workspace.

Revision Action: Select an option to determine how revisions will be
displayed in this Set.

l Highlight: Places a highlighted border around the outline of the
thumbnail.

l Stack: Stacks revisions on top of each other and places a blue arrow
on the thumbnail, which can be clicked to see the revisions.

Copy markups to newly added revisions: When enabled, Revu copies the
unflattened markups from current revisions over to their new revisions.

Unflatten Markups before Copy: Select this option to unflatten any
flattened markups on the current pages before performing the copy.

Flatten Markups after Copy: Select this option to flatten markups on the
new pages after performing the copy.

Stamp previous revisions 'Superseded': When enabled, Revu applies a
"Superseded" stamp to the PDF of previous revisions, informing users who
view the PDF—even outside the Set—that a new revision exists.

c. Click OK.

12. Click OK.
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Batch Compare and Overlay in a Set

You can access the Batch Compare and Batch Overlay features directly from within your Set and
run either against drawing revisions. To do so, simply right-click one of the revisions and
select either Batch Compare or Batch Overlay, as desired. The selected feature will be called
with the revisions automatically matched.

Printing a Set

To print a Set:

1. Go to View > Tabs > Sets or press ALT+2 to show the Sets tab.

2. Click Print Set to print the Set pages that are currently selected, or select a page
grouping to be printed from the Print Set dropdown menu.

l Print All: Prints all pages from all files in the Set, including all addenda.

l Print Latest Revisions: Prints the latest revision of each page in the Set. Pages
that have no revisions are selected (as the original page is the latest revision).

l Print Previous Revisions: Prints only the previous revision pages in the Set.
Pages that have no revisions are not selected.

Once a selection is made, the Batch: Print dialog box opens with the selected page
grouping loaded.

3. If desired, set a Page Range for one or more of the documents. Select the desired
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document in the file list and select one of the following:

l All Pages: Sets the range to all pages.

l Selected: Sets the range to the current selection. This option only appears if
pages were selected prior to invoking the command.

l Custom: Sets the range to a custom value. When this option is selected the list
becomes a text box. To enter a custom range:

l Use a dash between page numbers to define those two pages and all
pages in between.

l Use a comma to define pages that are separated.

For example: 1-3, 5, 9 will include pages 1, 2, 3, 5 and 9.

4. If desired, apply one or both of the Page Filters to further refine which pages are printed.
From the Apply To menus, select among Even Pages Only, Odd Pages Only or Odd and
Even Pages and among Landscape Pages, Portrait Pages or Landscape and Portrait
Pages. These selections work in conjunction to form the filter, so any pages to be
processed must meet both criteria selected.

5. Click OK. The Print dialog box opens.

Navigating Sets

There are some navigation tool behaviors specific to Sets:

Hyperlinks: When viewing a document that is in a Set, and
when that Set is open, clicking a hyperlink that points to
another document in the Set will automatically open the
latest revision of the document.

Thumbnail View mode

Navigation Arrows for Stacked Revisions: When viewing a
Set that is configured to stack revisions (in the Sets:
Advanced Options dialog box), a set of blue navigation
arrows are provided to make scrolling through revisions
easier.

List View mode
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Navigation Bar: When a Set is open, certain elements of the
Navigation bar automatically adapt to the Set list. Clicking
either the Next Page or Previous Page arrow automatically
opens the next or previous document in the Set list (if the
document has multiple revisions, the latest revision is
automatically targeted). Similarly, the First Page (Home) and
Last Page (End) buttons automatically open the first or last
document in the Set (again, if there are multiple revisions of
the targeted document, the latest revision is opened). Finally,
the text field will show the name and position of the Set
document that is currently open. Entering a query in the text
field will locate the corresponding Set document, favoring
the latest revision.

Keyboard shortcuts HOME: Press to jump to the first document in the Set.

END: Press to jump to the last document in the Set.

CTRL+LEFT ARROW: Press to jump to the next page in the Set

CTRL+RIGHT ARROW: Press to jump to the previous page in
the Set.
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MEASUREMENT TOOLS, TAKE-
OFFS, AND ESTIMATION
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Measure Tool
The Measure tool creates measurements in any of several measurement modes. Measurements
can persist as markups, allowing for processing and summarization through the Markups list,
which is useful for estimation and takeoffs, or be temporary, which is useful for quickly
measuring and adding up measurements without creating a visual record on the PDF.

When the Measure Tool is activated, the last measurement mode used is automatically selected.
This makes it easier to employ your most commonly used measurement mode.

l Taking a Temporary Measurement

l Placing a Measurement Markup (Takeoff)

Taking a Temporary Measurement
Temporary measurements are often used for quick measurements or to add up several
measurements without leaving a visual record on the PDF.

Before measuring, always be sure the document is properly calibrated.

1. Go to Measure > Measure Tool. The Measurements tab becomes active and the
most recently used measurement mode is enabled.

2. If desired, change the measurement mode on the Measurements tab toolbar.

3. In the Options section of the Measure tab, ensure Make Annotation is not checked.

4. Now make the measurement (for details on how to perform Length, Area, Perimeter,
Diameter, Angle, Radius (either Center-out or Three-point methods), Volume, and Count
measurements, please see the sections dedicated to each of those modes).

The measurement will appear as a dotted blue line along with the value. The Measurements
section of the Measurements tab will show the value of the current measurement as well as a
running total of measurements taken so far.

Placing a Measurement Markup (Takeoff)
Measurements can be left on the PDF as markups, allowing you to measure many items on the
same document and process the results in a variety of ways later, including through the
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Markups list.

For more information about using the Measurement tool for takeoffs, see Takeoffs and
Measuring.

Before measuring, always be sure the document is properly calibrated.

1. Go to Measure > Measure Tool. The Measurements tab becomes active and the
most recently used measurement mode is enabled.

2. If desired, change the measurement mode on the Measurements tab toolbar.

3. In the Options section of the Measurements tab, ensure Make Annotation is checked.

4. Now make the measurement (for details on how to perform Length, Area, Perimeter,
Diameter, Angle, Radius (either Center-out or Three-point methods), Volume, and Count
measurements, please see the sections dedicated to each of those modes).

The measurement will appear as a markup and show up in the Markups list. The Properties tab
will allow you to change the look and label of the resulting markup.
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Length Measurement
The Length measurement tool places specialized markups that calculate a single, linear
measurement. For the cumulative length of a multi-segment line, see Perimeter Measurements.

As with any measurement, be sure to calibrate the document first.

l Taking a Length Measurement

l Adding an Action to a Length Measurement

l Resizing or Adjusting a Length Measurement

l Changing a Length Measurement's Appearance

l Appearance Properties

Taking a Length Measurement

1. Go to Measure > Linear > Length or press SHIFT+ALT+L. The Length
measurement mode is engaged.

l Alternatively, click Length on the Measurements tab.

2. Click the end points of the desired length.

Tips:

l Hold down SHIFT to draw lines that are at horizontal, vertical, or 45° angles.

l Length measurement arrows will automatically position themselves inside

the extension lines when there is enough room, otherwise they will

automatically position themselves outside the extension lines.

Adding an Action to a Length Measurement
You can add an action to nearly any markup. Simply right-click the markup and select Edit
Action to open the Action dialog box.

Resizing or Adjusting a Length Measurement
Select a markup to reveal its control handles. Each handle controls a different aspect of the
markup's size and orientation.

To resize the markup or change its angle, click and drag the appropriate yellow handle. Hold
down SHIFT while dragging to force the markup to a horizontal, vertical, or 45° angle.

To adjust the height of the markup, click and drag the middle (caption) control handle.

To move only the caption, click and drag it while holding down SHIFT.
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To move the entire markup together, click and drag a part of it other than the control
handles.

To rotate the caption, click and drag the orange handle directly over it. By default, the markup
is rotated in increments of 15°; to rotate in increments of 1°, hold down SHIFT while
dragging.To return a rotated caption to its original position, right-click it and select Reset
Caption Position.

l To rotate the caption 180°, right-click the markup and select Flip Text.

Changing a Length Measurement's Appearance
The appearance of the Length measurement is configurable, including its line and fill color, line
width and style, opacity, and font characteristics for the caption.

To change the appearance of a Length measurement, select the markup and click the

Properties tab. Go to View > Tabs > Properties or press ALT+P to show the
Properties tab if it is hidden.

Appearance Properties

Color: Sets the line color.

Fill Color: Controls the fill color of the endpoints.

Highlight: Makes the fill color and line transparent so underlying content shows through.
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Opacity: Sets opacity level of the line and endpoints, from 0 (invisible) to 100 (opaque).

Line Width: Sets the thickness (in points) of the line.

Style: Determines the pattern of the line segment.

Start and End: Controls the appearance of the endpoints for each side of the line. The diagram
below shows samples of each type of endpoint.

Each endpoint has an associated Scale that determines the size of the endpoint in relation to
the Line Width. By default, it is set to Auto and will automatically adjust as the Line Width is
changed.

Show Caption: Select to include the caption text on the markup.

Show Caption Leader: Select to show the leader line to the caption.

Font: Sets the font used for the selected text. Available fonts are divided into three regions:

l The first region shows all fonts used in the currently selected text element.

l The second region lists the standard PDF fonts that are supported by all PDF viewers.
These fonts do not need to be embedded in the PDF when used, thereby cutting down on
file size.

l The third shows all other available fonts. When used, these fonts need to be embedded in
the PDF.

Note: If you attempt to embed a font for which the viewing and editing permissions do not
allow formatting, Revu will display a message indicating the font will not be embedded in the
PDF.

Font parameters are retained in the PDF such that even if the original font is not embedded or
on the viewer's workstation, a suitable representation of the font will be substituted.
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Font Size: Sets the size of the font used for the caption. While the list shows sizes ranging
from 2 to 72, font sizes between 1 to 144 points are supported; just enter the desired size
manually. Also, values with up to one digit after the decimal point can be used.

Text Color: Sets the color of text.

The Font Style settings control the formatting of the text. Options include Bold, Italic,
Underline, Strikethrough, Superscript and Subscript. Generally, any combination of these styles
can be applied to format the text.
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Perimeter Measurement
The Perimeter measurement tool places specialized markups that calculate the length of all
sides of a given shape or of a multi-segment line. Perimeter measurements can appear to be
similar to Area Measurements, but they are not closed shapes; even when they are created such
that their start and end points touch, they are always treated as open shapes.

As with any measurement, be sure to calibrate the document first.

l Taking a Perimeter Measurement

l Working with the Control Points and Curves

l Adding an Action to a Perimeter Measurement

l Resizing or Adjusting a Perimeter Measurement

l Changing a Perimeter Measurement's Appearance

l Appearance Properties

Taking a Perimeter Measurement

1. Go to Measure > Linear > Perimeter or press SHIFT+ALT+P. The Perimeter
measurement mode is engaged.

l Alternatively, click Perimeter on the Measurements tab.

2. In the Measurements section of the Measurements tab, the Depth field becomes
active. This allows for the additional calculation of Wall Area on the Markups list, if
desired. Enter the desired value and select the units of measure from the associated
menu.

3. Click on each point of the desired shape.

l To remove the last control point, press BACKSPACE.

4. To "close" the shape, do one of the following:

l Click the first point again.

l Press C on the keyboard to automatically close the shape by connecting the
last point placed to the first point placed.

Note: Even though their start and end points can touch, Perimeters are always
considered open shapes and will behave as such. For a closed shape measurement, see
Area Measurement.
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5. To complete the shape without "closing" it, do one of the following:

l Press ENTER after placing the last point.

l Double-click when placing the last point.

Tips:

l Hold down SHIFT to draw lines that are at horizontal, vertical, or 45° angles.

l Click and drag to place a rectangular shape.

l Holding down SHIFT while doing so will force the rectangle into a square.

Working with the Control Points and Curves

A control point defines where two line segments meet in multi-segment markups. Control
points can be added or removed from these markups.

Further, the line segments of these markups can be converted to curves or arcs at their control
points, allowing them to conform to nearly any shape.

Adding an Action to a Perimeter Measurement
You can add an action to nearly any markup. Simply right-click the markup and select Edit
Action to open the Action dialog box.

Resizing or Adjusting a Perimeter Measurement
Select a markup to reveal its control handles. Each handle controls a different aspect of the
markup's size and orientation.

To rotate the markup, click and drag the orange handle outside the markup (when the markup
is first placed, it will be at the top). By default, the markup is rotated in increments of 15°; to
rotate in increments of 1°, hold down SHIFT while dragging.

The rotation can also be entered in the Rotation field found in the Layout section of the
Properties tab.

To rotate the caption, click and drag the orange handle directly over it. By default, the markup
is rotated in increments of 15°; to rotate in increments of 1°, hold down SHIFT while
dragging.To return a rotated caption to its original position, right-click it and select Reset
Caption Position.

To move only the caption, click and drag it while holding down SHIFT.

To move the entire markup together, click and drag a part of it other than the control
handles.

To resize a line or change its angle, click and drag the appropriate yellow handle.
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l Hold down CTRL while dragging a yellow control handle to curve the lines attached to it.

To scale the markup up or down, click and drag the appropriate purple handle.

Changing a Perimeter Measurement's Appearance
The appearance of the Perimeter measurement is configurable, including line color, style,
width, and opacity, as well as the font style of the caption and whether or not to show it.

To change the appearance of a Perimeter measurement, select the markup and click the

Properties tab. Go to View > Tabs > Properties or press ALT+P to show the
Properties tab if it is hidden.

Appearance Properties

Color: Sets the line color.

Fill Color: Controls the fill color of the endpoints.

Highlight: Makes the fill color and line transparent so underlying content shows through.

Opacity: Sets opacity level of the line and endpoints, from 0 (invisible) to 100 (opaque).

Line Width: Sets the thickness (in points) of the line.

Style: Determines the pattern of the line segment.
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Start and End: Controls the appearance of the endpoints for each side of the line. The diagram
below shows samples of each type of endpoint.

Each endpoint has an associated Scale that determines the size of the endpoint in relation to
the Line Width. By default, it is set to Auto and will automatically adjust as the Line Width is
changed.

Show Caption: Select to include the caption text on the markup.

Show All Measurements: Select to include all measurements applicable to the markup, not
just the default measurement.

Font: Sets the font used for the selected text. Available fonts are divided into three regions:

l The first region shows all fonts used in the currently selected text element.

l The second region lists the standard PDF fonts that are supported by all PDF viewers.
These fonts do not need to be embedded in the PDF when used, thereby cutting down on
file size.

l The third shows all other available fonts. When used, these fonts need to be embedded in
the PDF.

Note: If you attempt to embed a font for which the viewing and editing permissions do not
allow formatting, Revu will display a message indicating the font will not be embedded in the
PDF.

Font parameters are retained in the PDF such that even if the original font is not embedded or
on the viewer's workstation, a suitable representation of the font will be substituted.

Font Size: Sets the size of the font used for the caption. While the list shows sizes ranging
from 2 to 72, font sizes between 1 to 144 points are supported; just enter the desired size
manually. Also, values with up to one digit after the decimal point can be used.

Text Color: Sets the color of text.
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The Font Style settings control the formatting of the text. Options include Bold, Italic,
Underline, and Strikethrough. Generally, any combination of these styles can be applied to
format the text.
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Area Measurement
The Area measurement tool places specialized markups that calculate the area of a polygonal
shape. Area measurements are always closed shapes; for an open-shaped polygonal
measurement, see Perimeter Measurement. For a similar markup without the measurement, see
the Polygon Tool.

Area measurements can have cutouts taken out of them, if needed.

As with any measurement, be sure to calibrate the document first.

l Taking an Area Measurement

l Working with the Control Points and Curves

l Adding an Action to an Area Measurement

l Resizing or Adjusting an Area Measurement

l Changing an Area Measurement's Appearance

l Appearance Properties

Taking an Area Measurement

1. Go to Measure > Area or press SHIFT+ALT+A. The Area measurement mode is
engaged.

l Alternatively, click Areaon the Measurements tab.

2. In the Measurements section of the Measurements tab, the Depth field becomes
active. This allows for the additional calculation of Wall Area on the Markups list, if
desired. Enter the desired value and select the units of measure from the associated
menu.

3. Click on each point of the desired shape.

l To remove the last control point, press BACKSPACE.

4. To close the shape, do one of the following:

l Press ENTER or C after placing the last point.

l Double-click when placing the last point.

Tips:

l Hold down SHIFT to draw lines that are at horizontal, vertical, or 45° angles.

l Click and drag to place a rectangular shape.

l Holding down SHIFT while doing so will force the rectangle into a square.
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Working with the Control Points and Curves

A control point defines where two line segments meet in multi-segment markups. Control
points can be added or removed from these markups.

Further, the line segments of these markups can be converted to curves or arcs at their control
points, allowing them to conform to nearly any shape.

Adding an Action to an Area Measurement
You can add an action to nearly any markup. Simply right-click the markup and select Edit
Action to open the Action dialog box.

Resizing or Adjusting an Area Measurement
Select a markup to reveal its control handles. Each handle controls a different aspect of the
markup's size and orientation.

To rotate the markup, click and drag the orange handle outside the markup (when the markup
is first placed, it will be at the top). By default, the markup is rotated in increments of 15°; to
rotate in increments of 1°, hold down SHIFT while dragging.

The rotation can also be entered in the Rotation field found in the Layout section of the
Properties tab.

To rotate the caption, click and drag the orange handle directly over it. By default, the markup
is rotated in increments of 15°; to rotate in increments of 1°, hold down SHIFT while
dragging.To return a rotated caption to its original position, right-click it and select Reset
Caption Position.

To move only the caption, click and drag it while holding down SHIFT.

To move the entire markup together, click and drag a part of it other than the control
handles.

To resize a line or change its angle, click and drag the appropriate yellow handle.

To scale the markup up or down, click and drag the appropriate purple handle.

l Rectangular and square markups do not have purple handles. To scale these markups up
or down, hold down CTRL while dragging one of the yellow handles at any of the corners.

Changing an Area Measurement's Appearance
The appearance of the Area measurement is configurable, including line and fill color, hatch
pattern, line width and style, opacity, plus the font style of the caption and whether or not to
show it.
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To change the appearance of an Area measurement, select the markup and click the

Properties tab. Go to View > Tabs > Properties or press ALT+P to show the
Properties tab if it is hidden.

Appearance Properties

Color: Sets the line color.

Fill Color: Sets a fill color.

Highlight: Makes the fill color and/or hatch pattern transparent so underlying content shows
through.

Hatch: Sets a hatch pattern. The associated color selector sets the line color of the hatch
pattern.

Scale: Sets the scale of the hatch pattern, from 50 (half the default scale) to 200 (twice the
default scale).

Opacity: Sets the line opacity, from 0 (invisible) to 100 (opaque).

Fill Opacity: Sets the fill and hatch pattern opacity, from 0 (invisible) to 100 (opaque).

Line Width: Sets the thickness (in points) of the line. A setting of 0 effectively renders the line
invisible.
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Style: Determines the line pattern.

Show Caption: Select to include the caption text on the markup.

Show All Measurements: Select to include all measurements applicable to the markup, not
just the default measurement.

Show Centroid: Select to show the geometric center of the shape. If necessary, the caption will
be automatically adjusted to be below the centroid.

Font: Sets the font used for the selected text. Available fonts are divided into three regions:

l The first region shows all fonts used in the currently selected text element.

l The second region lists the standard PDF fonts that are supported by all PDF viewers.
These fonts do not need to be embedded in the PDF when used, thereby cutting down on
file size.

l The third shows all other available fonts. When used, these fonts need to be embedded in
the PDF.

Note: If you attempt to embed a font for which the viewing and editing permissions do not
allow formatting, Revu will display a message indicating the font will not be embedded in the
PDF.

Font parameters are retained in the PDF such that even if the original font is not embedded or
on the viewer's workstation, a suitable representation of the font will be substituted.

Font Size: Sets the size of the font used for the caption. While the list shows sizes ranging
from 2 to 72, font sizes between 1 to 144 points are supported; just enter the desired size
manually. Also, values with up to one digit after the decimal point can be used.

Text Color: Sets the color of text.

The Font Style settings control the formatting of the text. Options include Bold, Italic,
Underline, and Strikethrough. Generally, any combination of these styles can be applied to
format the text.
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VolumeMeasurement
The Volume measurement tool places specialized markups that calculate the volume of a
polygonal or a curved shape. Volume is measured in a unit appropriate to the calibrated scale
of the document and not necessarily the unit of measure of markup's depth (which can be
different). For example, if the document has been calibrated to feet and the depth of the
markup has been specified to be inches, the volume will be expressed in cubic feet.

Volume measurements can have cutouts taken out of them, if needed.

As with any measurement, be sure to calibrate the document first.

l Taking a Volume Measurement

l Working with the Control Points and Curves

l Adding an Action to a Volume Measurement

l Resizing or Adjusting a Volume Measurement

l Changing a Volume Measurement's Appearance

l Appearance Properties

Taking a Volume Measurement

1. Go to Measure > Volume or press SHIFT+ALT+V. The Volume measurement mode
is engaged.

l Alternatively, click Volume on the Measurements tab.

2. In the Measurements section of the Measurements tab, the Depth field becomes
active. Enter the desired value and select the units of measure from the associated menu.

3. Click on each point of the desired shape.

l To remove the last control point, press BACKSPACE.

4. To close the shape, do one of the following:

l Press ENTER or C after placing the last point.

l Double-click when placing the last point.

Tips:

l Hold down SHIFT to draw lines that are at horizontal, vertical, or 45° angles.

l Click and drag to place a rectangular shape.

l Holding down SHIFT while doing so will force the rectangle into a square.

A control point defines where two line segments meet in multi-segment markups. Control
points can be added or removed from these markups.
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Further, the line segments of these markups can be converted to curves or arcs at their control
points, allowing them to conform to nearly any shape.

Adding an Action to a Volume Measurement
You can add an action to nearly any markup. Simply right-click the markup and select Edit
Action to open the Action dialog box.

Resizing or Adjusting a Volume Measurement
Select a markup to reveal its control handles. Each handle controls a different aspect of the
markup's size and orientation.

To rotate the markup, click and drag the orange handle outside the markup (when the markup
is first placed, it will be at the top). By default, the markup is rotated in increments of 15°; to
rotate in increments of 1°, hold down SHIFT while dragging.

The rotation can also be entered in the Rotation field found in the Layout section of the
Properties tab.

To rotate the caption, click and drag the orange handle directly over it. By default, the markup
is rotated in increments of 15°; to rotate in increments of 1°, hold down SHIFT while
dragging.To return a rotated caption to its original position, right-click it and select Reset
Caption Position.

To move only the caption, click and drag it while holding down SHIFT.

To move the entire markup together, click and drag a part of it other than the control
handles.

To resize a line or change its angle, click and drag the appropriate yellow handle.

To scale the markup up or down, click and drag the appropriate purple handle.

l Rectangular and square markups do not have purple handles. To scale these markups up
or down, hold down CTRL while dragging one of the yellow handles at any of the corners.

Changing a Volume Measurement's Appearance
The appearance of the Volume measurement is configurable, including line and fill color, hatch
pattern, line width and style, opacity, plus the font style of the caption and whether or not to
show it.

To change the appearance of a Volume measurement, select the markup and click the

Properties tab. Go to View > Tabs > Properties or press ALT+P to show the
Properties tab if it is hidden.
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Appearance Properties

Color: Sets the line color.

Fill Color: Sets a fill color.

Highlight: Makes the fill color and/or hatch pattern transparent so underlying content shows
through.

Hatch: Sets a hatch pattern. The associated color selector sets the line color of the hatch
pattern.

Scale: Sets the scale of the hatch pattern, from 50 (half the default scale) to 200 (twice the
default scale).

Opacity: Sets the line opacity, from 0 (invisible) to 100 (opaque).

Fill Opacity: Sets the fill and hatch pattern opacity, from 0 (invisible) to 100 (opaque).

Line Width: Sets the thickness (in points) of the line. A setting of 0 effectively renders the line
invisible.

Style: Determines the line pattern.

Show Caption: Select to include the caption text on the markup.
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Show All Measurements: Select to include all measurements applicable to the markup, not
just the default measurement.

Show Centroid: Select to show the geometric center of the shape. If necessary, the caption will
be automatically adjusted to be below the centroid.

Font: Sets the font used for the selected text. Available fonts are divided into three regions:

l The first region shows all fonts used in the currently selected text element.

l The second region lists the standard PDF fonts that are supported by all PDF viewers.
These fonts do not need to be embedded in the PDF when used, thereby cutting down on
file size.

l The third shows all other available fonts. When used, these fonts need to be embedded in
the PDF.

Note: If you attempt to embed a font for which the viewing and editing permissions do not
allow formatting, Revu will display a message indicating the font will not be embedded in the
PDF.

Font parameters are retained in the PDF such that even if the original font is not embedded or
on the viewer's workstation, a suitable representation of the font will be substituted.

Font Size: Sets the size of the font used for the caption. While the list shows sizes ranging
from 2 to 72, font sizes between 1 to 144 points are supported; just enter the desired size
manually. Also, values with up to one digit after the decimal point can be used.

Text Color: Sets the color of text.

The Font Style settings control the formatting of the text. Options include Bold, Italic,
Underline, and Strikethrough. Generally, any combination of these styles can be applied to
format the text.
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Count Tool
The Count tool places a markup for each mouse click, associating a running total of counts
with each markup as it is placed. It is somewhat similar to Sequences in the Tool Chest, except
that it places a pre-configured (and usually less obtrusive) symbol on the PDF and keeps a
running tally, per page, of each item counted, whereas Sequences count on the PDF, do not
keep a running tally, and treat each markup placed separately rather than grouping them by
page in the Markups List.

l Counting Objects in a PDF

l Viewing a Running Total

l Resuming a Count

l Deleting an Item from a Count

l Adding an Action to a Count Measurement

l Count Measurements and the Markups List

l Changing a Count Measurement's Appearance

l Appearance Properties

Counting Objects in a PDF

1. Go to Measure > Count or press SHIFT+ALT+C. The Count measurement mode is
engaged.

l Alternatively, click Count on the Measurements tab.

2. Select the Properties tab and set the Count measurement's appearance, if desired.

l Go to View > Tabs > Properties or press ALT+P to show the
Properties tab if it is hidden.

3. Click each object in the PDF to be counted.

4. Press ESC after placing the last Count markup to stop counting.

Viewing a Running Total

In multi-page PDFs, Count measurement groups are automatically split up by page. You can
easily view the running total of Count measurements on any page of PDF by doing the
following:

1. Select a one of the desired Count markups on the PDF.

2. The total number of Count markups on the current page is shown in the Comments
column of the Markups list (see Count Markups and the Markups list below for an
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example) and in the Comments field in the General section of the Properties tab (see
the figure below for an example).

Tip: When Count groups span multiple pages of a PDF, giving each of the groups
the same, easily identifiable Subject on the Properties tab will make it easier to
get a total across those pages; just sort the Markups list by subject.

Resuming a Count

Once a series of Count markups has been placed, starting a new Count will create a separate
series. Sometimes, however, it is desirable to continue an existing Count. To do so:

1. Right-click any of the markups in the desired Count series and select Resume Count.

2. Click on the PDF to resume counting.

Deleting an Item from a Count

Individual Count measurements can be removed from a Count series, if desired. To do so,
right-click on the markup in the Count series that you want to remove and select Delete
'<count name>' from Group. The Count will be renumbered automatically.

Adding an Action to a Count Measurement
You can add an action to nearly any markup. Simply right-click the markup and select Edit
Action to open the Action dialog box.

Count Measurements and the Markups List
Running totals for Counts appear in the Comments column of the Markups list. In addition, the
style of the Count measurement is shown in the Color column.
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Note that Count measurement groups are automatically split up by page. Giving each of the
groups the same, easily identifiable Subject on the Properties tab will make it easier to get a
total across multiple pages; just sort the Markups list by Subject.

Changing a Count Measurement's Appearance
The appearance of a Count measurement is configurable, including the symbol used as well as
its color, scale, and opacity.

To change the appearance of a Count measurement, select the markup and click the

Properties tab. Go to View > Tabs > Properties or press ALT+P to show the
Properties tab if it is hidden.

Appearance Properties

Color: Sets the color of the Count symbol.

Opacity: Sets the opacity of the Count symbol from 0 (invisible) to 100 (opaque).

Symbol: Determines the symbol placed on the PDF to represent the Count.

Scale: Sets the size of the Count symbol.
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Diameter Measurement
The Diameter measurement tool places specialized markups that calculate the diameter of a
circular shape.

As with any measurement, be sure to calibrate the document first.

l Taking a Diameter Measurement

l Adding an Action to a Diameter Measurement

l Resizing or Adjusting a Diameter Measurement

l Changing a Diameter Measurement's Appearance

l Appearance Properties

Taking a Diameter Measurement

1. Go to Measure > Geometric > Diameter or press SHIFT+ALT+D. The Diameter
measurement mode is engaged.

l Alternatively, click Diameter on the Measurements tab.

2. Click and drag along the diameter of the circle.

Tips:

l Hold CTRL and click and drag a markup that has already been placed to automatically
make a copy of it.

Adding an Action to a Diameter Measurement
You can add an action to nearly any markup. Simply right-click the markup and select Edit
Action to open the Action dialog box.

Resizing or Adjusting a Diameter Measurement
Select a markup to reveal its control handles. Each handle controls a different aspect of the
markup's size and orientation.

To rotate the markup, click and drag the orange handle outside the markup (when the markup
is first placed, it will be at the top). By default, the markup is rotated in increments of 15°; to
rotate in increments of 1°, hold down SHIFT while dragging.

The rotation can also be entered in the Rotation field found in the Layout section of the
Properties tab.
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To rotate the caption, click and drag the orange handle directly over it. By default, the markup
is rotated in increments of 15°; to rotate in increments of 1°, hold down SHIFT while
dragging.To return a rotated caption to its original position, right-click it and select Reset
Caption Position.

To move the entire markup together, click and drag a part of it other than the control
handles.

To scale the markup up or down, click and drag the appropriate yellow handle.

l Use one of the yellow squares to scale the markup up or down without moving its center.

l Use one of the yellow circles to scale the markup up or down while moving its center in
the same direction.

Changing a Diameter Measurement's Appearance
The appearance of the Diameter measurement is configurable, including line and fill color,
hatch pattern, line width and style, opacity, plus the font style of the caption and whether or
not to show it.

To change the appearance of a Diameter measurement, select the markup and click the

Properties tab. Go to View > Tabs > Properties or press ALT+P to show the
Properties tab if it is hidden.
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Appearance Properties

Color: Sets the line color.

Fill Color: Sets a fill color.

Highlight: Makes the fill color and/or hatch pattern transparent so underlying content shows
through.

Hatch: Sets a hatch pattern. The associated color selector sets the line color of the hatch
pattern.

Scale: Sets the scale of the hatch pattern, from 50 (half the default scale) to 200 (twice the
default scale).

Opacity: Sets the line opacity, from 0 (invisible) to 100 (opaque).

Fill Opacity: Sets the fill and hatch pattern opacity, from 0 (invisible) to 100 (opaque).

Line Width: Sets the thickness (in points) of the line. A setting of 0 effectively renders the line
invisible.

Style: Determines the line pattern.

Show Caption: Select to include the caption text on the markup.
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Show All Measurements: Select to include all measurements applicable to the markup, not
just the default measurement.

Font: Sets the font used for the selected text. Available fonts are divided into three regions:

l The first region shows all fonts used in the currently selected text element.

l The second region lists the standard PDF fonts that are supported by all PDF viewers.
These fonts do not need to be embedded in the PDF when used, thereby cutting down on
file size.

l The third shows all other available fonts. When used, these fonts need to be embedded in
the PDF.

Note: If you attempt to embed a font for which the viewing and editing permissions do not
allow formatting, Revu will display a message indicating the font will not be embedded in the
PDF.

Font parameters are retained in the PDF such that even if the original font is not embedded or
on the viewer's workstation, a suitable representation of the font will be substituted.

Font Size: Sets the size of the font used for the caption. While the list shows sizes ranging
from 2 to 72, font sizes between 1 to 144 points are supported; just enter the desired size
manually. Also, values with up to one digit after the decimal point can be used.

Text Color: Sets the color of text.

The Font Style settings control the formatting of the text. Options include Bold, Italic,
Underline, and Strikethrough. Generally, any combination of these styles can be applied to
format the text.
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Angle Measurement
The Angle measurement tool places specialized markups that calculate an angle.

As with any measurement, be sure to calibrate the document first.

l Taking an Angle Measurement

l Adding an Action to an Angle Measurement

l Resizing or Adjusting an Angle Measurement

l Changing an Angle Measurement's Appearance

l Appearance Properties

Taking an Angle Measurement

1. Go to Measure > Geometric > Angle or press SHIFT+ALT+G. The Angle
measurement mode is engaged.

l Alternatively, click Angle on the Measurements tab.

2. Click to define a point along the first ray.

3. Click the vertex to define the second point.

4. Click along the second ray to complete the angle.

Tips:

l Hold down SHIFT to draw lines that are at horizontal, vertical, or 45° angles.

l Hold CTRL and click and drag a markup that has already been placed to automatically
make a copy of it.

Adding an Action to an Angle Measurement
You can add an action to nearly any markup. Simply right-click the markup and select Edit
Action to open the Action dialog box.

Resizing or Adjusting an Angle Measurement
Select a markup to reveal its control handles. Each handle controls a different aspect of the
markup's size and orientation.

To rotate the markup, click and drag the orange handle outside the markup (when the markup
is first placed, it will be at the top). By default, the markup is rotated in increments of 15°; to
rotate in increments of 1°, hold down SHIFT while dragging.
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The rotation can also be entered in the Rotation field found in the Layout section of the
Properties tab.

To rotate the caption, click and drag the orange handle directly over it. By default, the markup
is rotated in increments of 15°; to rotate in increments of 1°, hold down SHIFT while
dragging.To return a rotated caption to its original position, right-click it and select Reset
Caption Position.

To move the entire markup together, click and drag a part of it other than the control
handles.

To resize a line or change its angle, click and drag the appropriate yellow handle.

To scale the markup up or down, click and drag the appropriate purple handle.

Changing an Angle Measurement's Appearance
The appearance of the Angle measurement is configurable, including line color, style, width,
and opacity, as well as the font style of the caption and whether or not to show it.

To change the appearance of an Angle measurement, select the markup and click the

Properties tab. Go to View > Tabs > Properties or press ALT+P to show the
Properties tab if it is hidden.

Appearance Properties
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Color: Sets the line color.

Fill Color: Controls the fill color of the endpoints.

Highlight: Makes the fill color and line transparent so underlying content shows through.

Opacity: Sets opacity level of the line and endpoints, from 0 (invisible) to 100 (opaque).

Line Width: Sets the thickness (in points) of the line.

Style: Determines the pattern of the line segment.

Start and End: Controls the appearance of the endpoints for each side of the line. The diagram
below shows samples of each type of endpoint.

Each endpoint has an associated Scale that determines the size of the endpoint in relation to
the Line Width. By default, it is set to Auto and will automatically adjust as the Line Width is
changed.

Show Caption: Select to include the caption text on the markup.

Font: Sets the font used for the selected text. Available fonts are divided into three regions:

l The first region shows all fonts used in the currently selected text element.

l The second region lists the standard PDF fonts that are supported by all PDF viewers.
These fonts do not need to be embedded in the PDF when used, thereby cutting down on
file size.

l The third shows all other available fonts. When used, these fonts need to be embedded in
the PDF.

Note: If you attempt to embed a font for which the viewing and editing permissions do not
allow formatting, Revu will display a message indicating the font will not be embedded in the
PDF.
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Font parameters are retained in the PDF such that even if the original font is not embedded or
on the viewer's workstation, a suitable representation of the font will be substituted.

Font Size: Sets the size of the font used for the caption. While the list shows sizes ranging
from 2 to 72, font sizes between 1 to 144 points are supported; just enter the desired size
manually. Also, values with up to one digit after the decimal point can be used.

Text Color: Sets the color of text.

The Font Style settings control the formatting of the text. Options include Bold, Italic,
Underline, and Strikethrough. Generally, any combination of these styles can be applied to
format the text.
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Center Radius Measurement
The Center Radius measurement tool places specialized markups that calculate the radius a
circle based on the position of the circle's center and one point on its circumference. While a
Center Radius measurement can be used to create a markup that is an arc, by default it creates
full circles; for a potentially simpler way to create arcs that also measure radius, see Three-
Point Radius Measurement.

As with any measurement, be sure to calibrate the document first.

l Taking a Center-out Radius Measurement

l Adding an Action to a Radius Measurement

l Resizing or Adjusting a Center Radius Measurement

l Changing a Center Radius Measurement's Appearance

l Appearance Properties

Taking a Center-out Radius Measurement

1. Go to Measure > Geometric > Center Radius or press SHIFT+ALT+U. T0he
Center Radius measurement mode is engage.

l Alternatively, go to Radius > Center Radius on the Measurements tab.

Note: The keyboard shortcut for the radius measurement tool actually calls the most
recently used radius measurement tool, either this one or the Three-Point Radius
Measurement tool.

2. Click to define the center of the circle.

3. To draw a full circle, simply click on any point along the circumference of the circle. Note
that as the cursor is moved away from the center point that the radius is drawn.

4. To draw just a section of the circle (an arc), click on the first point along the desired arc
and, while holding down the mouse button, drag along the arc and release at the second
point.

l Hold down SHIFT while describing the arc to automatically draw it in 45°
increments.

Tips:

l When drawing an arc, Revu will automatically prevent it from being larger than 180° (a
semi-circle); an attempt to draw a larger arc will result in the arc flipping on its axis. For
an arc larger than 180°, either resize the Center Radius measurement after it's drawn or
use the Three-Point Radius Measurement tool.
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l Hold CTRL and click and drag a markup that has already been placed to automatically
make a copy of it.

Adding an Action to a Radius Measurement
You can add an action to nearly any markup. Simply right-click the markup and select Edit
Action to open the Action dialog box.

Resizing or Adjusting a Center Radius Measurement
Select a markup to reveal its control handles. Each handle controls a different aspect of the
markup's size and orientation.

To rotate the markup, click and drag the orange handle outside the markup (when the markup
is first placed, it will be at the top). By default, the markup is rotated in increments of 15°; to
rotate in increments of 1°, hold down SHIFT while dragging.

The rotation can also be entered in the Rotation field found in the Layout section of the
Properties tab.

To rotate the caption, click and drag the orange handle directly over it. By default, the markup
is rotated in increments of 15°; to rotate in increments of 1°, hold down SHIFT while
dragging.To return a rotated caption to its original position, right-click it and select Reset
Caption Position.

To change the size of the arc, click and drag one of the yellow handles on the markup's
circumference.

l Holding down SHIFT while doing so will change the arc in increments of 15°.

To change the length of the radius, click and drag the yellow handle at the circle's center.

To move the entire markup together, click and drag a part of it other than the control
handles.

To scale the markup up or down, click and drag the appropriate purple handle.

Changing a Center Radius Measurement's Appearance
The appearance of the Radius measurement is configurable, including line and fill color, hatch
pattern, line width and style, opacity, plus the font style of the caption and whether or not to
show it.

To change the appearance of a Radius measurement, select the markup and click the

Properties tab. Go to View > Tabs > Properties or press ALT+P to show the
Properties tab if it is hidden.



- 303 -

Appearance Properties

Color: Sets the line color.

Fill Color: Sets a fill color.

Highlight: Makes the fill color and/or hatch pattern transparent so underlying content shows
through.

Hatch: Sets a hatch pattern. The associated color selector sets the line color of the hatch
pattern.

Scale: Sets the scale of the hatch pattern, from 50 (half the default scale) to 200 (twice the
default scale).

Opacity: Sets the line opacity, from 0 (invisible) to 100 (opaque).

Fill Opacity: Sets the fill and hatch pattern opacity, from 0 (invisible) to 100 (opaque).

Line Width: Sets the thickness (in points) of the line. A setting of 0 effectively renders the line
invisible.

Style: Determines the line pattern.

Show Caption: Select to include the caption text on the markup.
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Show All Measurements: Select to include all measurements applicable to the markup, not
just the default measurement.

Font: Sets the font used for the selected text. Available fonts are divided into three regions:

l The first region shows all fonts used in the currently selected text element.

l The second region lists the standard PDF fonts that are supported by all PDF viewers.
These fonts do not need to be embedded in the PDF when used, thereby cutting down on
file size.

l The third shows all other available fonts. When used, these fonts need to be embedded in
the PDF.

Note: If you attempt to embed a font for which the viewing and editing permissions do not
allow formatting, Revu will display a message indicating the font will not be embedded in the
PDF.

Font parameters are retained in the PDF such that even if the original font is not embedded or
on the viewer's workstation, a suitable representation of the font will be substituted.

Font Size: Sets the size of the font used for the caption. While the list shows sizes ranging
from 2 to 72, font sizes between 1 to 144 points are supported; just enter the desired size
manually. Also, values with up to one digit after the decimal point can be used.

Text Color: Sets the color of text.

The Font Style settings control the formatting of the text. Options include Bold, Italic,
Underline, and Strikethrough. Generally, any combination of these styles can be applied to
format the text.
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Three-Point Radius Measurement
The Three-Point Radius measurement tool places specialized markups that calculate the radius
an arc. While a markup placed with the Three-Point Radius tool can be made into a full circle
after it has been placed, it always starts as an arc; to place a circular markup that also
calculates the radius of the circle, see Center Radius Measurement.

As with any measurement, be sure to calibrate the document first.

l Taking a Three-Point Radius Measurement

l Adding an Action to a Radius Measurement

l Resizing or Adjusting a Three-Point Radius Measurement

l Changing a Three-Point Radius Measurement's Appearance

l Appearance Properties

Taking a Three-Point Radius Measurement

1. Go to Measure > Geometric > 3-Point Radius or press SHIFT+ALT+U. The 3-
Point Radius measurement mode is engaged.

l Alternatively, go to Radius > 3-Point Radius on the Measurements tab.

Note: The keyboard shortcut for the radius measurement tool calls the most recently
used radius measurement tool, either this one or the Center Radius Measurement tool.

2. Click to define one end of the arc.

3. Click any other point on the arc that is not the other end.

4. Click to define the other end of the arc.

The result will be a pie-piece shape with the radius of the implied circle measured.

Tips:

l When drawing an arc using the Three-Point Radius measurement tool, Revu will
automatically prevent it from being a full circle. To draw a full circle, either resize the
Three-Point Radius markup after it's drawn or use the Center Radius Measurement tool.

l Hold CTRL and click and drag a markup that has already been placed to automatically
make a copy of it.

Adding an Action to a Radius Measurement
You can add an action to nearly any markup. Simply right-click the markup and select Edit
Action to open the Action dialog box.
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Resizing or Adjusting a Three-Point Radius Measurement
Select a markup to reveal its control handles. Each handle controls a different aspect of the
markup's size and orientation.

To rotate the markup, click and drag the orange handle outside the markup (when the markup
is first placed, it will be at the top). By default, the markup is rotated in increments of 15°; to
rotate in increments of 1°, hold down SHIFT while dragging.

The rotation can also be entered in the Rotation field found in the Layout section of the
Properties tab.

To rotate the caption, click and drag the orange handle directly over it. By default, the markup
is rotated in increments of 15°; to rotate in increments of 1°, hold down SHIFT while
dragging.To return a rotated caption to its original position, right-click it and select Reset
Caption Position.

To change the size of the arc, click and drag one of the yellow handles on the markup's
circumference.

l Holding down SHIFT while doing so will change the arc in increments of 15°.

To change the length of the radius, click and drag the yellow handle at the circle's center.

To move the entire markup together, click and drag a part of it other than the control
handles.

To scale the markup up or down, click and drag the appropriate purple handle.

Changing a Three-Point Radius Measurement's Appearance
The appearance of the Radius measurement is configurable, including line and fill color, hatch
pattern, line width and style, opacity, plus the font style of the caption and whether or not to
show it.

To change the appearance of a Radius measurement, select the markup and click the

Properties tab. Go to View > Tabs > Properties or press ALT+P to show the
Properties tab if it is hidden.
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Appearance Properties

Color: Sets the line color.

Fill Color: Sets a fill color.

Highlight: Makes the fill color and/or hatch pattern transparent so underlying content shows
through.

Hatch: Sets a hatch pattern. The associated color selector sets the line color of the hatch
pattern.

Scale: Sets the scale of the hatch pattern, from 50 (half the default scale) to 200 (twice the
default scale).

Opacity: Sets the line opacity, from 0 (invisible) to 100 (opaque).

Fill Opacity: Sets the fill and hatch pattern opacity, from 0 (invisible) to 100 (opaque).

Line Width: Sets the thickness (in points) of the line. A setting of 0 effectively renders the line
invisible.

Style: Determines the line pattern.

Show Caption: Select to include the caption text on the markup.



- 308 -

Show All Measurements: Select to include all measurements applicable to the markup, not
just the default measurement.

Font: Sets the font used for the selected text. Available fonts are divided into three regions:

l The first region shows all fonts used in the currently selected text element.

l The second region lists the standard PDF fonts that are supported by all PDF viewers.
These fonts do not need to be embedded in the PDF when used, thereby cutting down on
file size.

l The third shows all other available fonts. When used, these fonts need to be embedded in
the PDF.

Note: If you attempt to embed a font for which the viewing and editing permissions do not
allow formatting, Revu will display a message indicating the font will not be embedded in the
PDF.

Font parameters are retained in the PDF such that even if the original font is not embedded or
on the viewer's workstation, a suitable representation of the font will be substituted.

Font Size: Sets the size of the font used for the caption. While the list shows sizes ranging
from 2 to 72, font sizes between 1 to 144 points are supported; just enter the desired size
manually. Also, values with up to one digit after the decimal point can be used.

Text Color: Sets the color of text.

The Font Style settings control the formatting of the text. Options include Bold, Italic,
Underline, and Strikethrough. Generally, any combination of these styles can be applied to
format the text.
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Performing Takeoffs with the Measure Tool
The Measure tool is a good way to take multiple related measurements from a PDF file, which is
useful in the estimation process. Measurements can persist as markups, allowing for
processing and summarization through the Markups list, which is also useful for estimation
and takeoffs,or be temporary. When the Measure Tool is activated, the last measurement mode
used is automatically selected. This makes it easier to employ your most commonly used
measurement mode. This section will demonstrate using the Measure tool to take several types
of common measurements.

l Calibrating the Scale

l Taking a Length Measurement

l Taking a Curved Measurement

l Measuring an Open Perimeter

l Showing All Measurements

l Repositioning the Measurement Values

Calibrating the Scale
Before taking a measurement, be sure to calibrate the drawing to a known value. This ensures
measurements will be accurate even if scaling occurred at the time of PDF creation.

Taking a Length Measurement
Length measurements, which calculate a single, linear measurement, are among the most
common. For a multi-segment line, like an open perimeter, see Measuring Open Perimeters
below.

To take a length measurement:

1. Go to Measure > Measure Tool. The Measurements tab becomes active and the
most recently used measurement mode is enabled.

2. On the Measurements tab toolbar, click Length.

3. In the Options section of the Measurements tab, ensure Make Annotation is checked.
If it is not, the measurement will be temporary.
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4. Enter a description of the measurement in the Subject field of the Measurements tab.
This description will appear on the Markups list.

5. To add text that will appear on the markup, enter it in the Label field of the
Measurements tab. In the example below, the text "6 inch tall" was entered.

6. Click the end points of the desired length.

Tips:

l Hold down SHIFT to draw lines that are at horizontal, vertical, or 45° angles.

l Length measurement arrows will automatically position themselves inside

the extension lines when there is enough room, otherwise they will

automatically position themselves outside the extension lines.

Taking a Curved Measurement
Revu typically takes standard measurements in straight lines, but you can add arcs to those
lines in order to measure curved areas easily. You can also configure Revu to draw using curves
automatically in the Markup Preferences. The example below outlines the basic procedure using
an Area Measurement. Refer to the Working with Curved Markups section for more detail.

To take a curved measurement:

1. Go to Measure > Measure Tool. The Measurements tab becomes active and the
most recently used measurement mode is enabled.

2. On the Measurements tab toolbar, click Area.

3. In the Options section of the Measurements tab, ensure Make Annotation is checked.
If it is not, the measurement will be temporary.
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4. Enter a description of the measurement in the Subject field of the Measurements tab.
This description will appear on the Markups list.

5. To add text that will appear on the markup, enter it in the Label field of the
Measurements tab.

6. Click to define several points around the area. In the following example, five points have
been used, numbered 1-5.

7. Right-click on the line near point A and select Convert to Arc.

8. Right-click on the line near point B and select Convert to Arc.



- 312 -

9. Click and drag the yellow control points to adjust the arc as necessary.

The measurement is updated as you edit the markup shape.

Tips:

l Hold down SHIFT to draw lines that are at horizontal, vertical, or 45° angles.

l Click and drag to place a rectangular shape.

l Holding down SHIFT while doing so will force the rectangle into a square.

Measuring an Open Perimeter
Perimeter measurements are often used to calculate the total length of all sides of a given
shape. Though they can appear similar to an Area Measurement, they are not closed shapes,
and thus they can be used to calculate the length of a multi-segment line, such as when
estimating cable or wiring runs.

To measure an open perimeter:

1. Go to Measure > Measure Tool. The Measurements tab becomes active and the
most recently used measurement mode is enabled.

2. On the Measurements tab toolbar, click Perimeter.

3. In the Options section of the Measurements tab, ensure Make Annotation is checked.
If it is not, the measurement will be temporary.
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4. In the Measurements section of the Measurements tab, the Depth field becomes
active. This allows for the additional calculation of Wall Area on the Markups list, if
desired. Enter the desired value and select the units of measure from the associated
menu.

5. Enter a description of the measurement in the Subject field of the Measurements tab.
This description will appear on the Markups list.

6. To add text that will appear on the markup, enter it in the Label field of the
Measurements tab.

7. Click on each point of the desired shape.

l To remove the last control point, press BACKSPACE.

8. Press ENTER after placing the last point.

Tips:

l Hold down SHIFT to draw lines that are at horizontal, vertical, or 45° angles.

l Click and drag to place a rectangular shape.

l Holding down SHIFT while doing so will force the rectangle into a square.

Showing All Measurements
Several measurement markups have the ability to show more measurements than they do by
default, including Area, Perimeter and Volume measurements. This can enable a single
measurement to serve multiple estimation functions for the same area of a drawing.

l Perimeter measurements can show Perimeter and Wall Area when the Depth is defined.

l Area measurements can show Area and Perimeter as well as Wall Area and Volume when
the Depth is defined.

l Volume measurements can show Volume, Area, Perimeter, and Wall Area.

To show all measurements:

1. Right-click the desired markup and select Properties. The Properties tab for the markup
appears.

2. Enable Show All Measurements on the Properties tab.

Depending on what type of measurement you selected, the following measurements appear:
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l P = Perimeter

l A = Area

l WA = Wall Area

l V = Volume

Repositioning the Measurement Values
When an Area or Volume measurement is taken, the values are shown in the center of the
measurement. With Perimeter measurements, the values are shown along the last line segment
placed. To reposition these values, hold the SHIFT key while you click and drag to the desired
location. Here, the measurements of an Area have been repositioned to the lower corner of the
markup.
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HYPERLINKING IN REVU
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Hyperlink Tool
The Hyperlink tool is used to insert and view hyperlinks in a PDF.

For batch hyperlinking, see Batch Hyperlinker (only available in Bluebeam Revu eXtreme
Edition).

l Viewing Hyperlinks in the Current PDF

l Adding a Hyperlink to a PDF

l Defining a Hyperlink's Action

l Creating a Hyperlink to a Snapshot View in Another PDF

l Changing a Hyperlink

l Deleting a Hyperlink

Viewing Hyperlinks in the Current PDF

Go to Markup >  Hyperlink. to view the hyperlinks in the current PDF. Hyperlinked areas of
the PDF are highlighted in blue.

To turn off the Hyperlinks view, press ESC.

Adding a Hyperlink to a PDF
To add a hyperlink to a defined area:

1. Go to Markup >  Hyperlink.

2. Click and drag a rectangular region on the current PDF. A blue rectangle appears,
indicating the active region for the hyperlink.
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3. Release the mouse button and the Action dialog box appears. Define the hyperlink's
action and click OK.

To add a hyperlink to text:

1. Go to Markup >  Hyperlink.

2. Click and drag to select text in the PDF. The text is highlighted.

3. Release the mouse button and the Action dialog box appears. Define the hyperlink's
action and click OK.

Hyperlinks can also be created from the Hyperlink button in the File Access list:

1. Place the cursor over the desired file name in the list.

2. Click the Hyperlink icon to the right of the name.

3. Click and drag to define the area of the hyperlink on the PDF. Release the mouse button
and the Action will be automatically defined as opening that file.

Hyperlinks can also be created from Search Results.

Defining a Hyperlink's Action
The Hyperlink Action is what will happen when the hyperlink is clicked. This is defined in the
Action dialog box, which appears after the hyperlinked area or text is defined.

There are five actions that can be configured:

Jump to Page: Moves to a specific page number in a selected PDF. To set this action:

1. Select the PDF from the Jump To dropdown menu. Only PDFs that are currently open in
Revu will be available.

2. Specify where in the PDF to jump to by entering a page number in the Page field.
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3. Set the zoom factor or scale of the page that is displayed by choosing the desired setting
from the Scale dropdown menu. The pages can be set to display either in a Fit Page,
Actual Size or Fit Width mode. Alternatively, the Inherit Zoom setting will display the
page at whatever the current zoom setting is within Revu.

Jump to Place: Moves to a predefined Place on a PDF. The location of a Place can be changed
later without breaking the action. To set this action:

1. Select the PDF from the Jump To dropdown menu. Only PDFs that are currently open in
Revu will be available.

2. Select the Place from the Place dropdown menu. If the desired Place does not already
exist, click the Create button to create one on the fly.

Snapshot View: Moves to a specific, zoomed in area of the current PDF. This option is useful
for zooming into specific views of a region of a large format drawing, such as a particular
elevation detail. Click Get Rectangle to define the area of the drawing to jump to.

Hyperlink: Opens the URL entered in the Hyperlink field. The URL will open in a WebTab within
Revu or in the device's default browser (as determined by the Open PDF Hyperlinks in
WebTabs setting in WebTab Preferences).

Open: Opens the file specified in the Open File field. Click the button to open a file
browser.

Use Relative Paths: Revu can store either a full or relative path to a file. When a full path is
stored, the location of the file is defined from the drive it resides on; when a relative path is
stored, it defines the location of the linked file relative to the current file. A full path is best
when you plan to move the file storing the link but not the file being linked to, such as when
the linked file resides on a network drive that is accessible to all users. A relative path is best
when both files are liable to be moved, such as when you are archiving an entire project to CD,
or moving a project to another computer. For more information and Relative vs Full Path, see
Understanding Relative vs Full Paths.

Creating a Hyperlink to a Snapshot View in Another PDF
A link to a Snapshot view in another PDF can be created using the following steps:

1. Open both PDF files and select the one that's going to get the hyperlink so it's active.

2. Go to Markup >  Hyperlink.

3. Click and drag a rectangular region on the current PDF. A blue rectangle appears,
indicating the active region for the hyperlink.

4. Release the mouse button and the Action dialog box appears.
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5. Select Snapshot View and then click Get Rectangle.

6. Switch to the other PDF and define the rectangle of the Snapshot view.

Changing a Hyperlink
There are two ways to change hyperlinks in a document, depending on whether it is the
hyperlink's action or appearance that is to be changed.

To change the action of a hyperlink:

1. Open the PDF.

2. Go to Markup >  Hyperlink. The hyperlinks in the PDF are shown.

3. Right-click on a hyperlink and select Edit Action. The Action dialog box appears.

4. Change the action as desired and click OK.

To change the appearance of a hyperlink:

1. Open the PDF.

2. Go to Markup >  Hyperlink. The hyperlinks in the PDF are shown.

3. Right-click on a hyperlink and select Properties. The following options are available on
the Properties tab:

l Visible: This option makes the hyperlink visible.

l Color: This option sets the color of the hyperlink's outline.

l Line Width: This option sets the line width of the hyperlink's outline.

l Style: This option sets the line style of the hyperlink's outline.

l Execute: Click this button to execute the hyperlink's action.

l Edit: Click this button to open the Action dialog box and change the hyperlink's
action.

Deleting a Hyperlink
1. Open the PDF.

2. Go to Markup >  Hyperlink. The hyperlinks in the PDF are shown.

3. Use one of the following methods to delete a hyperlink:

l Click a hyperlink to select it and press DELETE.

l Right-click a hyperlink and select Delete.
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Batch Link
Batch Link automatically creates navigational hyperlinks within a specified group of documents
based on user-defined criteria. Batch Link can be run against multiple PDFs or a single, multi-
paged PDF.

Batch Link searches PDFs for text specified by the user and then creates links to user-defined
destinations. There are built-in tools to auto-generate both search terms and destinations, or
users can manually enter them.

PDFs need to have searchable text for Batch Link to work on them.

Batch Link is available in Bluebeam Revu eXtreme only.

l Running Batch Link

l Running Batch Link on a Set

l Saving and Using Saved Batch Link Configurations

l Initiating Batch Link Using an Existing Configuration

l Saving Batch Link Configurations

l Saving Set Configurations

l Importing Saved Search Terms and Destinations

l Batch Link Summary

Running Batch Link
Batch Link can be run against any number of PDFs or a single, multi-paged PDF. There is no
need for these documents to be grouped; the user can select individual documents or entire
folders (including, if desired, subfolders) from a variety of locations.

PDFs do not need to be open in Revu when the batch process is run. If a document is open in
Revu, any changes resulting from the batch process will be made to the document, but the
document will not be saved or checked in (if relevant); the user will need to save and check in
the document manually. If a document is not open in Revu, and it is not checked out/locked by
another user, changes will be applied and saved to the document automatically (without
opening the document in Revu).

There is a specific process for running Batch Link on a Set. See Running Batch Link on a Set
below.

To run Batch Link:
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1. Go to File > Batch > Link > New. The Batch Link wizard opens.

2. Add PDFs to be processed using one or more of the following methods:

l To add all PDFs that are currently open in Revu, click Add Open Files.

l To select files from a local or network drive, click Add.

l To add all PDFs that are in a folder on a local or network drive, click Add
Folder. Select Add subfolders to automatically add subfolders as well.

l To manually enter the path to a PDF or a folder, right-click inside the Path list
and select Insert New.

3. By default, any item added to the Path list will be selected for processing. Uncheck the
box to the left of any item to exclude it from processing.

l It is possible to include both the path to a specific document and to that
document's parent folder. When that happens, there are specific behaviors
governing what is processed when one is checked and the other is not:

l If the path to the document is selected and the path to its parent
folder is not, the document will be processed but nothing else in the
folder will be.

l If the path to the document is not selected but the path to its parent
folder is, all PDFs in the folder, except that document, will be
processed.

4. Click Next. The second page of the Batch Link wizard opens.
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5. To import a set of search terms and destinations that were previously saved as a CSV
file, click Import. Otherwise, use one of the following options to generate search terms
and destinations:

l Filename: Uses the file name for each PDF included in the batch process as a
Search Term with the Destination being the page itself.

l Page Region: Uses the text found within user-defined regions as a Search
Term with the Destination being the page itself. To define a region:

A. Click Select. The dialog box disappears, replaced with a crosshair cursor.

B. Click and drag to define a region on the PDF. Generally speaking, the
data in this region should be located in the same place on each PDF.
When the region has been defined, the AutoMark dialog box appears.
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C. To add another region, click Add. The AutoMark dialog box disappears,
replaced with a crosshair cursor again. Click and drag to define another
region. The AutoMark dialog box reappears with the new region added to
the Selection field. There is no limit to the number of regions that can be
added.

l Review the sample page label, as shown under Preview. If
desired, click in the Selection field to add text before, after or
between [Regions].

D. When all regions have been defined, click OK. The AutoMark dialog box
closes, replaced by the previous dialog box.

Note: AutoMark is most suitable for documents that are vector-based,
are the same size and have the same registration. AutoMark might not
work as expected if the pages are different sizes, if some of the pages
are not searchable or if the scans are not properly registered.

l Page Label: Uses the predefined page label for each PDF included in the batch
process as a Search Term with the Destination being the page itself.

6. Click Settings. The Search Terms Settings dialog box appears.



- 324 -

A. Select a combination of Filter Mode and
Filter Character to automatically filter search
terms, as desired.

l Filter Mode: First from start: Keeps all
text from the start of the Scan Result
to the first occurrence of the Filter
Character.

l Filter Mode: First from end: Keeps
all text from the last occurrence of
the Filter Character to the end of the
Scan Result.

l Filter Character: Select one of the
available characters or manually enter
one.

See the Preview for an example of the
results.

B. Click OK.

7. Click Generate. The Manage Links list is automatically populated.

8. Select any Search Term or Destination to edit it. To manually enter a Search Term and
Destination, right-click inside the Manage Links list and select Insert New to add a
new row. There are four types of hyperlinks that are supported and each requires
specific syntax. Based on the type of hyperlink desired, use the appropriate syntax as
shown below:

Type of Hyperlink Syntax

Link to file <filename>

Link to page in file page <#> in <filename>

Link to place1 in file place "<place name>" in <filename>

Link to URL web <url>

1 It is recommended, but not mandatory, that the place name be surrounded by quotes
(") as in the example.

9. Click Link Options. The Link Options dialog box appears.
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A. Select any or all of the desired Search
Options.

B. Select Use relative paths to create links that
use relative paths or leave this box
unchecked to use full paths instead.

C. To place rectangular highlights over
hyperlinks placed by Batch Link, select
Highlight Links and choose a color by
clicking the box immediately to its right.

D. Choose an Overlap behavior that will
determine what the process will do when it
attempts to place a hyperlink where one
already exists.

E. Click OK. The Link Options dialog box
closes.

10. To save the current list of search terms and destinations, click Export.

11. To save the current Batch Link configuration, including selected PDFs, search terms and
destinations, as well as settings and link options, click Save Config.

12. Click Run. The Batch Link Summary report opens (see Batch Link Summary below for
more information regarding the report).

Running Batch Link on a Set
To run Batch Link on a Set:

1. Open the Set to be processed.

2. Go to File > Batch > Link > Current Set. The Batch Link wizard opens to the
second page.
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3. To import a set of search terms and destinations that were previously saved as a CSV
file, click Import. Otherwise, use one of the following options to generate search terms
and destinations:

l Filename: Uses the file name for each PDF included in the batch process as a
Search Term with the Destination being the page itself.

l Page Region: Uses the text found within user-defined regions as a Search
Term with the Destination being the page itself. To define a region:

A. Click Select. The dialog box disappears, replaced with a crosshair cursor.

B. Click and drag to define a region on the PDF. Generally speaking, the
data in this region should be located in the same place on each PDF.
When the region has been defined, the AutoMark dialog box appears.
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C. To add another region, click Add. The AutoMark dialog box disappears,
replaced with a crosshair cursor again. Click and drag to define another
region. The AutoMark dialog box reappears with the new region added to
the Selection field. There is no limit to the number of regions that can be
added.

l Review the sample page label, as shown under Preview. If
desired, click in the Selection field to add text before, after or
between [Regions].

D. When all regions have been defined, click OK. The AutoMark dialog box
closes, replaced by the previous dialog box.

Note: AutoMark is most suitable for documents that are vector-based,
are the same size and have the same registration. AutoMark might not
work as expected if the pages are different sizes, if some of the pages
are not searchable or if the scans are not properly registered.

l Page Label: Uses the predefined page label for each PDF included in the batch
process as a Search Term with the Destination being the page itself.

4. Click Settings. The Search Terms Settings dialog box appears.
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A. Select a combination of Filter Mode and
Filter Character to automatically filter search
terms, as desired.

l Filter Mode: First from start: Keeps all
text from the start of the Scan Result
to the first occurrence of the Filter
Character.

l Filter Mode: First from end: Keeps
all text from the last occurrence of
the Filter Character to the end of the
Scan Result.

l Filter Character: Select one of the
available characters or manually enter
one.

See the Preview for an example of the
results.

B. Click OK.

5. Click Generate. The Manage Links list is automatically populated.

6. Select any Search Term or Destination to edit it. To manually enter a Search Term and
Destination, right-click inside the Manage Links list and select Insert New to add a
new row. There are four types of hyperlinks that are supported and each requires
specific syntax. Based on the type of hyperlink desired, use the appropriate syntax as
shown below:

Type of Hyperlink Syntax

Link to file <filename>

Link to page in file page <#> in <filename>

Link to place1 in file place "<place name>" in <filename>

Link to URL web <url>

1 It is recommended, but not mandatory, that the place name be surrounded by quotes
(") as in the example.

7. Click Link Options. The Link Options dialog box appears.
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A. Select any or all of the desired Search
Options.

B. Select Use relative paths to create links that
use relative paths or leave this box
unchecked to use full paths instead.

C. To place rectangular highlights over
hyperlinks placed by Batch Link, select
Highlight Links and choose a color by
clicking the box immediately to its right.

D. Choose an Overlap behavior that will
determine what the process will do when it
attempts to place a hyperlink where one
already exists.

E. Click OK. The Link Options dialog box
closes.

8. To save the current list of search terms and destinations, click Export.

9. To save the current Batch Link configuration, including selected PDFs, search terms and
destinations, as well as settings and link options, click Save to Set.

10. Click Run. The Batch Link Summary report opens (see Batch Link Summary below for
more information regarding the report).

Saving and Using Saved Batch Link Configurations
Batch Link configurations can be saved as XML files at any time after file selection is done. Any
configurations that have been set (PDF selection, Search Term Settings, Search Terms,
Destinations and Link Options) will be saved and can be reused at a later time (for example, to
update hyperlinks after document revisions come in). These XML files can be used to initiate a
Batch Link process.

Configurations for Sets are an exception: instead of saving full configurations to a separate
XML file, configurations for Sets are saved directly to the Set's .bex file and opened
automatically along with the Set.

Alternately, just search terms and destinations can be exported to a CSV file. This can be useful
when a list of search terms and destinations needs to be audited or edited and it would be
easier to do it in a spreadsheet application. These CSV files can then be imported into a Batch
Link process without affecting any other settings.
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Saving Batch Link Configurations

Entire Batch Link configurations can be saved as an XML file, or just the Search Terms and
Destinations can be exported to a CSV file. Both options are available from the second page of
the Batch Link wizard.

l To save all the current Batch Link settings as an XML file, click Save Config.

l To save just a set of search terms and destinations as a CSV file, click Export.

Saving Set Configurations

Saving configurations for Sets is different than for PDFs that are not in a Set. Instead of having
the option to save an XML configuration file, Set configurations are saved directly into the .bex
file and become the default for that Set. Search terms and destinations can be imported and
exported normally.

l To save a Batch Link configuration directly to the current Set, click Save to Set.
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Initiating Batch Link Using an Existing Configuration

Existing XML configurations can be used to start Batch Link. Only XML configurations can be
used to initiate Batch Link.

To run Batch Link using an XML configuration:

l Go to File > Batch > Link > Open. Browse to the desired configuration file and
open it. The Batch Link wizard opens with the pre-loaded data from the configuration
file.

l Alternatively, recently used configurations are listed on the same menu for
faster access. Click any of these configurations, as desired.
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Importing Saved Search Terms and Destinations

Existing CSV configurations can be used to import search terms and destinations. Only search
terms and destinations will be imported; all file selections, filter options, and link options will
be retained. If there are existing search terms and destinations, they will be overwritten.

To import search terms and destinations:

1. Start a new Batch Link process and select files and folders to be linked, as described in
Running Batch Link.

l Alternatively, initiate Batch Link using an existing configuration.

2. Click Next to proceed to the second page of the Batch Link wizard.

3. From the second page of the Batch Link wizard, click the Import button. Browse to the
desired configuration file and open it. The saved search terms and destinations are
imported, overwriting any existing search terms and destinations. No other settings are
affected.

Batch Link Summary
After Batch Link has been run, a Batch Link Summary dialog box appears and reports the
results of the process.

The following information is provided:

l Hyperlinks Created: The number of new hyperlinks created by the process.

l Hyperlinks Deleted: The number of old hyperlinks that were deleted (according to the
Overlap Behavior defined in the Link Options) by the process.

l Pages Skipped: The number of PDF pages that were skipped by the process because
they did not contain searchable text.

l Files that could not be opened: The number of PDFs that could not be opened by the
process.
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Click Details to view an expanded report of the Batch Link results.

Click Back to return to the Batch Link wizard and take the opportunity to correct any issues
detected and re-run the process or save a configuration.

Tip: In the Batch Link wizard, click either the Search Terms or Destinations column
header to bring all flagged issues to the top.

Click Finish and Close to close Batch Link.
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Additional Resources
The training materials contained within this document are not comprehensive. There is much
more information available in the Help file available from within Revu under the Help menu and
from Bluebeam University. Click any of the links below for access to PDF and video tutorials on
a variety of subjects.

http://bluebeam.com/us/bluebeam-university/training-materials/pdf-creation.asp
http://bluebeam.com/us/bluebeam-university/training-materials/navigation.asp
http://bluebeam.com/us/bluebeam-university/training-materials/file-access.asp
http://bluebeam.com/us/bluebeam-university/training-materials/customization.asp
http://bluebeam.com/us/bluebeam-university/training-materials/batch-processing.asp
http://bluebeam.com/us/bluebeam-university/training-materials/10-vu.asp
http://bluebeam.com/us/bluebeam-university/training-materials/10-interface-update.asp
http://bluebeam.com/us/bluebeam-university/training-materials/pdf-markup.asp
http://bluebeam.com/us/bluebeam-university/training-materials/customizing-markups.asp
http://bluebeam.com/us/bluebeam-university/training-materials/markup-enhancements.asp
http://bluebeam.com/us/bluebeam-university/training-materials/pdf-editing.asp
http://bluebeam.com/us/bluebeam-university/training-materials/automark.asp
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http://bluebeam.com/us/bluebeam-university/training-materials/12-automark-2.asp
http://bluebeam.com/us/bluebeam-university/training-materials/10-cut-content.asp
http://bluebeam.com/us/bluebeam-university/training-materials/markups-list.asp
http://bluebeam.com/us/bluebeam-university/training-materials/tool-chest.asp
http://bluebeam.com/us/bluebeam-university/training-materials/10-tool-chest.asp
http://bluebeam.com/us/bluebeam-university/training-materials/search.asp
http://bluebeam.com/us/bluebeam-university/training-materials/visual-search-enhancements.asp
http://bluebeam.com/us/bluebeam-university/training-materials/10-3d-markup.asp
http://bluebeam.com/us/bluebeam-university/training-materials/3d-enhancements.asp
http://bluebeam.com/us/bluebeam-university/training-materials/format-painter.asp
http://bluebeam.com/us/bluebeam-university/training-materials/10-line-editor.asp
http://bluebeam.com/us/bluebeam-university/training-materials/12-capture.asp
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http://bluebeam.com/us/bluebeam-university/training-materials/12-smartgroup.asp
http://bluebeam.com/us/bluebeam-university/training-materials/security.asp
http://bluebeam.com/us/bluebeam-university/training-materials/digital-signatures.asp
http://bluebeam.com/us/bluebeam-university/training-materials/10-stamps.asp
http://bluebeam.com/us/bluebeam-university/training-materials/pdf-measurement.asp
http://bluebeam.com/us/bluebeam-university/training-materials/advanced-markups.asp
http://bluebeam.com/us/bluebeam-university/training-materials/compare-documents.asp
http://bluebeam.com/us/bluebeam-university/training-materials/10-overlay-pages.asp
http://bluebeam.com/us/bluebeam-university/training-materials/split-documents.asp
http://bluebeam.com/us/bluebeam-university/training-materials/10-spaces.asp
http://bluebeam.com/us/bluebeam-university/training-materials/sets.asp
http://bluebeam.com/us/bluebeam-university/training-materials/12-sets-2.asp


- 337 -

http://bluebeam.com/us/bluebeam-university/training-materials/link-organize.asp
http://bluebeam.com/us/bluebeam-university/training-materials/10-links-places.asp
http://bluebeam.com/us/bluebeam-university/training-materials/10-creating-layers.asp
http://bluebeam.com/us/bluebeam-university/training-materials/10-layer-improvements.asp
http://bluebeam.com/us/bluebeam-university/training-materials/formula-editor.asp
http://bluebeam.com/us/bluebeam-university/training-materials/12-reduce-file-size-2.asp
http://bluebeam.com/us/bluebeam-university/training-materials/12-measurement-enhancements.asp
http://bluebeam.com/us/bluebeam-university/training-materials/structures.asp
http://bluebeam.com/us/bluebeam-university/training-materials/studio-projects.asp
http://bluebeam.com/us/bluebeam-university/training-materials/studio-sessions.asp
http://bluebeam.com/us/bluebeam-university/training-materials/10-outlook-integration.asp
http://bluebeam.com/us/bluebeam-university/training-materials/dms-integration.asp
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http://bluebeam.com/us/bluebeam-university/training-materials/10-revit-integration.asp
http://bluebeam.com/us/bluebeam-university/training-materials/10-navisworks-manage.asp
http://bluebeam.com/us/bluebeam-university/training-materials/12-sketchup-pro.asp
http://bluebeam.com/us/bluebeam-university/training-materials/12-batch-link.asp
http://bluebeam.com/us/bluebeam-university/training-materials/ocr.asp
http://bluebeam.com/us/bluebeam-university/training-materials/redaction.asp
http://bluebeam.com/us/bluebeam-university/training-materials/pdf-forms.asp
http://bluebeam.com/us/bluebeam-university/training-materials/scripting.asp
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